  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southernchestercountyweeklies.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="KENNETT SQUARE&mdash;The After-The-Bell family of volunteers, board members, staff and friends will gather on Friday, March 22, 7-10 pm, to celebrate 20 years of providing unique after-school activities and care" />
<meta name="author" content="MediaNews Group" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="iuzNxKVMjpkLMiC3cbAQT7aCZ5LLEY_iBVAWbnsYKyg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southernchestercountyweeklies.com/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=628%2C506" />
<meta property="og:image:width" content="628" />
<meta property="og:image:height" content="506" />
<meta property="og:title" content="Big celebration in Kennett Square Friday for After The Bell" />
<meta property="og:description" content="KENNETT SQUARE&mdash;The After-The-Bell family of volunteers, board members, staff and friends will gather on Friday, March 22, 7-10 pm, to celebrate 20 years of providing unique after-school activities and care" />
<meta property="og:site_name" content="Southern Chester County Weeklies" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Kennett-Paper/249751757814" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wcdailylocal" />
<meta name="twitter:image:alt" content="After the Bell" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0782928e01856dd997f369d0c4947f87.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700"/>
<style>/*<![CDATA[*/ #block-1570374 .search-spinner { position: absolute; } #block-1570374 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1570374 { margin-bottom: 0; } #site-search-1570374 .site-search-form { padding: 0; } #site-search-1570374 #site-search-1570374-btn { outline: none; } #site-search-1570374 #site-search-1570374-term { border: 0; box-shadow: none; } #site-search-1570374 .site-search-form { box-shadow: none; } #tncms-block-1570348 .tnt-prop-img { max-width: 420px; } #tncms-block-1570387 .tnt-prop-img { max-width: 420px; } #tncms-block-1570371 .tnt-prop-img { max-width: 87px; } #block-1570373 .search-spinner { position: absolute; } #block-1570373 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1570373 { margin-bottom: 0; } #site-search-1570373 .site-search-form { padding: 0; } #site-search-1570373 #site-search-1570373-btn { outline: none; } #site-search-1570373 #site-search-1570373-term { border: 0; box-shadow: none; } #site-search-1570373 .site-search-form { box-shadow: none; } #block-1570349 .most-popular .tab-text { display: none; } #block-1570349 .most-popular .active .tab-text { display: inline; } .follow-links-1570376 li { margin-right: 1px; padding: 0; } .follow-links-1570376 li a, .follow-links-1570376 li a:focus, .follow-links-1570376 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1570376 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1570376 li a.fb,.follow-links-1570376 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1570376 li a.tw,.follow-links-1570376 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1570376 li a.yt,.follow-links-1570376 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.129.2"},"page":{"grid":"mobile_pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MediaNews Group"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":222},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Big celebration in Kennett Square Friday for After The Bell | Local News | southernchestercountyweeklies.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39547A; }#site-header-container{ border-bottom: 3px solid #39547A; }#site-footer-container{ border-top: 3px solid #39547A; } .tnt-bg-accent { background-color: #39547A; } a .tnt-caret-down { color: #39547A; } .block-title .block-title-inner { border-color: #39547A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39547A; } .form-control:focus { border-bottom-color: #39547A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.southernchestercountyweeklies.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/764520c2-545f-11e8-a9e3-cf12c54f6f6e.jpg?crop=22%2C22%2C27%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Big celebration in Kennett Square Friday for After The Bell | Local News | southernchestercountyweeklies.com" href="http://www.southernchestercountyweeklies.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.southernchestercountyweeklies.com/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.new-search .btn-link ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.navbar-header button ').before('<a href="/search/" class="search-icon visible-sm visible-xs"><i class="fa tnt-search" aria-hidden="true"></i></a>');
     $('.add-title-arrow .block-title-inner a').append('<i class="fa tnt-angle-right" aria-hidden="true"></i>');
      
 }); 
</script>
<script id="scriptMg2Widget" language="javascript" type="text/javascript" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/dfm/MG2Widget-newsletterwidget-nojquery.min.js"></script>
 













<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
</script>
 
<!-- Jivox interstitial --> 
<script type="text/javascript" src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>









  

  

  

  

  


    
    
 



    
  
  
  
  
 
 
 
 




     
 

 
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
     slots: [{
         slotID: 'DFM-adPos-leader',
         sizes: [[970,90],[728,90]]
    },
    {
        slotID: 'DFM-adPos-bottomleader',
         sizes: [[970,90],[728,90]]
    },    {
        slotID: 'DFM-adPos-cube1',
        sizes: [[300,250],[300,600],[300,1050],[160,600]]
    },
    {
        slotID: 'DFM-adPos-cube2',
        sizes: [[300,250],[300,600]]
    },
    {
        slotID: 'DFM-adPos-cube3',
        sizes: [[300,250]]
    },
    {
	slotID: 'DFM-adPos-article',
	sizes: [[300,250]]
     }], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<!-- NATIVO script call -->
  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 -->
<!--<script type="text/javascript" src="https://local.southernchestercountyweeklies.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://local.southernchestercountyweeklies.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>

<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "SC")
    dfm.api("data","siteName",        "The Southern Chester County Weeklies")
    dfm.api("data","siteDomain",      "southernchestercountyweeklies.com")
    dfm.api("data","actualDomain",    "southernchestercountyweeklies.com")
    dfm.api("data","contentId",       "548e8d82-4c03-11e9-883e-67edc0246a4e")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "https://southernchestercountyweeklies.com/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html")
    dfm.api("data","canonicalURL",    "https://southernchestercountyweeklies.com/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html")
    dfm.api("data","pageTitle",       "'"+doctitletext+"'")
 
    
    dfm.api("data","articleTitle",        "Big celebration in Kennett Square Friday for After The Bell")
     
 
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "'"+docdescriptiontext+"'")
    dfm.api("data","keywords",        "'"+dockeywordstext+"'")
    dfm.api("data","newsKeywords",    "'"+dockeywordstext+"'")
 
    
    dfm.api("data","title",       "Big celebration in Kennett Square Friday for After The Bell")
     
 
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    dfm.api("data","Taxonomy2",       "local")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    
    dfm.api("data","Taxonomy4",       "")
  

      dfm.api("data","kv","local")
     
/***** Article specific *****/
    dfm.api("data","byline",          "MediaNews Group")
    dfm.api("data","subtitle",        "");
    
    dfm.api("data","pubDate",         "2019-03-21T14:01:00-0400")
     
    
    dfm.api("data","startDate",         "2019-03-21T14:01:00-0400")
     
    
    dfm.api("data","modificationDate",         "")
     

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,The Southern Chester County Weeklies,southernchestercountyweeklies.com,news,local,,")
    dfm.api("data","heir2", 	      "21CM,Home,The Southern Chester County Weeklies,southernchestercountyweeklies.com,news,local,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "southernchestercountyweeklies.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","quantcastLabel",  "21CM.Pennsylvania")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
	'quantcast label':'21CM.Pennsylvania',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'southernchestercountyweeklies.com',
        'Publisher Product':'southernchestercountyweeklies.com',
        'Dateline':'',
        'Publish Hour of Day':'2019-03-21T14:01:00-04:00',
        'Create Hour of Day':'2019-03-21T14:01:00-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

        'kv':'local',
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'local',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://southernchestercountyweeklies.com/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'MediaNews Group',
        'Byline_Email':'',
        'Content Title':'Big celebration in Kennett Square Friday for After The Bell',
        'URL':'https://southernchestercountyweeklies.com/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html',
        'Page Title':'Big celebration in Kennett Square Friday for After The Bell',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-548e8d82-4c03-11e9-883e-67edc0246a4e  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southernchestercountyweeklies.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.129.2&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=MediaNews+Group&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=222&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
           

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-548e8d82-4c03-11e9-883e-67edc0246a4e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.southernchestercountyweeklies.com/users/admin/contribute/article/?assetid=548e8d82-4c03-11e9-883e-67edc0246a4e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.southernchestercountyweeklies.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-and-world">National and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports      </a>
                                </li><li>
                                    <a href="/sports/76ers/"  class="nav-link tnt-section-76ers">76ers</a>
                                </li><li>
                                    <a href="/sports/eagles/"  class="nav-link tnt-section-eagles">Eagles</a>
                                </li><li>
                                    <a href="/sports/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                                </li><li>
                                    <a href="/sports/phillies/"  class="nav-link tnt-section-phillies">Phillies</a>
                                </li><li>
                                    <a href="/sports/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-ticket">Ticket</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/southernchestercountyweeklies/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://southernchestercountynews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.dailylocal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-tools">Tools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/email_signup"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe-with-us">Subscribe with Us</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1570374" class="tncms-block hidden-md hidden-lg"><section id="block-1570374" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1570374" class="search-form-container card clearfix text-center ">
    <form id="site-search-1570374" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1570374-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1570374-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1570374-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1570374').submit();
        return false;
    });

    $('#site-search-1570374').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1570374 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1570374 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1570374-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1570348" class="tncms-block"><section id="block-1570348" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/0141806c-53b1-11e8-93c3-ab52879156da.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/0141806c-53b1-11e8-93c3-ab52879156da.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/0141806c-53b1-11e8-93c3-ab52879156da.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/0141806c-53b1-11e8-93c3-ab52879156da.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1570431" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div><div id="tncms-block-1570439" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1-mobile" class="block text-center" style="text-align:center;margin:5px auto 0 auto;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1-mobile');});</script>
</div>

<script type="text/javascript">
$("#DFM-adPos-sponsor1-mobile").insertBefore(".offcanvas-inner");
</script></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/email_signup/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://southernchestercountynews-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscriber-services"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe + Subscriber Services</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1570387" class="tncms-block visible-sm visible-xs hide-affix"><section id="block-1570387" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/fcefefe4-53b0-11e8-b5ee-bf7f0601c8bc.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/fcefefe4-53b0-11e8-b5ee-bf7f0601c8bc.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/fcefefe4-53b0-11e8-b5ee-bf7f0601c8bc.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/fcefefe4-53b0-11e8-b5ee-bf7f0601c8bc.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1570371" class="tncms-block show-affix"><section id="block-1570371" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/05734e22-53b1-11e8-9f5b-677e7e2291e4.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1570373" class="tncms-block new-search"><section id="block-1570373" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1570373" class="search-form-container card clearfix text-center ">
    <form id="site-search-1570373" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1570373-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1570373-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1570373-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1570373').submit();
        return false;
    });

    $('#site-search-1570373').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1570373 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1570373 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1570373-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1634513" class="tncms-block"><ul id="block-1634513" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge tnt-bg-accent cart-count"></span> <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#"  href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-and-world" href="/news/national/" >National and World</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#"  href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports      </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-76ers" href="/sports/76ers/" >76ers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eagles" href="/sports/eagles/" >Eagles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flyers" href="/sports/flyers/" >Flyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-phillies" href="/sports/phillies/" >Phillies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-union" href="/sports/union/" >Union</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#"  href="/arts_and_entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-ticket" href="/arts_and_entertainment/" >Ticket</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/arts_and_entertainment/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/arts_and_entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts_and_entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business/" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion/" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/southernchestercountyweeklies/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#"  href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-lifestyle" >Lifestyle
                </a></li><li>
                <a href="https://southernchestercountynews-pa.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.dailylocal.com/"  target="_blank" rel="noopener">Jobs </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw tools">
                <a class="dropdown-toggle nav-link tnt-section-tools" data-toggle="dropdown" data-target="#"   >Tools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-tools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-newsletter-signup" href="/email_signup" >E-Newsletter Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-with-us" href="/site/subscribe.html" >Subscribe with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manage-subscription" href="/site/subscribe.html" >Manage Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/contest/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-us" href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener">Work For Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-buddy" href="/gasbuddy/" >Gas Buddy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-tools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1577447" class="tncms-block header-title container clearfix hidden-xs hidden-sm"><section id="block-1577447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577447 ">
        <div class="block-title-inner">
            <h4>
                
                Hot Topics:
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Have a news tip?</a></li>
                
                    <li><a href="http://papreplive.com/" class="">PA Prep Live</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1570424" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1570430" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8cb8f198-4c03-11e9-b7c3-43c99370ff8a" class="modal fullscreen in modal-image image-default modal-8cb8f198-4c03-11e9-b7c3-43c99370ff8a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=400%2C322"
                    srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=200%2C161 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=300%2C242 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=400%2C322 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=540%2C435 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=628%2C506 750w"
                    sizes="100vw"
                    width="628"
                    height="506"
                    alt="After the Bell"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8cb8f198-4c03-11e9-b7c3-43c99370ff8a" data-target=".caption-inner-modal-image-8cb8f198-4c03-11e9-b7c3-43c99370ff8a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8cb8f198-4c03-11e9-b7c3-43c99370ff8a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fafter-the-bell%2Fimage_8cb8f198-4c03-11e9-b7c3-43c99370ff8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/after-the-bell/image_8cb8f198-4c03-11e9-b7c3-43c99370ff8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8cb8f198-4c03-11e9-b7c3-43c99370ff8a}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fafter-the-bell%2Fimage_8cb8f198-4c03-11e9-b7c3-43c99370ff8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=After%20the%20Bell&via=wcdailylocal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/after-the-bell/image_8cb8f198-4c03-11e9-b7c3-43c99370ff8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8cb8f198-4c03-11e9-b7c3-43c99370ff8a}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernchestercountyweeklies.com/tncms/asset/editorial/8cb8f198-4c03-11e9-b7c3-43c99370ff8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8cb8f198-4c03-11e9-b7c3-43c99370ff8a}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20After%20the%20Bell&body=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fafter-the-bell%2Fimage_8cb8f198-4c03-11e9-b7c3-43c99370ff8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8cb8f198-4c03-11e9-b7c3-43c99370ff8a}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/after-the-bell/image_8cb8f198-4c03-11e9-b7c3-43c99370ff8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8cb8f198-4c03-11e9-b7c3-43c99370ff8a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8cb8f198-4c03-11e9-b7c3-43c99370ff8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8cb8f198-4c03-11e9-b7c3-43c99370ff8a" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8cb8f198-4c03-11e9-b7c3-43c99370ff8a" class="save-list-8cb8f198-4c03-11e9-b7c3-43c99370ff8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8cb8f198-4c03-11e9-b7c3-43c99370ff8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8cb8f198-4c03-11e9-b7c3-43c99370ff8a img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-548e8d82-4c03-11e9-883e-67edc0246a4e" class="asset article-default"  data-url="https://www.southernchestercountyweeklies.com/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=628%2C506">
            <meta itemprop="width" content="628">
            <meta itemprop="height" content="506">
        </div>
        <meta itemprop="name" content="southernchestercountyweeklies.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.southernchestercountyweeklies.com/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html" />
    <style>
                .asset-paging .direction {
                    color: #39547A;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-548e8d82-4c03-11e9-883e-67edc0246a4e" class="asset-paging">
                <div id="paging-prev-548e8d82-4c03-11e9-883e-67edc0246a4e" class="paging-link prev offset"></div>
                <div id="paging-next-548e8d82-4c03-11e9-883e-67edc0246a4e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Kennett Square</div><div class="hammer"><span>Big celebration in Kennett Friday for After The Bell</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Big celebration in Kennett Square Friday for After The Bell
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">MediaNews Group</span></li>
        
        
            <li>
        <time datetime="2019-03-21T14:01:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-21T14:01:00-04:00">
    <meta itemprop="datePublished" content="2019-03-21T14:01:00-04:00">
    <meta itemprop="dateModified" content="2019-03-21T14:01:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fnews%2Flocal%2Fbig-celebration-in-kennett-square-friday-for-after-the-bell%2Farticle_548e8d82-4c03-11e9-883e-67edc0246a4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fnews%2Flocal%2Fbig-celebration-in-kennett-square-friday-for-after-the-bell%2Farticle_548e8d82-4c03-11e9-883e-67edc0246a4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Big%20celebration%20in%20Kennett%20Square%20Friday%20for%20After%20The%20Bell&via=wcdailylocal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernchestercountyweeklies.com/tncms/asset/editorial/548e8d82-4c03-11e9-883e-67edc0246a4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Big%20celebration%20in%20Kennett%20Square%20Friday%20for%20After%20The%20Bell&body=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fnews%2Flocal%2Fbig-celebration-in-kennett-square-friday-for-after-the-bell%2Farticle_548e8d82-4c03-11e9-883e-67edc0246a4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="548e8d82-4c03-11e9-883e-67edc0246a4e" class="save-list-548e8d82-4c03-11e9-883e-67edc0246a4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="548e8d82-4c03-11e9-883e-67edc0246a4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8cb8f198-4c03-11e9-b7c3-43c99370ff8a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="628">
            <meta itemprop="height" content="506">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=400%2C322"
                    srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=200%2C161 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=300%2C242 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=400%2C322 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=540%2C435 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/cb/8cb8f198-4c03-11e9-b7c3-43c99370ff8a/5c93d1e1a6349.image.jpg?resize=628%2C506 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="628"
                    height="506"
                    alt="After the Bell"
                    class="img-responsive full tnt-restrict-img-8cb8f198-4c03-11e9-b7c3-43c99370ff8a" />
            </div><style>
                .tnt-restrict-img-8cb8f198-4c03-11e9-b7c3-43c99370ff8a {
                    max-width: 628px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="548e8d82-4c03-11e9-883e-67edc0246a4e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fnews%2Flocal%2Fbig-celebration-in-kennett-square-friday-for-after-the-bell%2Farticle_548e8d82-4c03-11e9-883e-67edc0246a4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fnews%2Flocal%2Fbig-celebration-in-kennett-square-friday-for-after-the-bell%2Farticle_548e8d82-4c03-11e9-883e-67edc0246a4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Big%20celebration%20in%20Kennett%20Square%20Friday%20for%20After%20The%20Bell&via=wcdailylocal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernchestercountyweeklies.com/tncms/asset/editorial/548e8d82-4c03-11e9-883e-67edc0246a4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Big%20celebration%20in%20Kennett%20Square%20Friday%20for%20After%20The%20Bell&body=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fnews%2Flocal%2Fbig-celebration-in-kennett-square-friday-for-after-the-bell%2Farticle_548e8d82-4c03-11e9-883e-67edc0246a4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-548e8d82-4c03-11e9-883e-67edc0246a4e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="548e8d82-4c03-11e9-883e-67edc0246a4e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="548e8d82-4c03-11e9-883e-67edc0246a4e" class="save-list-548e8d82-4c03-11e9-883e-67edc0246a4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="548e8d82-4c03-11e9-883e-67edc0246a4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>KENNETT SQUARE—The After-The-Bell family of volunteers, board members, staff and friends will gather on Friday, March 22, 7-10 pm, to celebrate 20 years of providing unique after-school activities and care for close to 6,000 middle-school students. The celebration will occur at the program’s Second Annual A Taste of Kennett fundraiser at Holly Peters Oriental Rugs &amp; Home, 109 S. Broad Street, Kennett Square.</p><p>This sold-out event will feature signature dishes and libations provided by more than 20 local establishments, music by Paul Wilkinson &amp; Friends and members of the Kennett High School orchestra/band. Pennsylvania Senator Andy Dinniman will make a presentation at 7:45pm recognizing After-The-Bell&rsquo;s two decades of service to the Kennett community. For more information, go to <a href="http://afterthebell.org/special-event">http://afterthebell.org/special-event</a>.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Kennett After-School Association, which runs After-The-Bell, gratefully acknowledges the support of our event sponsors:</p><p><strong>Gold:</strong> Corrado Construction Company, Mushroom Farmers of Pennsylvania, Fig Industries (Media Sponsor)</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1570428" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p><strong>Silver:</strong> Holly Peters Oriental Rugs, Hrabal Creative, Longwood Gardens, Total Environmental Solutions, Phillips Mushrooms, Manfredi Cold Storage</p><p><strong>Friend:</strong> Anonymous, Arthur Hall Insurance, Baccellieri Family Dentistry, General Rental, Krapf School Bus, Jean &amp; Jim O'Neil, Sherpa Financial, Susan &amp; Philip Yocum, Umbreit Wileczek &amp; Associates, US Nels, Inc.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1599858" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.southernchestercountyweeklies.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fnews%2Flocal%2Fbig-celebration-in-kennett-square-friday-for-after-the-bell%2Farticle_548e8d82-4c03-11e9-883e-67edc0246a4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fnews%2Flocal%2Fbig-celebration-in-kennett-square-friday-for-after-the-bell%2Farticle_548e8d82-4c03-11e9-883e-67edc0246a4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Big%20celebration%20in%20Kennett%20Square%20Friday%20for%20After%20The%20Bell&via=wcdailylocal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southernchestercountyweeklies.com/tncms/asset/editorial/548e8d82-4c03-11e9-883e-67edc0246a4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Big%20celebration%20in%20Kennett%20Square%20Friday%20for%20After%20The%20Bell&body=https%3A%2F%2Fwww.southernchestercountyweeklies.com%2Fnews%2Flocal%2Fbig-celebration-in-kennett-square-friday-for-after-the-bell%2Farticle_548e8d82-4c03-11e9-883e-67edc0246a4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":548e8d82-4c03-11e9-883e-67edc0246a4e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-548e8d82-4c03-11e9-883e-67edc0246a4e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="548e8d82-4c03-11e9-883e-67edc0246a4e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="548e8d82-4c03-11e9-883e-67edc0246a4e" class="save-list-548e8d82-4c03-11e9-883e-67edc0246a4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="548e8d82-4c03-11e9-883e-67edc0246a4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1612287" class="tncms-block"></div><div id="tncms-block-1570445" class="tncms-block"><!-- Outbrain Begin --><script type="text/javascript">
var outbraindomain = location.host;
var outbrainreset = outbraindomain.replace("www.", "");
if (outbrainreset == 'dailytribune.com' || outbrainreset == 'macombdaily.com' || outbrainreset == 'themorningsun.com' || outbrainreset == 'theoaklandpress.com') {
    var outbraintemplate = 'Michigan';
} else if (outbrainreset == 'dailylocal.com' || outbrainreset == 'delcotimes.com' || outbrainreset == 'pottsmerc.com' || outbrainreset == 'thereporteronline.com' || outbrainreset == 'timesherald.com' || outbrainreset == 'berksmontnews.com' || outbrainreset == 'southernchestercountyweeklies.com' || outbrainreset == 'phoenixvillenews.com') {
    var outbraintemplate = 'YDR';
} else if (outbrainreset == 'trentonian.com') {
    var outbraintemplate = 'NewJersey';
} else if (outbrainreset == 'thereporteronline.com') {
    var outbraintemplate = 'RO';
} else if (outbrainreset == 'dailyfreeman.com' || outbrainreset == 'oneidadispatch.com' || outbrainreset == 'saratogian.com' || outbrainreset == 'troyrecord.com') {
    var outbraintemplate = 'NewYork';
} else if (outbrainreset == 'morningjournal.com' || outbrainreset == 'news-herald.com') {
    var outbraintemplate = 'Ohio';
} else {
    var outbraintemplate = 'YDR';
}
    var outbrainurl = window.location.protocol + "//" + window.location.host + "/" + window.location.pathname;
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_3" data-ob-template="' + outbraintemplate + '"><\/div>');
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_4" data-ob-template="' + outbraintemplate + '"><\/div>');
   </script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><!-- Outbrain End --></div></div>

                    <div class="asset-comments hidden-print"><div class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'pasouthernchestercountyweekliespathereporteronline';
                        var disqus_identifier = '548e8d82-4c03-11e9-883e-67edc0246a4e';
                        var disqus_title = 'Big celebration in Kennett Square Friday for After The Bell';
                        var disqus_url = 'https://www.southernchestercountyweeklies.com/news/local/big-celebration-in-kennett-square-friday-for-after-the-bell/article_548e8d82-4c03-11e9-883e-67edc0246a4e.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1570425" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1570349" class="tncms-block"><section id="block-1570349" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570349 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1570349" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1570349" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1570349" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1570349" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/local-parents-plan-funeral-for--year-old-daughter-but/article_b1222200-474b-11e9-a58c-ebb5e3b96639.html">Local parents plan funeral for 2-year-old daughter, but prayers around the world change things</a></li><li><a href="/work-begins-on-million-project-to-improve-route-intersection-in/article_f839c8dc-470a-11e9-a647-ef29ed31689a.html">Work begins on $2.6 million project to improve Route 796 intersection in Jennersville</a></li><li><a href="/news/crime/man-charged-with-sexually-assaulting-children-at-his-in-home/article_3f4bec1c-45cd-11e9-9482-3ff80664525a.html">Man charged with sexually assaulting children at his in-home daycare in Avondale</a></li><li><a href="/news/local/penndot-to-replace-route-bridge-in-kennett-township-work-begins/article_2c461a8c-4750-11e9-9188-03e4befa9536.html">PennDOT to replace Route 82 bridge in Kennett Township; work begins March 18</a></li><li><a href="/news/crime/three-more-alleged-child-sex-assault-victims-come-forward/article_8656f8ec-468e-11e9-bee9-3f00827ffcf2.html">Three more alleged child sex-assault victims come forward</a></li><li><a href="/lane-closures-start-march-on-route-at-route/article_602d7d72-4660-11e9-b21f-4ffca77e6d46.html">Lane closures start March 18 on Route 1 at Route 52</a></li><li><a href="/news/local/work-to-begin-on-million-project-to-improve-newark-road/article_29e4f6e0-46a2-11e9-a18b-bf60b51e86be.html">Work to begin on $2.3 million project to improve Newark Road and Hillendale Road in New Garden</a></li><li><a href="/news/local/father-rogers-brings-energy-to-kennett-square-as-st-patrick/article_faf995e0-4b40-11e9-87cc-dfac757d59c8.html">Father Rogers brings energy to Kennett Square as St. Patrick's celebrates 150th Jubilee</a></li><li><a href="/news/local/legendary-band-iron-butterfly-to-perform-in-kennett-april/article_39022fb8-4bf1-11e9-bcaf-07c27375c256.html">Legendary band Iron Butterfly to perform in Kennett April 4</a></li><li><a href="/news/local/review-unionville-students-superb-in-little-shop-of-horrors/article_ac377d60-4b3f-11e9-b54a-d3acc8d07aba.html">REVIEW: Unionville students superb in 'Little Shop of Horrors'</a></li></ul></div>
        
        
            <div id="images-1570349" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/abby-carrigan/image_a9637bfa-3796-11e9-902f-dfcb143097f9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Abby Carrigan"
                        class="img-responsive lazyload full"
                        width="489"
                        height="489"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/a/96/a9637bfa-3796-11e9-902f-dfcb143097f9/5c718d4437aa6.image.jpg?crop=489%2C489%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-kennett-high-school-robotics/image_6d0666cc-44e8-11e9-bf51-1321bc564b8c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Kennett High School Robotics"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/6/d0/6d0666cc-44e8-11e9-bf51-1321bc564b8c/5c87e5d25cc0b.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/seussical/image_9779a0ee-3e8b-11e9-8250-d39102d7b02f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Seussical"
                        class="img-responsive lazyload full"
                        width="280"
                        height="280"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/77/9779a0ee-3e8b-11e9-8250-d39102d7b02f/5c7d39296ad4b.image.jpg?crop=280%2C280%2C94%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/eckman-dentist/image_516674be-4832-11e9-b0b8-93fd2885fee6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Eckman dentist"
                        class="img-responsive lazyload full"
                        width="933"
                        height="933"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/5/16/516674be-4832-11e9-b0b8-93fd2885fee6/5c8d6a6e58289.image.jpg?crop=933%2C933%2C145%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/seussical/image_04ffe350-4c09-11e9-b67f-afbaab330720.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Seussical"
                        class="img-responsive lazyload full"
                        width="789"
                        height="789"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/4f/04ffe350-4c09-11e9-b67f-afbaab330720/5c93db115a1ab.image.jpg?crop=789%2C789%2C198%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tammy-and-jackie-crego/image_fcffacd8-3e8b-11e9-925a-47c726a371d6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tammy and Jackie Crego"
                        class="img-responsive lazyload full"
                        width="1412"
                        height="1412"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/cf/fcffacd8-3e8b-11e9-925a-47c726a371d6/5c7d3a2c52fb0.image.jpg?crop=1412%2C1412%2C0%2C27&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1570349" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/plane-crazy-mickey-mouse-classic-walt-disney-sound-cartoon/youtube_94e15ac2-ffad-586e-bbfe-23aab9179c98.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Plane Crazy Mickey Mouse Classic Walt Disney 1928 Sound Cartoon"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/4e/94e15ac2-ffad-586e-bbfe-23aab9179c98/5c8c8ec2d7f37.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cultivating-japan-s-rare-white-strawberry/youtube_2ced8a96-5215-519c-95e8-967d6fced1f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cultivating Japan’s Rare White Strawberry"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/ce/2ced8a96-5215-519c-95e8-967d6fced1f8/5c8edc237a2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/purdue-football-joins-btn-live/youtube_62124af5-ec17-5f97-a3e3-7e12ead9a6d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Purdue Football Joins BTN Live"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/6/21/62124af5-ec17-5f97-a3e3-7e12ead9a6d2/5c8c7fa4479b3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/this-is-the-world-s-loneliest-tree/youtube_edf3ed83-4e71-5448-b3bc-9c8bfb654a90.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This is the World's Loneliest Tree"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/e/df/edf3ed83-4e71-5448-b3bc-9c8bfb654a90/5c8c7d1c891bd.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/meet-the-dog-protecting-planes-from-bird-strikes/youtube_0728d670-4ace-57e5-83f0-ec518dd2bea1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Meet the Dog Protecting Planes From Bird Strikes"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/72/0728d670-4ace-57e5-83f0-ec518dd2bea1/5c8e29cb7a208.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/geekstorm--episode-carrie-and-the-savage-worlds-rpg/youtube_ca5908bd-c45a-5ab9-8874-81cbd78376ab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GeekStorm- Episode 20 Carrie and the Savage Worlds RPG"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/a5/ca5908bd-c45a-5ab9-8874-81cbd78376ab/5c8c7cb66714c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/penny-farthing-racing-is-still-a-thing/youtube_f7b29c1b-7be0-5d5b-b10c-65d91f5c63d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Penny Farthing Racing is Still a Thing"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/7b/f7b29c1b-7be0-5d5b-b10c-65d91f5c63d2/5c8ed5a1967d0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/jeb-bush-reveals-what-he-whispered-to-brother-during-funeral/video_51a3bdac-0f01-5bc2-96aa-3e86fafce10e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jeb Bush reveals what he whispered to brother during funeral"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/5/1a/51a3bdac-0f01-5bc2-96aa-3e86fafce10e/5c8d487974e4a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/avlon-on-the-history-of-the-electoral-college-debate/video_b08c436f-d6b3-5020-bde7-58c011e44cc5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Avlon on the history of the Electoral College debate"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/08/b08c436f-d6b3-5020-bde7-58c011e44cc5/5c924094dff3f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/latino-voter-i-d-like-to-see-wall-longer-and/video_d0a0928f-f322-5e6c-82f2-a4ef9f98d5bd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Latino voter: I'd like to see wall longer and taller"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/d/0a/d0a0928f-f322-5e6c-82f2-a4ef9f98d5bd/5c90396f68041.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1570426" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1570427" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1570429" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1570414" class="tncms-block footer-title pull-left"><section id="block-1570414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570414 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1570376" class="tncms-block pull-right"><div class="follow-links-1570376 default">
    
    <section id="block-1570376" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/southernchesconews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wcdailylocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCRqEd3lcCOFa8axVWo9Z2OQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southernchestercountyweeklies.com",
  "sameAs" : ["https://www.facebook.com/pg/southernchesconews","https://twitter.com/wcdailylocal","https://www.youtube.com/channel/UCRqEd3lcCOFa8axVWo9Z2OQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1577448" class="tncms-block footer-title"><section id="block-1577448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577448 ">
        <div class="block-title-inner">
            <h4>
                
                About Us
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="http://www.digitalfirstmedia.com/" class="">MediaNews Group</a></li>
                
                    <li><a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&mobile=false&width=1904&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="">Work With Us</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577449" class="tncms-block footer-title clearfix"><section id="block-1577449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577449 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising Sections
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://marketplace.allaroundphilly.com/" class="">Classifieds</a></li>
                
                    <li><a href="http://jobs.dailylocal.com" class="">Jobs</a></li>
                
                    <li><a href="/weekly-ads" class="">Weekly Ads</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577450" class="tncms-block footer-title clearfix"><section id="block-1577450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577450 ">
        <div class="block-title-inner">
            <h4>
                
                How To Advertise
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.digitalfirstmedia.com/advertise-with-us/" class="">MediaNews Group Advertising</a></li>
                
                    <li><a href="http://adportal.allaroundphilly.com/dfmpa-adportal/classified/index.html" class="">Place a Classified Ad</a></li>
                
                    <li><a href="http://www.digitalfirstmediapa.com/" class="">Advertising Inquiry</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577451" class="tncms-block footer-title clearfix"><section id="block-1577451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577451 ">
        <div class="block-title-inner">
            <h4>
                
                How To Find Us on Other Platforms
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/email_signup/" class="">Newsletter Signup</a></li>
                
                    <li><a href="https://southernchestercountynews-pa.newsmemory.com/" class="">e-Edition</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577452" class="tncms-block footer-title clearfix"><section id="block-1577452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577452 ">
        <div class="block-title-inner">
            <h4>
                
                Customer Service
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/subscribe.html" class="">Subscriber Services</a></li>
                
                    <li><a href="/site/subscribe.html" class="">Subscribe</a></li>
                
                    <li><a href="/site/forms/online_services/" class="">Share Your News</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577453" class="tncms-block footer-title clearfix"><section id="block-1577453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577453 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://timesherald.com" class="">Times Herald</a></li>
                
                    <li><a href="http://dailylocal.com" class="">Daily Local News</a></li>
                
                    <li><a href="http://pottsmerc.com" class="">Mercury</a></li>
                
                    <li><a href="http://delcotimes.com" class="">Delaware County Daily Times</a></li>
                
                    <li><a href="http://phoenixvillenews.com" class="">Phoenix</a></li>
                
                    <li><a href="http://berksmontnews.com" class="">Berks Mont Newspapers</a></li>
                
                    <li><a href="http://thereporteronline.com" class="">Reporter</a></li>
                
                    <li><a href="http://trentonian.com" class="">Trentonian</a></li>
                
            
            
        </ul>
        
    </section></div></div>
                  
    <script>
    //***** QuantCast *****//
        _qoptions={qacct:"p-BdLLmNP313cFc", labels: "21CM.Pennsylvania"};
    </script>
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
    <noscript><img src="https://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1611455" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1611455"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a>
</small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script></body>
</html>