  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southernchestercountyweeklies.com/content/tncms/live/" />
<meta name="keywords" content="southern chester county weeklies" />
<meta name="description" content="" />
<meta name="author" content="Southern Chester County Weeklies" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="iuzNxKVMjpkLMiC3cbAQT7aCZ5LLEY_iBVAWbnsYKyg" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.southernchestercountyweeklies.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/c12c80d6-545e-11e8-b156-db074076591d.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="southernchestercountyweeklies.com | Your one source for everything local. " />
<meta property="og:site_name" content="Southern Chester County Weeklies" />
<meta property="article:publisher" content="http://www.facebook.com/pages/Kennett-Paper/249751757814" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wcdailylocal" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.49af41aa9981668844ea345cbcc8ebe7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.131.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"system":{"render_time":458},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>southernchestercountyweeklies.com | Your one source for everything local. </title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39547A; }#site-header-container{ border-bottom: 3px solid #39547A; }#site-footer-container{ border-top: 3px solid #39547A; } .tnt-bg-accent { background-color: #39547A; } a .tnt-caret-down { color: #39547A; } .block-title .block-title-inner { border-color: #39547A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39547A; } .form-control:focus { border-bottom-color: #39547A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.southernchestercountyweeklies.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/764520c2-545f-11e8-a9e3-cf12c54f6f6e.jpg?crop=22%2C22%2C27%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="southernchestercountyweeklies.com | Your one source for everything local. " href="http://www.southernchestercountyweeklies.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k%5B%5D=%23topstory" />
    <link rel="canonical" href="https://www.southernchestercountyweeklies.com/" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.new-search .btn-link ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.navbar-header button ').before('<a href="/search/" class="search-icon visible-sm visible-xs"><i class="fa tnt-search" aria-hidden="true"></i></a>');
     $('.add-title-arrow .block-title-inner a').append('<i class="fa tnt-angle-right" aria-hidden="true"></i>');
      
 }); 
</script>
<script id="scriptMg2Widget" language="javascript" type="text/javascript" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/dfm/MG2Widget-newsletterwidget-nojquery.min.js"></script>
 













<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
</script>
 








  

  


    
    
 


  
  
  
  
 
 
 

   
 




    
            
    
 

     
     
          
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
     slots: [{
         slotID: 'DFM-adPos-leader',
         sizes: [[970,90],[728,90]]
    },
    {
        slotID: 'DFM-adPos-bottomleader',
         sizes: [[970,90],[728,90]]
    },    {
        slotID: 'DFM-adPos-cube1',
        sizes: [[300,250],[300,600],[300,1050],[160,600]]
    },
    {
        slotID: 'DFM-adPos-cube2',
        sizes: [[300,250],[300,600]]
    },
    {
        slotID: 'DFM-adPos-cube3',
        sizes: [[300,250]]
    },
    {
	slotID: 'DFM-adPos-article',
	sizes: [[300,250]]
     }], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<!-- NATIVO script call -->
  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 -->
<!--<script type="text/javascript" src="https://local.southernchestercountyweeklies.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://local.southernchestercountyweeklies.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>

<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "SC")
    dfm.api("data","siteName",        "The Southern Chester County Weeklies")
    dfm.api("data","siteDomain",      "southernchestercountyweeklies.com")
    dfm.api("data","actualDomain",    "southernchestercountyweeklies.com")
    dfm.api("data","contentId",       "")

    dfm.api("data","sectionName",     "Home")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "https://southernchestercountyweeklies.com/")
    dfm.api("data","canonicalURL",    "https://southernchestercountyweeklies.com/")
    dfm.api("data","pageTitle",       "'"+doctitletext+"'")

    dfm.api("data","articleTitle",        "'"+doctitletext+"'")
 

    dfm.api("data","pageType",        "frontpage")
 
    dfm.api("data","abstract",        "'"+docdescriptiontext+"'")
    dfm.api("data","keywords",        "'"+dockeywordstext+"'")
    dfm.api("data","newsKeywords",    "'"+dockeywordstext+"'")

    dfm.api("data","title",        "'"+doctitletext+"'")
 
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "Home")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    
    dfm.api("data","Taxonomy4",       "")
  

  
      dfm.api("data","kv","Home")
   
     
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","subtitle",        "");
     
    dfm.api("data","pubDate",         "")
     
     
    dfm.api("data","startDate",         "")
     
     
    dfm.api("data","modificationDate",         "")
     

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,The Southern Chester County Weeklies,southernchestercountyweeklies.com,Home,,,")
    dfm.api("data","heir2", 	      "21CM,Home,The Southern Chester County Weeklies,southernchestercountyweeklies.com,Home,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "southernchestercountyweeklies.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","quantcastLabel",  "21CM.Pennsylvania")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
	'quantcast label':'21CM.Pennsylvania',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'southernchestercountyweeklies.com',
        'Publisher Product':'southernchestercountyweeklies.com',
        'Dateline':'',
        'Publish Hour of Day':'2019-04-09T05:23:28-04:00',
        'Create Hour of Day':'2019-04-09T05:23:28-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

  
        'kv':'Home',
   
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'Home ',
        'Taxonomy1':'Home',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://southernchestercountyweeklies.com/',
        'Slug':'',
        'Content ID':'',

        'Page Type':'frontpage',
 
        'Publisher State':'PA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'',
        'URL':'https://southernchestercountyweeklies.com/',
        'Page Title':'',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
        </head>
        <body class="fixed-scroll-nav  app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southernchestercountyweeklies.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.131.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.system.render_time=458&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
           

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push();
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-and-world">National and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports      </a>
                                </li><li>
                                    <a href="/sports/76ers/"  class="nav-link tnt-section-76ers">76ers</a>
                                </li><li>
                                    <a href="/sports/eagles/"  class="nav-link tnt-section-eagles">Eagles</a>
                                </li><li>
                                    <a href="/sports/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                                </li><li>
                                    <a href="/sports/phillies/"  class="nav-link tnt-section-phillies">Phillies</a>
                                </li><li>
                                    <a href="/sports/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-ticket">Ticket</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/southernchestercountyweeklies/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://southernchestercountynews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.dailylocal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-tools">Tools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/email_signup"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe-with-us">Subscribe with Us</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1570374" class="tncms-block hidden-md hidden-lg"><section id="block-1570374" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1570374" class="search-form-container card clearfix text-center ">
    <form id="site-search-1570374" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1570374-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1570374-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebSite",
                "url": "https://www.southernchestercountyweeklies.com",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "https://www.southernchestercountyweeklies.com/search?q={search_term_string}",
                    "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1570374-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1570374').submit();
        return false;
    });

    $('#site-search-1570374').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1570374 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1570374 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1570374-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1570348" class="tncms-block"><section id="block-1570348" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/0141806c-53b1-11e8-93c3-ab52879156da.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/0141806c-53b1-11e8-93c3-ab52879156da.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/0141806c-53b1-11e8-93c3-ab52879156da.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/0141806c-53b1-11e8-93c3-ab52879156da.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1570431" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div><div id="tncms-block-1570439" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1-mobile" class="block text-center" style="text-align:center;margin:5px auto 0 auto;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1-mobile');});</script>
</div>

<script type="text/javascript">
$("#DFM-adPos-sponsor1-mobile").insertBefore(".offcanvas-inner");
</script></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/email_signup/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://southernchestercountynews-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscriber-services"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe + Subscriber Services</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1570387" class="tncms-block visible-sm visible-xs hide-affix"><section id="block-1570387" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/fcefefe4-53b0-11e8-b5ee-bf7f0601c8bc.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/fcefefe4-53b0-11e8-b5ee-bf7f0601c8bc.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/fcefefe4-53b0-11e8-b5ee-bf7f0601c8bc.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/fcefefe4-53b0-11e8-b5ee-bf7f0601c8bc.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1570371" class="tncms-block show-affix"><section id="block-1570371" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/custom/image/05734e22-53b1-11e8-9f5b-677e7e2291e4.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1570373" class="tncms-block new-search"><section id="block-1570373" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1570373" class="search-form-container card clearfix text-center ">
    <form id="site-search-1570373" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1570373-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1570373-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1570373-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1570373').submit();
        return false;
    });

    $('#site-search-1570373').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1570373 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1570373 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1570373-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1634513" class="tncms-block"><ul id="block-1634513" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge tnt-bg-accent cart-count"></span> <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#"  href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-and-world" href="/news/national/" >National and World</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#"  href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports      </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-76ers" href="/sports/76ers/" >76ers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eagles" href="/sports/eagles/" >Eagles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flyers" href="/sports/flyers/" >Flyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-phillies" href="/sports/phillies/" >Phillies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-union" href="/sports/union/" >Union</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#"  href="/arts_and_entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-ticket" href="/arts_and_entertainment/" >Ticket</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/arts_and_entertainment/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/arts_and_entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts_and_entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business/" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion/" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/southernchestercountyweeklies/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#"  href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-lifestyle" >Lifestyle
                </a></li><li>
                <a href="https://southernchestercountynews-pa.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.dailylocal.com/"  target="_blank" rel="noopener">Jobs </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw tools">
                <a class="dropdown-toggle nav-link tnt-section-tools" data-toggle="dropdown" data-target="#"   >Tools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-tools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-newsletter-signup" href="/email_signup" >E-Newsletter Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-with-us" href="/site/subscribe.html" >Subscribe with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manage-subscription" href="/site/subscribe.html" >Manage Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/contest/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-us" href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener">Work For Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-buddy" href="/gasbuddy/" >Gas Buddy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-tools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1577447" class="tncms-block header-title container clearfix hidden-xs hidden-sm"><section id="block-1577447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577447 ">
        <div class="block-title-inner">
            <h4>
                
                Hot Topics:
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Have a news tip?</a></li>
                
                    <li><a href="http://papreplive.com/" class="">PA Prep Live</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1570424" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1570430" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>

    <div class="row">
        <div class="col-lg-8 col-lg-offset-2">
            <div id="tncms-region-front-featured-top" class="tncms-region "></div>
        </div>
    </div>

    

    <div class="row">
        <div class="col-md-12">
            <div id="tncms-region-front-full-top" class="tncms-region "><div id="tncms-block-1570365" class="tncms-block"></div></div>
        </div>
    </div>

    <div class="row">
        <div class="col-lg-8">
            <div class="row">
                <div class="col-md-12">
                    <div id="tncms-region-front-full" class="tncms-region "></div>
                    

        <div class="container-front">
            
            <div class="row">
                 <div class="col-md-8"><div id="tncms-region-frontcustom-top-one" class="tncms-region "><div id="tncms-block-1601406" class="tncms-block serif-headlines"><section id="block-1601406" class="block emphasis-h4   " ><div class="card-grid   card-img-md">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1601406-cbace7d8-5937-11e9-b0ec-f743a86588d7" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbace7d8-5937-11e9-b0ec-f743a86588d7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/chesco-mushroom-grower-inducted-into-business-hall-of-fame/article_cbace7d8-5937-11e9-b0ec-f743a86588d7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Chesco mushroom grower inducted into Business Hall of Fame"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/b3/cb3b8b7e-5937-11e9-b0e7-8bf6ea0147a9/5ca9f8e9e31d5.image.jpg?crop=1440%2C1080%2C88%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/b3/cb3b8b7e-5937-11e9-b0e7-8bf6ea0147a9/5ca9f8e9e31d5.image.jpg?crop=1440%2C1080%2C88%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/b3/cb3b8b7e-5937-11e9-b0e7-8bf6ea0147a9/5ca9f8e9e31d5.image.jpg?crop=1440%2C1080%2C88%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/b3/cb3b8b7e-5937-11e9-b0e7-8bf6ea0147a9/5ca9f8e9e31d5.image.jpg?crop=1440%2C1080%2C88%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/b3/cb3b8b7e-5937-11e9-b0e7-8bf6ea0147a9/5ca9f8e9e31d5.image.jpg?crop=1440%2C1080%2C88%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/b3/cb3b8b7e-5937-11e9-b0e7-8bf6ea0147a9/5ca9f8e9e31d5.image.jpg?crop=1440%2C1080%2C88%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/b3/cb3b8b7e-5937-11e9-b0e7-8bf6ea0147a9/5ca9f8e9e31d5.image.jpg?crop=1440%2C1080%2C88%2C0&resize=1440%2C1080&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/local/chesco-mushroom-grower-inducted-into-business-hall-of-fame/article_cbace7d8-5937-11e9-b0ec-f743a86588d7.html" class="tnt-asset-link">
        

        
            Chesco mushroom grower inducted into Business Hall of Fame</a></h2></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PHOENIXVILLE — More than 400 community members gathered April 4 to honor the Chester County Economic Development Council’s newest member of th&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1570391" class="tncms-block serif-headlines border-above"><section id="block-1570391" class="block emphasis-h4   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1570391-6c25c98a-5219-11e9-9098-d378b47403e2" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6c25c98a-5219-11e9-9098-d378b47403e2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/construction-begins-on-new-retail-complex-in-kennett-square/article_6c25c98a-5219-11e9-9098-d378b47403e2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Construction begins on new retail complex in Kennett Square"
                        class="img-responsive lazyload full"
                        width="1320"
                        height="743"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/4f/b4f315b4-5219-11e9-b998-83161a24b025/5c9e081d64b3f.image.jpg?crop=1320%2C743%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/4f/b4f315b4-5219-11e9-b998-83161a24b025/5c9e081d64b3f.image.jpg?crop=1320%2C743%2C0%2C9&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/4f/b4f315b4-5219-11e9-b998-83161a24b025/5c9e081d64b3f.image.jpg?crop=1320%2C743%2C0%2C9&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/4f/b4f315b4-5219-11e9-b998-83161a24b025/5c9e081d64b3f.image.jpg?crop=1320%2C743%2C0%2C9&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/4f/b4f315b4-5219-11e9-b998-83161a24b025/5c9e081d64b3f.image.jpg?crop=1320%2C743%2C0%2C9&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/4f/b4f315b4-5219-11e9-b998-83161a24b025/5c9e081d64b3f.image.jpg?crop=1320%2C743%2C0%2C9&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/4f/b4f315b4-5219-11e9-b998-83161a24b025/5c9e081d64b3f.image.jpg?crop=1320%2C743%2C0%2C9&resize=1320%2C743&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/construction-begins-on-new-retail-complex-in-kennett-square/article_6c25c98a-5219-11e9-9098-d378b47403e2.html" class="tnt-asset-link">
        

        
            Construction begins on new retail complex in Kennett Square</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1570391-c5154d00-520e-11e9-95b9-43d809976110" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c5154d00-520e-11e9-95b9-43d809976110 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/after-unionville-s-success-other-school-districts-considering-delayed-school/article_c5154d00-520e-11e9-95b9-43d809976110.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="After Unionville's success, other school districts considering delayed school start"
                        class="img-responsive lazyload full"
                        width="1722"
                        height="969"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/4f/c4f57840-520e-11e9-95b8-af077b9c73ec/5c9df59bdc426.image.jpg?crop=1722%2C969%2C0%2C117&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/4f/c4f57840-520e-11e9-95b8-af077b9c73ec/5c9df59bdc426.image.jpg?crop=1722%2C969%2C0%2C117&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/4f/c4f57840-520e-11e9-95b8-af077b9c73ec/5c9df59bdc426.image.jpg?crop=1722%2C969%2C0%2C117&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/4f/c4f57840-520e-11e9-95b8-af077b9c73ec/5c9df59bdc426.image.jpg?crop=1722%2C969%2C0%2C117&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/4f/c4f57840-520e-11e9-95b8-af077b9c73ec/5c9df59bdc426.image.jpg?crop=1722%2C969%2C0%2C117&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/4f/c4f57840-520e-11e9-95b8-af077b9c73ec/5c9df59bdc426.image.jpg?crop=1722%2C969%2C0%2C117&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/4f/c4f57840-520e-11e9-95b8-af077b9c73ec/5c9df59bdc426.image.jpg?crop=1722%2C969%2C0%2C117&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/after-unionville-s-success-other-school-districts-considering-delayed-school/article_c5154d00-520e-11e9-95b9-43d809976110.html" class="tnt-asset-link">
        

        
            After Unionville's success, other school districts considering delayed school start</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1570391-07a7185e-50c7-11e9-9f9e-235f947d148f" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-07a7185e-50c7-11e9-9f9e-235f947d148f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/a-star-is-born-heir-to-triple-crown-winner-born/article_07a7185e-50c7-11e9-9f9e-235f947d148f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="A star is born: Heir to Triple Crown winner born on Chester County farm"
                        class="img-responsive lazyload full"
                        width="1738"
                        height="978"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/75/075df570-50c7-11e9-9f9b-ab6dda744750/5c9bcfc05f14f.image.jpg?crop=1738%2C978%2C0%2C107&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/75/075df570-50c7-11e9-9f9b-ab6dda744750/5c9bcfc05f14f.image.jpg?crop=1738%2C978%2C0%2C107&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/75/075df570-50c7-11e9-9f9b-ab6dda744750/5c9bcfc05f14f.image.jpg?crop=1738%2C978%2C0%2C107&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/75/075df570-50c7-11e9-9f9b-ab6dda744750/5c9bcfc05f14f.image.jpg?crop=1738%2C978%2C0%2C107&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/75/075df570-50c7-11e9-9f9b-ab6dda744750/5c9bcfc05f14f.image.jpg?crop=1738%2C978%2C0%2C107&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/75/075df570-50c7-11e9-9f9b-ab6dda744750/5c9bcfc05f14f.image.jpg?crop=1738%2C978%2C0%2C107&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/75/075df570-50c7-11e9-9f9b-ab6dda744750/5c9bcfc05f14f.image.jpg?crop=1738%2C978%2C0%2C107&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/a-star-is-born-heir-to-triple-crown-winner-born/article_07a7185e-50c7-11e9-9f9e-235f947d148f.html" class="tnt-asset-link">
        

        
            A star is born: Heir to Triple Crown winner born on Chester County farm</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1570391-ac377d60-4b3f-11e9-b54a-d3acc8d07aba" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ac377d60-4b3f-11e9-b54a-d3acc8d07aba media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/review-unionville-students-superb-in-little-shop-of-horrors/article_ac377d60-4b3f-11e9-b54a-d3acc8d07aba.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="REVIEW: Unionville students superb in 'Little Shop of Horrors'"
                        class="img-responsive lazyload full"
                        width="500"
                        height="281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/87/b8728b06-4b3f-11e9-be93-1719d8f87efd/5c928956247bd.image.jpg?crop=500%2C281%2C0%2C87&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/87/b8728b06-4b3f-11e9-be93-1719d8f87efd/5c928956247bd.image.jpg?crop=500%2C281%2C0%2C87&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/87/b8728b06-4b3f-11e9-be93-1719d8f87efd/5c928956247bd.image.jpg?crop=500%2C281%2C0%2C87&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/b/87/b8728b06-4b3f-11e9-be93-1719d8f87efd/5c928956247bd.image.jpg?crop=500%2C281%2C0%2C87&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/review-unionville-students-superb-in-little-shop-of-horrors/article_ac377d60-4b3f-11e9-b54a-d3acc8d07aba.html" class="tnt-asset-link">
        

        
            REVIEW: Unionville students superb in 'Little Shop of Horrors'</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div></div>
                 <div class="col-md-4"><div id="tncms-region-frontcustom-top-two" class="tncms-region "><div id="tncms-block-1570324" class="tncms-block serif-headlines"><section id="block-1570324" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570324 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Headlines
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-8d822de8-5a21-11e9-a4af-2b4926d796af" class="clearfix card showcase position-0 odd service-id- premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/two-from-chester-county-sentenced-for-illegal-entry-into-u/article_8d822de8-5a21-11e9-a4af-2b4926d796af.html" class="tnt-asset-link">
        

        
            Two from Chester County sentenced for illegal entry into U.S. after deportation</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-08T12:46:00-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-79571c5a-5a14-11e9-9bca-47d93b4e9171" class="clearfix card showcase position-1 even service-id- premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/kennett-square-beautification-plant-sale-set-april/article_79571c5a-5a14-11e9-9bca-47d93b4e9171.html" class="tnt-asset-link">
        

        
            Kennett Square Beautification Plant Sale set April 27</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-08T11:39:00-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4453b2d2-5a0c-11e9-90fe-03cb5e5a221f" class="clearfix card showcase position-2 odd service-id- premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/making-kennett-a-better-place-starts-with-listening/article_4453b2d2-5a0c-11e9-90fe-03cb5e5a221f.html" class="tnt-asset-link">
        

        
            Making Kennett a better place starts with listening</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-08T10:40:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5a963daa-5a05-11e9-aa52-235c223270ad" class="clearfix card showcase position-3 even service-id- premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/meet-our-merchant-kennett-square-chef-offers-hyper-seasonal-menu/article_5a963daa-5a05-11e9-aa52-235c223270ad.html" class="tnt-asset-link">
        

        
            Meet Our Merchant: Kennett Square chef offers hyper-seasonal menu</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-08T09:51:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d31341d4-5a04-11e9-8e5e-3bea3feef3bd" class="clearfix card showcase position-4 odd service-id- premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/the-crown-at-winterthur-a-sight-to-behold/article_d31341d4-5a04-11e9-8e5e-3bea3feef3bd.html" class="tnt-asset-link">
        

        
            'The Crown' at Winterthur a sight to behold</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-08T09:47:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8a1bcf24-5a03-11e9-9210-533b305ae747" class="clearfix card showcase position-5 even service-id- premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/nearly-volunteers-pitch-in-for-red-clay-valley-cleanup/article_8a1bcf24-5a03-11e9-9210-533b305ae747.html" class="tnt-asset-link">
        

        
            Nearly 800 volunteers pitch in for Red Clay Valley cleanup</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-08T09:38:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-9fc1322c-5a00-11e9-b452-077bca75615e" class="clearfix card showcase position-6 odd service-id- premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/unionville-in-the-news/article_9fc1322c-5a00-11e9-b452-077bca75615e.html" class="tnt-asset-link">
        

        
            Unionville in the News</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-08T09:17:00-04:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1570393" class="tncms-block text-center social-grey"><section id="block-1570393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570393 ">
        <div class="block-title-inner">
            <h4>
                
                Get the latest news delivered weekly!
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><a href="/site/subscribe.html">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-1570375" class="tncms-block text-center social-grey"><div class="follow-links-1570375 default">
    
    <section id="block-1570375" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570375 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/Kennett-Paper/249751757814" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wcdailylocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCRqEd3lcCOFa8axVWo9Z2OQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southernchestercountyweeklies.com",
  "sameAs" : ["http://www.facebook.com/pages/Kennett-Paper/249751757814","https://twitter.com/wcdailylocal","https://www.youtube.com/channel/UCRqEd3lcCOFa8axVWo9Z2OQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
            </div>
        </div>
        
       

                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-front-primary" class="tncms-region "></div>
                    
                    <div id="tncms-region-front-primary-b" class="tncms-region "></div>
                    
                    <div id="tncms-region-front-primary-c" class="tncms-region "></div>
                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-front-secondary" class="tncms-region "></div>
                    
                    <div id="tncms-region-front-secondary-b" class="tncms-region "></div>
                </div>
            </div>
        </div>
        <div class="col-sm-12 col-lg-4">
            <div class="row">
                <div class="col-sm-6 col-sm-push-6 col-lg-12 col-lg-push-0">
                    
                        
                        
                        <div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1570425" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div>
                        <div id="tncms-region-front-side-primary" class="tncms-region "></div>
                    
                    <div id="tncms-region-front-tertiary" class="tncms-region "></div>
                </div>
                <div class="col-sm-6 col-sm-pull-6 col-lg-12 col-lg-pull-0">
                    <div id="tncms-region-front-tertiary-b" class="tncms-region "></div>
                    
   <div id="tncms-region-front-custom-tertiary-bottom" class="tncms-region "></div>
                    
  <div id="tncms-region-custom-tertiary-bottom" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>

    

    <div class="row">
        <div class="col-md-12">
            <div id="tncms-region-front-full-middle" class="tncms-region "></div>
        </div>
    </div>

    <section class="container-breakout">
        
        <div id="tncms-region-front-breakout-middle" class="tncms-region "><div id="tncms-block-1570432" class="tncms-block"><!--sponsorship 2--><div id="DFM-adPos-sponsor2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor2');});</script>
</div></div></div>
    </section>

    <div class="row">
        <div class="col-md-12">
            <div id="tncms-region-front-full-2-middle" class="tncms-region "></div>
        </div>
        <div class="col-sm-6">
            <div id="tncms-region-front-primary-middle" class="tncms-region "></div>
        </div>
        <div class="col-sm-6">
            <div id="tncms-region-front-secondary-middle" class="tncms-region "></div>
        </div>
    </div>

    <div class="row">
        <div class="col-lg-8">
            <div class="row">
                <div class="col-sm-12">
                    <div id="tncms-region-front-full-2" class="tncms-region "><div id="tncms-block-1570392" class="tncms-block"><section id="block-1570392" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570392 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/route-lane-restrictions-set-next-week-for-resurfacing-work/article_720a1d4e-56f9-11e9-809f-23883379023b.html" class="tnt-asset-link">
        

        
            Route 1 lane restrictions set next week for resurfacing work</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/two-from-chester-county-sentenced-for-illegal-entry-into-u/article_8d822de8-5a21-11e9-a4af-2b4926d796af.html" class="tnt-asset-link">
        

        
            Two from Chester County sentenced for illegal entry into U.S. after deportation</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/chesco-mushroom-grower-inducted-into-business-hall-of-fame/article_cbace7d8-5937-11e9-b0ec-f743a86588d7.html" class="tnt-asset-link">
        

        
            Chesco mushroom grower inducted into Business Hall of Fame</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/after-unionville-s-success-other-school-districts-considering-delayed-school/article_c5154d00-520e-11e9-95b9-43d809976110.html" class="tnt-asset-link">
        

        
            After Unionville's success, other school districts considering delayed school start</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/a-star-is-born-heir-to-triple-crown-winner-born/article_07a7185e-50c7-11e9-9f9e-235f947d148f.html" class="tnt-asset-link">
        

        
            A star is born: Heir to Triple Crown winner born on Chester County farm</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>
                    

        <div class="container-middle">
            
            <div class="row">
                 <div class="col-md-4 col-one"><div id="tncms-region-frontcustom-middle-one" class="tncms-region "><div id="tncms-block-1570394" class="tncms-block one-column add-title-arrow"><section id="block-1570394" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570394 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/local/">
                
                Local News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1570394-8d822de8-5a21-11e9-a4af-2b4926d796af" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/two-from-chester-county-sentenced-for-illegal-entry-into-u/article_8d822de8-5a21-11e9-a4af-2b4926d796af.html" class="tnt-asset-link">
        

        
            Two from Chester County sentenced for illegal entry into U.S. after deportation</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Several criminal illegal aliens, including a man from Kennett Square and a man from West Che&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1570394-79571c5a-5a14-11e9-9bca-47d93b4e9171" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/kennett-square-beautification-plant-sale-set-april/article_79571c5a-5a14-11e9-9bca-47d93b4e9171.html" class="tnt-asset-link">
        

        
            Kennett Square Beautification Plant Sale set April 27</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570394-4453b2d2-5a0c-11e9-90fe-03cb5e5a221f" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/making-kennett-a-better-place-starts-with-listening/article_4453b2d2-5a0c-11e9-90fe-03cb5e5a221f.html" class="tnt-asset-link">
        

        
            Making Kennett a better place starts with listening</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570394-5a963daa-5a05-11e9-aa52-235c223270ad" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/meet-our-merchant-kennett-square-chef-offers-hyper-seasonal-menu/article_5a963daa-5a05-11e9-aa52-235c223270ad.html" class="tnt-asset-link">
        

        
            Meet Our Merchant: Kennett Square chef offers hyper-seasonal menu</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
                 <div class="col-md-4 col-two"><div id="tncms-region-frontcustom-middle-two" class="tncms-region "><div id="tncms-block-1570395" class="tncms-block one-column add-title-arrow"><section id="block-1570395" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570395 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/crime">
                
                Crime
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1570395-8656f8ec-468e-11e9-bee9-3f00827ffcf2" class="clearfix card summary has-image inherit  tnt-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8656f8ec-468e-11e9-bee9-3f00827ffcf2 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/crime/three-more-alleged-child-sex-assault-victims-come-forward/article_8656f8ec-468e-11e9-bee9-3f00827ffcf2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Three more alleged child sex-assault victims come forward"
                        class="img-responsive lazyload full"
                        width="1356"
                        height="1017"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/60/860c7a38-468e-11e9-bee6-33279db8e5e3/5c8aa9fbf0dd5.image.jpg?crop=1356%2C1017%2C341%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/60/860c7a38-468e-11e9-bee6-33279db8e5e3/5c8aa9fbf0dd5.image.jpg?crop=1356%2C1017%2C341%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/60/860c7a38-468e-11e9-bee6-33279db8e5e3/5c8aa9fbf0dd5.image.jpg?crop=1356%2C1017%2C341%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/60/860c7a38-468e-11e9-bee6-33279db8e5e3/5c8aa9fbf0dd5.image.jpg?crop=1356%2C1017%2C341%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/60/860c7a38-468e-11e9-bee6-33279db8e5e3/5c8aa9fbf0dd5.image.jpg?crop=1356%2C1017%2C341%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/60/860c7a38-468e-11e9-bee6-33279db8e5e3/5c8aa9fbf0dd5.image.jpg?crop=1356%2C1017%2C341%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/60/860c7a38-468e-11e9-bee6-33279db8e5e3/5c8aa9fbf0dd5.image.jpg?crop=1356%2C1017%2C341%2C0&resize=1356%2C1017&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/crime/three-more-alleged-child-sex-assault-victims-come-forward/article_8656f8ec-468e-11e9-bee9-3f00827ffcf2.html" class="tnt-asset-link">
        

        
            Three more alleged child sex-assault victims come forward</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PENN TOWNSHIP — Three more children have been identified as victims who claim they were sexu&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1570395-3f4bec1c-45cd-11e9-9482-3ff80664525a" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crime/man-charged-with-sexually-assaulting-children-at-his-in-home/article_3f4bec1c-45cd-11e9-9482-3ff80664525a.html" class="tnt-asset-link">
        

        
            Man charged with sexually assaulting children at his in-home daycare in Avondale</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570395-c54b1da6-3547-11e9-b50e-ebd19811ca53" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crime/police-kennett-man-raped-child-numerous-times/article_c54b1da6-3547-11e9-b50e-ebd19811ca53.html" class="tnt-asset-link">
        

        
            Police: Kennett man raped child numerous times</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570395-32345e76-3144-11e9-b848-fbc22e799c81" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crime/how-i-d-solve-some-thorny-political-issues/article_32345e76-3144-11e9-b848-fbc22e799c81.html" class="tnt-asset-link">
        

        
            How I'd solve some thorny political issues</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
                 <div class="col-md-4 col-three"><div id="tncms-region-frontcustom-middle-three" class="tncms-region "><div id="tncms-block-1577455" class="tncms-block one-column add-title-arrow"><section id="block-1577455" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1577455 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/arts_and_entertainment/">
                
                Ticket
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1577455-4b1d2044-7b63-58d8-aca6-64f2f358b8db" class="clearfix card summary has-image inherit  tnt-section-arts-and-entertainment tnt-sub-section-music">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b1d2044-7b63-58d8-aca6-64f2f358b8db media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/music/seven-in-seven-shows-for-the-vibrators-belly-and-more/article_4b1d2044-7b63-58d8-aca6-64f2f358b8db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Seven in Seven: Shows for The Vibrators, Belly, and more"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/69/169a2a6a-e12b-5c13-a8d8-b53c389afe52/5ba4e252eefc2.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/69/169a2a6a-e12b-5c13-a8d8-b53c389afe52/5ba4e252eefc2.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/69/169a2a6a-e12b-5c13-a8d8-b53c389afe52/5ba4e252eefc2.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/69/169a2a6a-e12b-5c13-a8d8-b53c389afe52/5ba4e252eefc2.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/69/169a2a6a-e12b-5c13-a8d8-b53c389afe52/5ba4e252eefc2.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/69/169a2a6a-e12b-5c13-a8d8-b53c389afe52/5ba4e252eefc2.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/69/169a2a6a-e12b-5c13-a8d8-b53c389afe52/5ba4e252eefc2.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/music/seven-in-seven-shows-for-the-vibrators-belly-and-more/article_4b1d2044-7b63-58d8-aca6-64f2f358b8db.html" class="tnt-asset-link">
        

        
            Seven in Seven: Shows for The Vibrators, Belly, and more</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Welcome to ‘Seven in Seven,’ where each Friday we’ll be taking a look at shows coming to the&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1577455-95ea1115-deea-5236-8136-59d34615ca3b" class="clearfix card summary inherit  tnt-section-arts-and-entertainment tnt-sub-section-food">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/food/food-column-books-and-brews-dollars-and-duck-donuts/article_95ea1115-deea-5236-8136-59d34615ca3b.html" class="tnt-asset-link">
        

        
            Food column: Books and brews, dollars and Duck Donuts</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1577455-ddf87b2a-27d8-5fbc-bdcb-a0e364f72bea" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/tens-of-thousands-expected-to-see-country-music-stars-at/article_ddf87b2a-27d8-5fbc-bdcb-a0e364f72bea.html" class="tnt-asset-link">
        

        
            Tens of thousands expected to see country music stars at Citadel Country Spirit USA</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1577455-985c3573-bca1-5069-8c9a-a8bba09734ab" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/jeff-daniels-balancing-careers-in-acting-music/article_985c3573-bca1-5069-8c9a-a8bba09734ab.html" class="tnt-asset-link">
        

        
            Jeff Daniels balancing careers in acting, music</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
                 
            </div>
        </div>
        
       

                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-front-primary-2" class="tncms-region "></div>
                    
                    <div id="tncms-region-front-primary-2-b" class="tncms-region "></div>
                    
                    <div id="tncms-region-front-primary-2-c" class="tncms-region "></div>
                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-front-secondary-2" class="tncms-region "></div>
                    
                    <div id="tncms-region-front-secondary-2-b" class="tncms-region "></div>
                </div>
            </div>
        </div>
        <div class="col-sm-12 col-lg-4">
            <div class="row">
                <div class="col-sm-6 col-sm-push-6 col-lg-12 col-lg-push-0">
                    
                        
                        
                        <div id="tncms-region-global-side-secondary" class="tncms-region "><div id="tncms-block-1570426" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div></div>
                        <div id="tncms-region-front-side-secondary" class="tncms-region "></div>
                    
                    <div id="tncms-region-front-tertiary-2" class="tncms-region "></div>
                </div>
                <div class="col-sm-6 col-sm-pull-6 col-lg-12 col-lg-pull-0">
                    <div id="tncms-region-front-tertiary-2-b" class="tncms-region "></div>
                    
  <div id="tncms-region-front-custom-tertiary2-bottom" class="tncms-region "></div>
                    
  <div id="tncms-region-custom-tertiary2-bottom" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-lg-12">
            <div id="tncms-region-front-full-3-middle" class="tncms-region "></div>
        </div>
        <div class="col-lg-8">
            <div class="row">
                <div class="col-md-12">
                    <div id="tncms-region-front-full-3" class="tncms-region "><div id="tncms-block-1612286" class="tncms-block"><section id="block-1612286" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1612286 ">
        <div class="block-title-inner">
            <h3>
                
                News Highlights
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1612286-14bd6475-2190-556e-9151-f5aeae48bce7" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-14bd6475-2190-556e-9151-f5aeae48bce7 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/ca-car-smashes-into-man-on-gym-treadmill-whoa/video_14bd6475-2190-556e-9151-f5aeae48bce7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="Cnn"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CA: CAR SMASHES INTO MAN ON GYM TREADMILL (WHOA)"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/4b/14bd6475-2190-556e-9151-f5aeae48bce7/5cac5284aed82.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/4b/14bd6475-2190-556e-9151-f5aeae48bce7/5cac5284aed82.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/ca-car-smashes-into-man-on-gym-treadmill-whoa/video_14bd6475-2190-556e-9151-f5aeae48bce7.html" class="tnt-asset-link">
        

        
            CA: CAR SMASHES INTO MAN ON GYM TREADMILL (WHOA)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1612286-21d352f0-bd3b-5731-ab18-5bba55d966a7" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-21d352f0-bd3b-5731-ab18-5bba55d966a7 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/va-ncaa-uva-fan-we-re-the-champions-cold-open/video_21d352f0-bd3b-5731-ab18-5bba55d966a7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="Cnn"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="VA: NCAA-UVA FAN: WE'RE THE CHAMPIONS! (COLD OPEN)"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/1d/21d352f0-bd3b-5731-ab18-5bba55d966a7/5cac43f7c1e09.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/1d/21d352f0-bd3b-5731-ab18-5bba55d966a7/5cac43f7c1e09.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/va-ncaa-uva-fan-we-re-the-champions-cold-open/video_21d352f0-bd3b-5731-ab18-5bba55d966a7.html" class="tnt-asset-link">
        

        
            VA: NCAA-UVA FAN: WE'RE THE CHAMPIONS! (COLD OPEN)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1612286-7eb70853-5027-54ea-a067-4f239e74b6a3" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7eb70853-5027-54ea-a067-4f239e74b6a3 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/va-ncaa-uva-fans-celebrate-win-more/video_7eb70853-5027-54ea-a067-4f239e74b6a3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="Cnn"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="VA: NCAA-UVA FANS CELEBRATE WIN (MORE)"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/7/eb/7eb70853-5027-54ea-a067-4f239e74b6a3/5cac43f7d5967.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/7/eb/7eb70853-5027-54ea-a067-4f239e74b6a3/5cac43f7d5967.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/va-ncaa-uva-fans-celebrate-win-more/video_7eb70853-5027-54ea-a067-4f239e74b6a3.html" class="tnt-asset-link">
        

        
            VA: NCAA-UVA FANS CELEBRATE WIN (MORE)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1612286-a194abed-3e2a-5e19-be25-3518392ddbd9" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a194abed-3e2a-5e19-be25-3518392ddbd9 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/wa-deputies-searching-for-missing-soldier/video_a194abed-3e2a-5e19-be25-3518392ddbd9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="Cnn"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WA: DEPUTIES SEARCHING FOR MISSING SOLDIER"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/a/19/a194abed-3e2a-5e19-be25-3518392ddbd9/5cac41959a4ab.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/a/19/a194abed-3e2a-5e19-be25-3518392ddbd9/5cac41959a4ab.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/wa-deputies-searching-for-missing-soldier/video_a194abed-3e2a-5e19-be25-3518392ddbd9.html" class="tnt-asset-link">
        

        
            WA: DEPUTIES SEARCHING FOR MISSING SOLDIER</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-1570447" class="tncms-block"><div class="promotions mod_box">
	<div class="block-title"><div class="block-title-inner" style=""><h3>Promotions &amp; Specials</h3></div></div>	
        <iframe name="JRCpromos" id="JRCpromos" src="https://marketplace.digitalfirstmedia.com/promos/daily.asp?nid=226" height="95" width="100%" scrolling="no" frameborder="0" allowtransparency="true" target="_parent"></iframe>
	<p class="more"><a href="#" onclick="MyWindow=window.open('https://marketplace.digitalfirstmedia.com/promos/dailyall.asp?nid=226','MyWindow1','toolbar=no,location=no,directories=no, status=no,menubar=no,scrollbars=yes,resizable=no,width=350,height=400,left=50,top=50'); return false;">See All</a></p>
</div></div><div id="tncms-block-1570323" class="tncms-block add-title-arrow wide-top-story-full-width"><section id="block-1570323" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570323 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/">
                
                Photos + Videos
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1570323-a651c292-f6ae-5c2b-901f-18f98d622363" class="clearfix card summary has-image inherit  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a651c292-f6ae-5c2b-901f-18f98d622363 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/incredibles-official-trailer/youtube_a651c292-f6ae-5c2b-901f-18f98d622363.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Incredibles 2 Official Trailer"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/a/65/a651c292-f6ae-5c2b-901f-18f98d622363/5b83fa3ec2518.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/a/65/a651c292-f6ae-5c2b-901f-18f98d622363/5b83fa3ec2518.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/a/65/a651c292-f6ae-5c2b-901f-18f98d622363/5b83fa3ec2518.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/a/65/a651c292-f6ae-5c2b-901f-18f98d622363/5b83fa3ec2518.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/incredibles-official-trailer/youtube_a651c292-f6ae-5c2b-901f-18f98d622363.html" class="tnt-asset-link">
        

        
            Incredibles 2 Official Trailer</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1570323-2f6cb358-fa55-55db-9233-4a28ed820db6" class="clearfix card summary has-image inherit  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f6cb358-fa55-55db-9233-4a28ed820db6 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/ocean-s---official-main-trailer/youtube_2f6cb358-fa55-55db-9233-4a28ed820db6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="OCEAN'S 8 - Official Main Trailer"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/f6/2f6cb358-fa55-55db-9233-4a28ed820db6/5b83fa1d197f2.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/f6/2f6cb358-fa55-55db-9233-4a28ed820db6/5b83fa1d197f2.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/f6/2f6cb358-fa55-55db-9233-4a28ed820db6/5b83fa1d197f2.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/f6/2f6cb358-fa55-55db-9233-4a28ed820db6/5b83fa1d197f2.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/ocean-s---official-main-trailer/youtube_2f6cb358-fa55-55db-9233-4a28ed820db6.html" class="tnt-asset-link">
        

        
            OCEAN'S 8 - Official Main Trailer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570323-229a2b70-aeb0-56d7-a681-621b0e873596" class="clearfix card summary has-image inherit  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-229a2b70-aeb0-56d7-a681-621b0e873596 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/marvel-studios-avengers-infinity-war-official-trailer/youtube_229a2b70-aeb0-56d7-a681-621b0e873596.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Marvel Studios' Avengers: Infinity War Official Trailer"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/29/229a2b70-aeb0-56d7-a681-621b0e873596/5b730adba1441.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/29/229a2b70-aeb0-56d7-a681-621b0e873596/5b730adba1441.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/29/229a2b70-aeb0-56d7-a681-621b0e873596/5b730adba1441.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/29/229a2b70-aeb0-56d7-a681-621b0e873596/5b730adba1441.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/marvel-studios-avengers-infinity-war-official-trailer/youtube_229a2b70-aeb0-56d7-a681-621b0e873596.html" class="tnt-asset-link">
        

        
            Marvel Studios' Avengers: Infinity War Official Trailer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570323-84eb33f7-2cbd-5101-83f1-10a8a4a4a1f4" class="clearfix card summary has-image inherit  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-84eb33f7-2cbd-5101-83f1-10a8a4a4a1f4 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/beirut-official-trailer-now-playing-in-theaters/youtube_84eb33f7-2cbd-5101-83f1-10a8a4a4a1f4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="BEIRUT | Official Trailer | Now Playing In Theaters."
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/4e/84eb33f7-2cbd-5101-83f1-10a8a4a4a1f4/5b730a9eb2ebe.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/4e/84eb33f7-2cbd-5101-83f1-10a8a4a4a1f4/5b730a9eb2ebe.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/4e/84eb33f7-2cbd-5101-83f1-10a8a4a4a1f4/5b730a9eb2ebe.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/4e/84eb33f7-2cbd-5101-83f1-10a8a4a4a1f4/5b730a9eb2ebe.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/beirut-official-trailer-now-playing-in-theaters/youtube_84eb33f7-2cbd-5101-83f1-10a8a4a4a1f4.html" class="tnt-asset-link">
        

        
            BEIRUT | Official Trailer | Now Playing In Theaters.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570323-1dbd782c-f813-5642-9087-8f2941aa869e" class="clearfix card summary has-image inherit  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1dbd782c-f813-5642-9087-8f2941aa869e media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/isle-of-dogs-official-trailer-fox-searchlight/youtube_1dbd782c-f813-5642-9087-8f2941aa869e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="ISLE OF DOGS | Official Trailer | FOX Searchlight"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/db/1dbd782c-f813-5642-9087-8f2941aa869e/5b730a6dd5d17.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/db/1dbd782c-f813-5642-9087-8f2941aa869e/5b730a6dd5d17.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/db/1dbd782c-f813-5642-9087-8f2941aa869e/5b730a6dd5d17.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/db/1dbd782c-f813-5642-9087-8f2941aa869e/5b730a6dd5d17.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/isle-of-dogs-official-trailer-fox-searchlight/youtube_1dbd782c-f813-5642-9087-8f2941aa869e.html" class="tnt-asset-link">
        

        
            ISLE OF DOGS | Official Trailer | FOX Searchlight</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570323-c6eafa16-fa3a-5495-9c44-43a6e691e2b1" class="clearfix card summary has-image inherit  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6eafa16-fa3a-5495-9c44-43a6e691e2b1 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/mat-kearney-afsheen---better-than-i-used-to/youtube_c6eafa16-fa3a-5495-9c44-43a6e691e2b1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Mat Kearney, Afsheen - Better Than I Used To Be"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/6e/c6eafa16-fa3a-5495-9c44-43a6e691e2b1/5b7309c45e5a4.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/6e/c6eafa16-fa3a-5495-9c44-43a6e691e2b1/5b7309c45e5a4.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/6e/c6eafa16-fa3a-5495-9c44-43a6e691e2b1/5b7309c45e5a4.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/c/6e/c6eafa16-fa3a-5495-9c44-43a6e691e2b1/5b7309c45e5a4.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/mat-kearney-afsheen---better-than-i-used-to/youtube_c6eafa16-fa3a-5495-9c44-43a6e691e2b1.html" class="tnt-asset-link">
        

        
            Mat Kearney, Afsheen - Better Than I Used To Be</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570323-17f05d4c-a8bd-5a69-a05e-4b369fb3093e" class="clearfix card summary has-image inherit  tnt-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17f05d4c-a8bd-5a69-a05e-4b369fb3093e media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/red-sparrow-official-trailer-hd-th-century-fox/youtube_17f05d4c-a8bd-5a69-a05e-4b369fb3093e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Red Sparrow | Official Trailer [HD] | 20th Century FOX"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/7f/17f05d4c-a8bd-5a69-a05e-4b369fb3093e/5b73095e3c0cb.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/7f/17f05d4c-a8bd-5a69-a05e-4b369fb3093e/5b73095e3c0cb.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/7f/17f05d4c-a8bd-5a69-a05e-4b369fb3093e/5b73095e3c0cb.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/7f/17f05d4c-a8bd-5a69-a05e-4b369fb3093e/5b73095e3c0cb.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/red-sparrow-official-trailer-hd-th-century-fox/youtube_17f05d4c-a8bd-5a69-a05e-4b369fb3093e.html" class="tnt-asset-link">
        

        
            Red Sparrow | Official Trailer [HD] | 20th Century FOX</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1570325" class="tncms-block add-title-arrow wide-top-story"><section id="block-1570325" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570325 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1570325-4ff0e1b3-d82e-5f63-88f6-705e3e704fad" class="clearfix card summary has-image inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ff0e1b3-d82e-5f63-88f6-705e3e704fad media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/villanova-parade-nova-s-true-blue-faithful-throw-another-party/article_4ff0e1b3-d82e-5f63-88f6-705e3e704fad.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="VILLANOVA PARADE: ‘Nova’s true blue faithful throw another party in Philly"
                        class="img-responsive lazyload full"
                        width="1568"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/87/f876891e-6b0d-528d-b371-3dcd9b7d8825/5b730a737dfcf.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/87/f876891e-6b0d-528d-b371-3dcd9b7d8825/5b730a737dfcf.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/87/f876891e-6b0d-528d-b371-3dcd9b7d8825/5b730a737dfcf.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/87/f876891e-6b0d-528d-b371-3dcd9b7d8825/5b730a737dfcf.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/87/f876891e-6b0d-528d-b371-3dcd9b7d8825/5b730a737dfcf.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/87/f876891e-6b0d-528d-b371-3dcd9b7d8825/5b730a737dfcf.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/87/f876891e-6b0d-528d-b371-3dcd9b7d8825/5b730a737dfcf.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/villanova-parade-nova-s-true-blue-faithful-throw-another-party/article_4ff0e1b3-d82e-5f63-88f6-705e3e704fad.html" class="tnt-asset-link">
        

        
            VILLANOVA PARADE: ‘Nova’s true blue faithful throw another party in Philly</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PHILADELPHIA &gt;&gt; This is getting to be old hat for Villanova fans. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1570325-2581aa87-0569-5c86-b23c-9e539788ae71" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/delaware-bomber-divincenzo-boosts-villanova-to-another-national-title/article_2581aa87-0569-5c86-b23c-9e539788ae71.html" class="tnt-asset-link">
        

        
            Delaware bomber DiVincenzo boosts Villanova to another national title</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570325-160238d9-aa2b-5966-a25c-25e6619b6ecb" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/eagles-win-ultimate-prize-beat-patriots-in-super-bowl/article_160238d9-aa2b-5966-a25c-25e6619b6ecb.html" class="tnt-asset-link">
        

        
            Eagles win ultimate prize, beat Patriots in Super Bowl</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570325-30502643-bca9-5368-a7e6-ed823e5e955d" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-underdog-is-alive-and-well-check-out-these-and/article_30502643-bca9-5368-a7e6-ed823e5e955d.html" class="tnt-asset-link">
        

        
            The Underdog is alive and well! Check out these and email in your own Eagles Underdog (or cat or person)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1612288" class="tncms-block"><section id="block-1612288" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1612288 ">
        <div class="block-title-inner">
            <h3>
                
                National Sports
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1612288-00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-quarterback-aaron-rodgers-refutes-claims-in-bleacher-report-article/article_00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Packers quarterback Aaron Rodgers refutes claims in Bleacher Report article, calls story a ‘smear attack’"
                        class="img-responsive lazyload full"
                        width="1516"
                        height="1137"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/0d/00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab/5cac3df3b3a5d.preview.jpg?crop=1516%2C1137%2C153%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/0d/00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab/5cac3df3b3a5d.preview.jpg?crop=1516%2C1137%2C153%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/0d/00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab/5cac3df3b3a5d.preview.jpg?crop=1516%2C1137%2C153%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/0d/00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab/5cac3df3b3a5d.preview.jpg?crop=1516%2C1137%2C153%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/0d/00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab/5cac3df3b3a5d.preview.jpg?crop=1516%2C1137%2C153%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/0d/00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab/5cac3df3b3a5d.preview.jpg?crop=1516%2C1137%2C153%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/0/0d/00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab/5cac3df3b3a5d.preview.jpg?crop=1516%2C1137%2C153%2C0&resize=1516%2C1137&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/packers-quarterback-aaron-rodgers-refutes-claims-in-bleacher-report-article/article_00dc3ee4-bfad-51ed-8e02-7a6b4f7d84ab.html" class="tnt-asset-link">
        

        
            Packers quarterback Aaron Rodgers refutes claims in Bleacher Report article, calls story a ‘smear attack’</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1612288-0159f1bc-0d60-5f53-b54e-e59f89c08f57" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0159f1bc-0d60-5f53-b54e-e59f89c08f57 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/aggie-sophomore-defensive-lineman-bobby-brown-primed-for-big-impact/article_0159f1bc-0d60-5f53-b54e-e59f89c08f57.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Aggie sophomore defensive lineman Bobby Brown primed for big impact in 2019"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/f8/8f8fbacd-739b-505f-b7ed-d099e6d3dcc0/5cac43f992ae6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/f8/8f8fbacd-739b-505f-b7ed-d099e6d3dcc0/5cac43f992ae6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/f8/8f8fbacd-739b-505f-b7ed-d099e6d3dcc0/5cac43f992ae6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/f8/8f8fbacd-739b-505f-b7ed-d099e6d3dcc0/5cac43f992ae6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/f8/8f8fbacd-739b-505f-b7ed-d099e6d3dcc0/5cac43f992ae6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/f8/8f8fbacd-739b-505f-b7ed-d099e6d3dcc0/5cac43f992ae6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/8/f8/8f8fbacd-739b-505f-b7ed-d099e6d3dcc0/5cac43f992ae6.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/aggie-sophomore-defensive-lineman-bobby-brown-primed-for-big-impact/article_0159f1bc-0d60-5f53-b54e-e59f89c08f57.html" class="tnt-asset-link">
        

        
            Aggie sophomore defensive lineman Bobby Brown primed for big impact in 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1612288-78b7d45a-d92d-5522-a427-12c469df2972" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-78b7d45a-d92d-5522-a427-12c469df2972 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/arizona-edge-rusher-jalen-harris-goals-for-more-bulk-more/article_78b7d45a-d92d-5522-a427-12c469df2972.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Arizona edge rusher Jalen Harris’ goals for 2019: More bulk, more sacks"
                        class="img-responsive lazyload full"
                        width="1401"
                        height="1051"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/e8/fe8f8031-c838-5141-8d98-371ba0d14658/5cac1a2faea28.image.jpg?crop=1401%2C1051%2C285%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/e8/fe8f8031-c838-5141-8d98-371ba0d14658/5cac1a2faea28.image.jpg?crop=1401%2C1051%2C285%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/e8/fe8f8031-c838-5141-8d98-371ba0d14658/5cac1a2faea28.image.jpg?crop=1401%2C1051%2C285%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/e8/fe8f8031-c838-5141-8d98-371ba0d14658/5cac1a2faea28.image.jpg?crop=1401%2C1051%2C285%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/e8/fe8f8031-c838-5141-8d98-371ba0d14658/5cac1a2faea28.image.jpg?crop=1401%2C1051%2C285%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/e8/fe8f8031-c838-5141-8d98-371ba0d14658/5cac1a2faea28.image.jpg?crop=1401%2C1051%2C285%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/f/e8/fe8f8031-c838-5141-8d98-371ba0d14658/5cac1a2faea28.image.jpg?crop=1401%2C1051%2C285%2C0&resize=1401%2C1051&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/arizona-edge-rusher-jalen-harris-goals-for-more-bulk-more/article_78b7d45a-d92d-5522-a427-12c469df2972.html" class="tnt-asset-link">
        

        
            Arizona edge rusher Jalen Harris’ goals for 2019: More bulk, more sacks</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1612288-72996c93-c1cd-5a24-a421-d6a35aa67def" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-72996c93-c1cd-5a24-a421-d6a35aa67def media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/missouri-golf-off-to-hot-start-at-tiger-invitational/article_72996c93-c1cd-5a24-a421-d6a35aa67def.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Missouri golf off to hot start at Tiger Invitational"
                        class="img-responsive lazyload full"
                        width="1528"
                        height="1146"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/cd/9cd3165e-2fbb-5c79-8ab0-9278d7f90376/5cabeb7bcc20a.image.jpg?crop=1528%2C1146%2C140%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/cd/9cd3165e-2fbb-5c79-8ab0-9278d7f90376/5cabeb7bcc20a.image.jpg?crop=1528%2C1146%2C140%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/cd/9cd3165e-2fbb-5c79-8ab0-9278d7f90376/5cabeb7bcc20a.image.jpg?crop=1528%2C1146%2C140%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/cd/9cd3165e-2fbb-5c79-8ab0-9278d7f90376/5cabeb7bcc20a.image.jpg?crop=1528%2C1146%2C140%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/cd/9cd3165e-2fbb-5c79-8ab0-9278d7f90376/5cabeb7bcc20a.image.jpg?crop=1528%2C1146%2C140%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/cd/9cd3165e-2fbb-5c79-8ab0-9278d7f90376/5cabeb7bcc20a.image.jpg?crop=1528%2C1146%2C140%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/cd/9cd3165e-2fbb-5c79-8ab0-9278d7f90376/5cabeb7bcc20a.image.jpg?crop=1528%2C1146%2C140%2C0&resize=1528%2C1146&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/missouri-golf-off-to-hot-start-at-tiger-invitational/article_72996c93-c1cd-5a24-a421-d6a35aa67def.html" class="tnt-asset-link">
        

        
            Missouri golf off to hot start at Tiger Invitational</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-1570389" class="tncms-block add-title-arrow wide-top-story"><section id="block-1570389" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570389 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1570389-d795d444-1a5b-11e9-a3ba-8fcd4cfa9792" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/unionville-resident-questions-u-cf-officials-over-right-to-know/article_d795d444-1a5b-11e9-a3ba-8fcd4cfa9792.html" class="tnt-asset-link">
        

        
            Unionville resident questions U-CF officials over Right to Know</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following letter was addressed to Unionville-Chadds Ford school directors and received f&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1570389-2a888ee6-c825-11e8-9fb3-f35e47b42937" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/there-s-lots-to-do-in-kennett-so-get-outside/article_2a888ee6-c825-11e8-9fb3-f35e47b42937.html" class="tnt-asset-link">
        

        
            There's lots to do in Kennett, so get outside!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570389-b82c7a0c-c56c-11e8-bffc-efa52a985e69" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/things-to-know-about-medicare-s-open-enrollment-period/article_b82c7a0c-c56c-11e8-bffc-efa52a985e69.html" class="tnt-asset-link">
        

        
            Things to know about Medicare's open enrollment period</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1570389-ad2ba0b2-c50b-11e8-abb1-1fc47d7844d1" class="clearfix card summary inherit  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/promoting-social-justice-in-the-kennett-area/article_ad2ba0b2-c50b-11e8-abb1-1fc47d7844d1.html" class="tnt-asset-link">
        

        
            Promoting social justice in the Kennett area</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1612289" class="tncms-block"><section id="block-1612289" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1612289 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1612289-53f9556a-d9c4-5453-a752-4b695d51c81f" class="clearfix card summary has-image image-top inherit  tnt-section-arts-and-entertainment tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-53f9556a-d9c4-5453-a752-4b695d51c81f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/ryan-seacrest-misses-first-american-idol-episode-in-seasons-due/article_53f9556a-d9c4-5453-a752-4b695d51c81f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ryan Seacrest misses first American Idol episode in 17 seasons due to illness"
                        class="img-responsive lazyload full"
                        width="867"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/4/6f/46f5e42e-516e-544e-8c71-5251c6c4f54f/5cac5bc6066fc.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/4/6f/46f5e42e-516e-544e-8c71-5251c6c4f54f/5cac5bc6066fc.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/4/6f/46f5e42e-516e-544e-8c71-5251c6c4f54f/5cac5bc6066fc.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/4/6f/46f5e42e-516e-544e-8c71-5251c6c4f54f/5cac5bc6066fc.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/4/6f/46f5e42e-516e-544e-8c71-5251c6c4f54f/5cac5bc6066fc.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/4/6f/46f5e42e-516e-544e-8c71-5251c6c4f54f/5cac5bc6066fc.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/entertainment/ryan-seacrest-misses-first-american-idol-episode-in-seasons-due/article_53f9556a-d9c4-5453-a752-4b695d51c81f.html" class="tnt-asset-link">
        

        
            Ryan Seacrest misses first American Idol episode in 17 seasons due to illness</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1612289-4d0dc569-18fa-5010-a7dc-a7f2cdbca8e1" class="clearfix card summary has-image image-top inherit  tnt-section-arts-and-entertainment tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4d0dc569-18fa-5010-a7dc-a7f2cdbca8e1 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/stephanie-pratt-spencer-isn-t-family/article_4d0dc569-18fa-5010-a7dc-a7f2cdbca8e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Stephanie Pratt: Spencer isn't 'family'"
                        class="img-responsive lazyload full"
                        width="867"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/3/bc/3bcd9c86-e6d7-5438-9240-f1c70c6a29ec/5cac5bc641ee0.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/3/bc/3bcd9c86-e6d7-5438-9240-f1c70c6a29ec/5cac5bc641ee0.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/3/bc/3bcd9c86-e6d7-5438-9240-f1c70c6a29ec/5cac5bc641ee0.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/3/bc/3bcd9c86-e6d7-5438-9240-f1c70c6a29ec/5cac5bc641ee0.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/3/bc/3bcd9c86-e6d7-5438-9240-f1c70c6a29ec/5cac5bc641ee0.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/3/bc/3bcd9c86-e6d7-5438-9240-f1c70c6a29ec/5cac5bc641ee0.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/entertainment/stephanie-pratt-spencer-isn-t-family/article_4d0dc569-18fa-5010-a7dc-a7f2cdbca8e1.html" class="tnt-asset-link">
        

        
            Stephanie Pratt: Spencer isn't 'family'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1612289-c1141e2e-ecba-5656-a875-82d842b3ebf0" class="clearfix card summary has-image image-top inherit  tnt-section-arts-and-entertainment tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1141e2e-ecba-5656-a875-82d842b3ebf0 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/carrie-underwood-figuring-out-family-life/article_c1141e2e-ecba-5656-a875-82d842b3ebf0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Carrie Underwood 'figuring out' family life"
                        class="img-responsive lazyload full"
                        width="867"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/4c/94cf1abf-6b72-50ca-afad-44b2b6c9d155/5cac5bc664528.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/4c/94cf1abf-6b72-50ca-afad-44b2b6c9d155/5cac5bc664528.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/4c/94cf1abf-6b72-50ca-afad-44b2b6c9d155/5cac5bc664528.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/4c/94cf1abf-6b72-50ca-afad-44b2b6c9d155/5cac5bc664528.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/4c/94cf1abf-6b72-50ca-afad-44b2b6c9d155/5cac5bc664528.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/9/4c/94cf1abf-6b72-50ca-afad-44b2b6c9d155/5cac5bc664528.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/entertainment/carrie-underwood-figuring-out-family-life/article_c1141e2e-ecba-5656-a875-82d842b3ebf0.html" class="tnt-asset-link">
        

        
            Carrie Underwood 'figuring out' family life</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1612289-c10bb8a6-d10d-5e3f-a57c-f595084be14c" class="clearfix card summary has-image image-top inherit  tnt-section-arts-and-entertainment tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c10bb8a6-d10d-5e3f-a57c-f595084be14c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/claire-holt-felt-broken-and-ashamed-by-miscarriage/article_c10bb8a6-d10d-5e3f-a57c-f595084be14c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Claire Holt felt 'broken and ashamed' by miscarriage"
                        class="img-responsive lazyload full"
                        width="867"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/7/2f/72f8cb8d-7c58-5860-a6df-4f4ed6bf12fa/5cac43f91e1c3.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/7/2f/72f8cb8d-7c58-5860-a6df-4f4ed6bf12fa/5cac43f91e1c3.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/7/2f/72f8cb8d-7c58-5860-a6df-4f4ed6bf12fa/5cac43f91e1c3.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/7/2f/72f8cb8d-7c58-5860-a6df-4f4ed6bf12fa/5cac43f91e1c3.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/7/2f/72f8cb8d-7c58-5860-a6df-4f4ed6bf12fa/5cac43f91e1c3.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/7/2f/72f8cb8d-7c58-5860-a6df-4f4ed6bf12fa/5cac43f91e1c3.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/entertainment/claire-holt-felt-broken-and-ashamed-by-miscarriage/article_c10bb8a6-d10d-5e3f-a57c-f595084be14c.html" class="tnt-asset-link">
        

        
            Claire Holt felt 'broken and ashamed' by miscarriage</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-1570321" class="tncms-block"><section id="block-1570321" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570321 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/online_features/">
                
                Online Features
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1570321-d3f581ee-4ea7-50c0-8c49-f7c2e78e730f" class="clearfix card summary has-image image-top inherit  tnt-section-online-features tnt-sub-section-health-and-wellness">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d3f581ee-4ea7-50c0-8c49-f7c2e78e730f media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/breast-cancer-screening-new-doctor-recommendations-to-know-about/article_d3f581ee-4ea7-50c0-8c49-f7c2e78e730f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="Breast Cancer Screening: New Doctor Recommendations to Know About"
                        class="img-responsive lazyload full"
                        width="600"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/6e/26e87651-a45f-5ea7-ab5e-107ffe569b88/5cac3c37bda8e.image.jpg?crop=600%2C225%2C0%2C87&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/6e/26e87651-a45f-5ea7-ab5e-107ffe569b88/5cac3c37bda8e.image.jpg?crop=600%2C225%2C0%2C87&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/6e/26e87651-a45f-5ea7-ab5e-107ffe569b88/5cac3c37bda8e.image.jpg?crop=600%2C225%2C0%2C87&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/6e/26e87651-a45f-5ea7-ab5e-107ffe569b88/5cac3c37bda8e.image.jpg?crop=600%2C225%2C0%2C87&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/2/6e/26e87651-a45f-5ea7-ab5e-107ffe569b88/5cac3c37bda8e.image.jpg?crop=600%2C225%2C0%2C87&resize=600%2C225&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_features/health_and_wellness/" class="tnt-section-tag">Health & Wellness</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/health_and_wellness/breast-cancer-screening-new-doctor-recommendations-to-know-about/article_d3f581ee-4ea7-50c0-8c49-f7c2e78e730f.html" class="tnt-asset-link">
        

        
            Breast Cancer Screening: New Doctor Recommendations to Know About</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-04-09T01:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1570321-5798e11f-8b5b-56c5-a675-8bd534e261c0" class="clearfix card summary inherit  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_features/senior_living/" class="tnt-section-tag">Senior Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/senior_living/transform-your-weedy-lawn-from-awful-to-awesome/article_5798e11f-8b5b-56c5-a675-8bd534e261c0.html" class="tnt-asset-link">
        

        
            Transform your weedy lawn from awful to awesome</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2019-04-08T16:01:01-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1570321-28265c25-1827-5220-935b-dce300711615" class="clearfix card summary has-image image-top inherit  tnt-section-online-features tnt-sub-section-senior-living">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-28265c25-1827-5220-935b-dce300711615 media-preview article-asset" data-aspect="8:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/how-to-choose-the-right-video-games-for-a-confident/article_28265c25-1827-5220-935b-dce300711615.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAADCAQAAAAEwYbDAAAAEUlEQVR42mM8U8+AAhgJCgAAfx0D5dTLoiwAAAAASUVORK5CYII"
                        alt="How to choose the right video games for a confident teen girl"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/55/155d339c-6f70-5f8f-b2bd-5b55c0323ce9/5cac3cdc01352.image.jpg?crop=1280%2C480%2C0%2C120&resize=200%2C75&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/55/155d339c-6f70-5f8f-b2bd-5b55c0323ce9/5cac3cdc01352.image.jpg?crop=1280%2C480%2C0%2C120&resize=300%2C113&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/55/155d339c-6f70-5f8f-b2bd-5b55c0323ce9/5cac3cdc01352.image.jpg?crop=1280%2C480%2C0%2C120&resize=400%2C150&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/55/155d339c-6f70-5f8f-b2bd-5b55c0323ce9/5cac3cdc01352.image.jpg?crop=1280%2C480%2C0%2C120&resize=540%2C203&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/55/155d339c-6f70-5f8f-b2bd-5b55c0323ce9/5cac3cdc01352.image.jpg?crop=1280%2C480%2C0%2C120&resize=750%2C281&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/55/155d339c-6f70-5f8f-b2bd-5b55c0323ce9/5cac3cdc01352.image.jpg?crop=1280%2C480%2C0%2C120&resize=1200%2C450&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/southernchestercountyweeklies.com/content/tncms/assets/v3/editorial/1/55/155d339c-6f70-5f8f-b2bd-5b55c0323ce9/5cac3cdc01352.image.jpg?crop=1280%2C480%2C0%2C120&resize=1280%2C480&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/online_features/senior_living/" class="tnt-section-tag">Senior Living</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-advertorial">advertorial</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/online_features/senior_living/how-to-choose-the-right-video-games-for-a-confident/article_28265c25-1827-5220-935b-dce300711615.html" class="tnt-asset-link">
        

        
            How to choose the right video games for a confident teen girl</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Brandpoint (BPT)</span></li><li class="card-date">
        <time datetime="2019-04-08T16:01:01-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>
                    
                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-front-primary-3" class="tncms-region "></div>
                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-front-secondary-3" class="tncms-region "></div>
                </div>
            </div>
        </div>
        <div class="col-sm-12 col-lg-4">
            <div class="row">
                
                    <div class="col-sm-6 col-sm-push-6 col-lg-12 col-lg-push-0">
                        
                        
                        <div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1570427" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div>
                        <div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                        
                    </div>
                
                <div class="col-sm-6 col-sm-pull-6 col-lg-12 col-lg-pull-0">
                    <div id="tncms-region-front-tertiary-3" class="tncms-region "></div><div id="sticky-right-rail-spacer">
                            <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div>
                        </div></div>
            </div>
        </div>
    </div>

    


    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "></div></div>
    </div>


    <section class="container-breakout">
        
        <div id="tncms-region-front-breakout-bottom" class="tncms-region "></div>
    </section>


    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-full-2-bottom" class="tncms-region "></div></div>
    </div>
    <div class="row">
        <div class="col-md-4">
            <div id="tncms-region-front-primary-bottom" class="tncms-region "></div>
        </div>
        <div class="col-md-4">
            <div id="tncms-region-front-secondary-bottom" class="tncms-region "></div>
        </div>
        <div class="col-md-4">
            <div id="tncms-region-front-tertiary-bottom" class="tncms-region "></div>
        </div>
    </div>

    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1570429" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1570414" class="tncms-block footer-title pull-left"><section id="block-1570414" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570414 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1570376" class="tncms-block pull-right"><div class="follow-links-1570376 default">
    
    <section id="block-1570376" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/southernchesconews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wcdailylocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCRqEd3lcCOFa8axVWo9Z2OQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southernchestercountyweeklies.com",
  "sameAs" : ["https://www.facebook.com/pg/southernchesconews","https://twitter.com/wcdailylocal","https://www.youtube.com/channel/UCRqEd3lcCOFa8axVWo9Z2OQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1577448" class="tncms-block footer-title"><section id="block-1577448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577448 ">
        <div class="block-title-inner">
            <h4>
                
                About Us
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="http://www.digitalfirstmedia.com/" class="">MediaNews Group</a></li>
                
                    <li><a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&mobile=false&width=1904&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="">Work With Us</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577449" class="tncms-block footer-title clearfix"><section id="block-1577449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577449 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising Sections
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://marketplace.allaroundphilly.com/" class="">Classifieds</a></li>
                
                    <li><a href="http://jobs.dailylocal.com" class="">Jobs</a></li>
                
                    <li><a href="/weekly-ads" class="">Weekly Ads</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577450" class="tncms-block footer-title clearfix"><section id="block-1577450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577450 ">
        <div class="block-title-inner">
            <h4>
                
                How To Advertise
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.digitalfirstmedia.com/advertise-with-us/" class="">MediaNews Group Advertising</a></li>
                
                    <li><a href="http://adportal.allaroundphilly.com/dfmpa-adportal/classified/index.html" class="">Place a Classified Ad</a></li>
                
                    <li><a href="http://www.digitalfirstmediapa.com/" class="">Advertising Inquiry</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577451" class="tncms-block footer-title clearfix"><section id="block-1577451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577451 ">
        <div class="block-title-inner">
            <h4>
                
                How To Find Us on Other Platforms
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/email_signup/" class="">Newsletter Signup</a></li>
                
                    <li><a href="https://southernchestercountynews-pa.newsmemory.com/" class="">e-Edition</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577452" class="tncms-block footer-title clearfix"><section id="block-1577452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577452 ">
        <div class="block-title-inner">
            <h4>
                
                Customer Service
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/subscribe.html" class="">Subscriber Services</a></li>
                
                    <li><a href="/site/subscribe.html" class="">Subscribe</a></li>
                
                    <li><a href="/site/forms/online_services/" class="">Share Your News</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577453" class="tncms-block footer-title clearfix"><section id="block-1577453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577453 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://timesherald.com" class="">Times Herald</a></li>
                
                    <li><a href="http://dailylocal.com" class="">Daily Local News</a></li>
                
                    <li><a href="http://pottsmerc.com" class="">Mercury</a></li>
                
                    <li><a href="http://delcotimes.com" class="">Delaware County Daily Times</a></li>
                
                    <li><a href="http://phoenixvillenews.com" class="">Phoenix</a></li>
                
                    <li><a href="http://berksmontnews.com" class="">Berks Mont Newspapers</a></li>
                
                    <li><a href="http://thereporteronline.com" class="">Reporter</a></li>
                
                    <li><a href="http://trentonian.com" class="">Trentonian</a></li>
                
            
            
        </ul>
        
    </section></div></div>
                  
    <script>
    //***** QuantCast *****//
        _qoptions={qacct:"p-BdLLmNP313cFc", labels: "21CM.Pennsylvania"};
    </script>
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
    <noscript><img src="https://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1611455" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1611455"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a>
</small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script></body>
</html>