<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->	



<head>
<title>Mid-afternoon raid in West Chester nets drugs with street value of $200,000</title>
<meta charset="utf-8">

<!--
-->
<meta http-equiv="X-UA-Compatible"   content="IE=edge,chrome=1"/>
<meta http-equiv="imagetoolbar"      content="no" />
<meta name="viewport"                content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Expires"           content="Tue, 11 Oct 2022 00:00:00 A.D.1012:00 AM" />
<meta http-equiv="cleartype"         content="on"/>
<meta http-equiv="Content-Type"      content="text/html;charset=UTF-8">
<meta http-equiv="refresh"         	 content="86400" />
<meta name="title"                   content="Mid-afternoon raid in West Chester nets drugs with street value of $200,000" />
<meta name="description"             content="WEST CHESTER &gt;&gt; More than $42,000 in cash, 43 pounds of marijuana with a street value of $200,000, 100 THC vape pens, 219 alprazolam pills and assorted drug paraphernalia were seized Oct. 6 during a mid-afternoon drug raid at a house on the 300 " />
<meta name="keywords"                content="Crime, Crime news, West Chester Crime news, PA Crime news, US Crime news, world Crime news." />
<meta property="og:title"            content="Mid-afternoon raid in West Chester nets drugs with street value of $200,000" />
<meta property="og:description"      content="WEST CHESTER &gt;&gt; More than $42,000 in cash, 43 pounds of marijuana with a street value of $200,000, 100 THC vape pens, 219 alprazolam pills and assorted drug paraphernalia were seized Oct. 6 during a mid-afternoon drug raid at a house on the 300 " />
<meta property="og:type"             content="article" />
<meta property="og:image"            content="http://local.southernchestercountyweeklies.com/common/dfm/assets/logos/small/southernchestercountyweeklies.png?102017" />
<!--  -->
<meta property="og:url"              content="http://www.southernchestercountyweeklies.com/article/SC/20171010/NEWS/171019994" />
<meta property="og:image:width"      content="81" />
<meta property="og:image:height"     content="16" />
<link rel="canonical" href="http://www.southernchestercountyweeklies.com/article/SC/20171010/NEWS/171019994">
<link rel="shortcut icon" href="http://www.southernchestercountyweeklies.com/favicon.ico&v=2" />
<link rel="apple-touch-icon" sizes="180x180" href="http://local.southernchestercountyweeklies.com/assets/apple-touch-icon-180x180.png">
<link rel="icon" sizes="192x192" href="http://local.southernchestercountyweeklies.com/assets/touch-icon-192x192.png">
<meta name="news_keywords"           content="Crime, Crime news, West Chester Crime news, PA Crime news, US Crime news, world Crime news." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="southernchestercountyweeklies.com" />
<meta name="twitter:site" content="@wcdailylocal" />
<meta name="twitter:image:src" content="http://local.southernchestercountyweeklies.com/common/dfm/assets/logos/small/southernchestercountyweeklies.png?102017" />
<meta name="twitter:description" content="WEST CHESTER &gt;&gt; More than $42,000 in cash, 43 pounds of marijuana with a street value of $200,000, 100 THC vape pens, 219 alprazolam pills and assorted drug paraphernalia were seized Oct. 6 during a mid-afternoon drug raid at a house on the 300 " />
<meta name="twitter:title" content="Mid-afternoon raid in West Chester nets drugs with street value of $200,000" />
<meta name="twitter:url" content="http://www.southernchestercountyweeklies.com/article/SC/20171010/NEWS/171019994" />
    <script type="text/javascript">
var _gaq = _gaq || [];
var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
_gaq.push(['_setAccount', 'UA-28829327-10']);
_gaq.push(['_setDomainName', '.com']);
_gaq.push(['_trackPageview']);
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-28829327-10', '.com');
ga('send', 'pageview');
</script>

<link href='http://fonts.googleapis.com/css?family=Merriweather:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://local.southernchestercountyweeklies.com/common/dfm/assets/css/style_0.34.css" media="screen"/>
<link rel="stylesheet" href="http://extras.mnginteractive.com/live/partners/MediaCenter/embedded_galleries/mc_embed_styles_1.0.7.css" type="text/css" />

<!-- _sf_startpt on the following line is for ChartBeat performance tracking-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/modernizr.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/plugins.min.js"></script>
<script type="text/javascript" src="http://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>
<script type="text/javascript">
    dfm.api("data","siteId",          "SC");
    dfm.api("data","siteName",        "The Southern Chester County Weeklies");
    dfm.api("data","siteDomain",      "southernchestercountyweeklies.com");
    dfm.api("data","siteDebug", 	  "{null}");
    dfm.api("data","actualDomain",    "www.southernchestercountyweeklies.com");
    dfm.api("data","localCommonUrl",  "");
    dfm.api("data","localAssetsUrl",  "");
    dfm.api("data","contentId",       "171019994");
    dfm.api("data","sectionName",     "Crime");
    dfm.api("data","pageId",          "{5B2FDF8A-BD10-237C-E053-0100007F23AD}");
    dfm.api("data","pageUrl",         "http://www.southernchestercountyweeklies.com/article/SC/20171010/NEWS/171019994");
    dfm.api("data","pageVanityUrl",   "http://www.southernchestercountyweeklies.com/article/SC/20171010/NEWS/171019994");
    dfm.api("data","canonicalURL",   "http://www.southernchestercountyweeklies.com/article/SC/20171010/NEWS/171019994");
    dfm.api("data","pageTitle",       "Mid-afternoon raid in West Chester nets drugs with street value of $200,000");
    dfm.api("data","articleTitle",       "Mid-afternoon raid in West Chester nets drugs with street value of $200,000");
    dfm.api("data","pageType",        "article");
    dfm.api("data","abstract",        "WEST CHESTER &gt;&gt; More than $42,000 in cash, 43 pounds of marijuana with a street value of $200,000, 100 THC vape pens, 219 alprazolam pills and assorted drug paraphernalia were seized Oct. 6 during a mid-afternoon drug raid at a house on the 300 ");
    dfm.api("data","keywords",        "Crime, Crime news, West Chester Crime news, PA Crime news, US Crime news, world Crime news.");
    dfm.api("data","newsKeywords",        "Crime, Crime news, West Chester Crime news, PA Crime news, US Crime news, world Crime news.");
    dfm.api("data","title",           "Mid-afternoon raid in West Chester nets drugs with street value of $200,000");
    dfm.api("data","sectionId",       "Crime");
    dfm.api("data","slug",            "KSP-L-Drug Raid");
    dfm.api("data","NetworkID",       "8013");
    dfm.api("data","Taxonomy1",       "News");
    dfm.api("data","Taxonomy2",       "Crime");
    dfm.api("data","Taxonomy3",       "");
    dfm.api("data","Taxonomy4",       "");
    dfm.api("data","kv",              "News");   
    dfm.api("data","seoImage",     "http://local.southernchestercountyweeklies.com/common/dfm/assets/logos/small/southernchestercountyweeklies.png?102017");
/***** Article specific *****/
    dfm.api("data","byline",          "Fran Maye");
    dfm.api("data","bylineEmail",     "kennettpaper@gmail.com");
    dfm.api("data","pubDate",     "2017-10-10T00:00:00-04:00");
    dfm.api("data","startDate",     "2017-10-10T12:07:55-04:00");
    dfm.api("data","modificationDate",     "2017-10-10T12:07:55-04:00");
/***** AdTags *****/
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
/***** AdTags *****/
    var firstEmbedAssetContainer = '';
    var firstEmbedAssetType = '';
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var ranNum = Math.floor(Math.random()*101); 
    var ranRPN = ranNum.toString();
    var dartCC = "";
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
            if (cci > 0) dartCC += ",";
            dartCC += ccauds.Profile.Audiences.Audience[cci].id;
        }
    }
    googletag.pubads().setTargeting('rpn', [ranRPN]);
    googletag.pubads().setTargeting('lseg', [dartCC]);
    googletag.pubads().setTargeting('page',['article']);
    googletag.pubads().setTargeting('article',['171019994']);
    googletag.pubads().setTargeting('kv',['News']);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    var DFM_ad_loc = dfm.api("data","NetworkID") + '/' + dfm.api("data","siteDomain");
    if(dfm.api("data","Taxonomy1")!=''){DFM_ad_loc+='/'+dfm.api("data","Taxonomy1");if(dfm.api("data","Taxonomy2")!=''){DFM_ad_loc+='/'+dfm.api("data","Taxonomy2");if(dfm.api("data","Taxonomy3")!=''){DFM_ad_loc+='/'+dfm.api("data","Taxonomy3");if(dfm.api("data","Taxonomy4")!=''){DFM_ad_loc+='/'+dfm.api("data","Taxonomy4");}}}}
            googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .setTargeting('page','article').addService(googletag.pubads());
            googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],                      'DFM-adPos-pencil')    .setTargeting('pos',['SBB'])              .setTargeting('page','article').addService(googletag.pubads());
            googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .setTargeting('page','article').addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[300,250],[300,600],[300,1050],[160,600]],    'DFM-adPos-cube1')     .setTargeting('pos',['Cube1_RRail_ATF'])  .setTargeting('page','article').addService(googletag.pubads());
                googletag.defineSlot(DFM_ad_loc,[[300,250]],                           'div_Cube_Article')    .setTargeting('pos',['Cube_Article'])     .setTargeting('page','article').addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[300,250]],                                   'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).setTargeting('page','article').addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[300,250],[300,600]],                         'DFM-adPos-cube3b_Flex').setTargeting('pos',['Cube3b_Flex']).setTargeting('page','article').addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[300,250]],                                   'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .setTargeting('page','article').addService(googletag.pubads());
		googletag.defineSlot(DFM_ad_loc,[[608, 168], 'fluid'],                         'DFM-adPos-native-art')     .setTargeting('pos',['native_article'])     .addService(googletag.pubads());
</script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
     slots: [{
         slotID: 'DFM-adPos-leader',
         sizes: [[970,90],[728,90]]
    },
    {
         slotID: 'DFM-adPos-pencil',
         sizes: [[970,30],[970,250]]
    },
    {
        slotID: 'DFM-adPos-cube1',
        sizes: [[300,250],[300,600],[300,1050],[160,600]]
    },
    {
        slotID: 'DFM-adPos-cube2',
        sizes: [[300,250]]
    },
    {
        slotID: 'DFM-adPos-cube3',
        sizes: [[300,250]]
    },
    {
        slotID: 'DFM-adPos-cube3b_Flex',
        sizes: [[300,250],[300,600]]
    },
    {
        slotID: 'DFM-adPos-bottomline',
        sizes: [[300,250]]
     }], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ae02c79712b55"></script>
<!-- NATIVO script call -->
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"> </script>
<script type="application/ld+json">
   {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Mid-afternoon raid in West Chester nets drugs with street value of $200,000",
      "url": "http://www.southernchestercountyweeklies.com/article/SC/20171010/NEWS/171019994",
      "thumbnailUrl": "http://local.southernchestercountyweeklies.com/common/dfm/assets/logos/small/southernchestercountyweeklies.png?102017",
      "dateCreated": "2017-10-10T12:07:55-04:00",
      "articleSection": "Crime",
      "creator": ["Fran Maye"],
      "keywords": ["Crime","Crime news","West Chester Crime news","PA Crime news","US Crime news","world Crime news."],
      "author": "Fran Maye",
      "datePublished": "2017-10-10T00:00:00-04:00",
      "image": {"@type": "ImageObject", "url":"http://local.southernchestercountyweeklies.com/common/dfm/assets/logos/small/southernchestercountyweeklies.png?102017","width": "81", "height": "16"},
      "publisher": {"@type": "Organization", "name":"The Southern Chester County Weeklies", "logo":{"@type": "ImageObject","url":"http://www.southernchestercountyweeklies.com/assets/logo-large.png", "width": "81", "height": "16"} },
      "dateModified": "2017-10-10T12:07:55-04:00",
      "mainEntityOfPage": "http://www.southernchestercountyweeklies.com/article/SC/20171010/NEWS/171019994"
   }
</script>
<!-- GA Data Layer -->
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/assets/ga-site-datalayer.js"></script>
<script type="text/javascript" src="http://local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
	var _informq = _informq || [];
	var _ndnq = _ndnq || [];
</script>

</head>
        <body class="article">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->
<div id="DFM-adPos-inter"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-inter');});</script></div>
    <div id="DFM-adPos-leader"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-leader');});</script></div>
<header id="site-header" role="banner">
    <div id="topbar" class="hide-for-phone zero-height">
        <div class="container-fluid">
            <div id="topbar-viewport">
                <div id="topbar-wrapper">
                    <div class="weather-bar zero-height">
                        <div class="current-weather">
                            <div class="current-temp">
                                <a href="/weather">
                                    <span class="currImg"></span>
                                    <hgroup>
                                        <h6>Right now</h6>
                                        <h5></h5>
                                    </hgroup>
                                </a>
                            </div> <!-- .current-temp -->
                            <div class="high-low">
                                <div>
                                    <p><small>Today's high</small></p>
                                    <a href="/weather"><p class="temp todayshigh"></p></a>
                                </div>
                                <div>
                                    <p><small>Today's low</small></p>
                                    <a href="/weather"><p class="temp todayslow"></p></a>
                              </div>
                            </div> <!-- .high-low -->
                            <div class="forecast">
                                <ul>
                                    <li>
                                        <h6 class="day1Name"></h6>
                                        <a href="/weather">
                                            <span class="day1Img"></span>
                                            <p class="high-temp day1High"></p>
                                            <p class="low-temp day1Low"></p>
                                        </a>
                                    </li>
                                    <li>
                                        <h6 class="day2Name"></h6>
                                        <a href="/weather">
                                            <span class="day2Img"></span>
                                            <p class="high-temp day2High"></p>
                                            <p class="low-temp day2Low"></p>
                                        </a>
                                    </li>
                                    <li>
                                        <h6 class="day3Name"></h6>
                                        <a href="/weather">
                                            <span class="day3Img"></span>
                                            <p class="high-temp day3High"></p>
                                            <p class="low-temp day3Low"></p>
                                        </a>
                                    </li>
                                    <li>
                                        <h6 class="day4Name"></h6>
                                        <a href="/weather">
                                            <span class="day4Img"></span>
                                            <p class="high-temp day4High"></p>
                                            <p class="low-temp day4Low"></p>
                                        </a>
                                    </li>
                                    <li>
                                        <h6 class="day5Name"></h6>
                                        <a href="/weather">
                                            <span class="day5Img"></span>
                                            <p class="high-temp day5High"></p>
                                            <p class="low-temp day5Low"></p>
                                        </a>
                                    </li>
                                </ul>
                            </div> <!-- .forecast -->
                        </div> <!-- .current-weather -->
                        <div id="weather-ad">
                           <h6><a href="/weather">Full weather report</a></h6>
                        </div>
                    </div> <!-- .weather-bar -->
                    <div class="traffic-bar zero-height">
                        <div id="sigAlertClicker" onClick="window.location.assign('/traffic')"></div><iframe width="640" scrolling="auto" height="300" frameborder="0" name="saportal" style="border: 0px solid #000000;" allowtransparency="true" marginheight="0" marginwidth="0" src="http://www.sigalert.com/Portlet/Map.asp?partner=DailyLocal&lat=39.96209&lon=-75.60588&z=2&th=blue&urqs=1&url=/traffic"></iframe>
                        <div class="traffic-ad">
                            <h6><a href="/traffic">Full traffic report</a></h6>
                        </div>
                    </div><!-- .traffic-bar -->
                </div>  <!-- #topbar-wrapper -->
            </div> <!-- #topbar-viewport -->
        </div> <!-- .container-fluid -->
    </div> <!-- #topbar -->
    <section id="flag">
        <div class="container-fluid">
            <div class="branding">
                    <a href="/"><img class="property-logo small" src="http://local.southernchestercountyweeklies.com/assets/logo-large.png" title="The Southern Chester County Weeklies" alt="The Southern Chester County Weeklies"></a>
					<h1 class="page-title">
								<a href="/news">Crime</a>
					</h1>
             </div> <!-- .branding -->
                 <nav id="topbar-menu">
                    <ul class="inline-list">
                        <li><a class="weather-toggle" >Weather</a></li>
                        <li><a class="traffic-toggle" >Traffic</a></li>
                        <li><a class="markets-toggle" href="/business">Markets</a></li> 
                    </ul> <!-- .nav -->
             </nav> <!-- #topbar -->
             <div id="header-links">
                    <a href=""></a>
                </div>
             <div id="site-search" class="search-bar">                
                  <form action="/search" class="form-search input-append">
                        <input name="text" type="text" placeholder="Search"/>
                        <button class="btn btn-primary" type="submit">Go</button>
                        <input type="hidden" name="sort" value="modifiedtime desc" />
                        <input type="hidden" name="nocache" value="1" />
                  </form>
                  <!-- Verticals Links -->
                  <div class="verticals-menu">
                     <ul id="verticalsLinks"></ul>
                  </div>
                  <!-- /Verticals Links -->
             </div> <!-- #search-bar -->
        </div> <!-- container-fluid -->
    </section> <!-- #flag -->

   <nav id="site-navigation" role="navigation" class="navbar">
   <a href="#main-content" class="hidden">Skip to Main Window</a>
	<div class="navbar-inner">
		<div class="container-fluid">
			<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-responsive-collapse">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
        	</a>
			<div class="nav-collapse collapse navbar-responsive-collapse">
				<ul class="nav">
					<li class="dropdown">
                        <a href="/news" class="dropdown-toggle active">News<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/local-news-avon-grove-sun">Avon Grove Sun News</a></li>
							<li><a href="/local-news-kennett-paper">Kennett Paper News</a></li>
							<li><a href="/weather">Weather</a></li>
							<li><a href="/closings">Closings</a></li>
							<li><a href="/traffic">Traffic</a></li>
							<li><a href="/national-news-video">National News Video</a></li>
							<li><a href="/news-video">Video</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/sports" class="dropdown-toggle">Sports<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/topic/phillies">Phillies</a></li>
							<li><a href="/national-sports-video">National Sports Video</a></li>
							<li><a href="/hs-sports">High School</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/business" class="dropdown-toggle">Business</a>
                    </li>
                    <li class="dropdown">
                        <a href="/entertainment" class="dropdown-toggle">Entertainment<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/entertainment-video">Video</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/lifestyle" class="dropdown-toggle">Lifestyle<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/features-people">Features / People</a></li>
							<li><a href="/blogs">Blogs</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/obituaries" class="dropdown-toggle">Obituaries</a>
                    </li>
                    <li class="dropdown">
                        <a href="/opinion" class="dropdown-toggle">Opinion<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/our-say">Our say</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/marketplace" class="dropdown-toggle">Marketplace<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/jobs">Jobs</a></li>
							<li><a href="/special-sections">Special Sections</a></li>
							<li><a href="/classifieds">Classifieds</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/apps/pbcs.dll/section?profile=4003612" class="dropdown-toggle">Tools<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/contact">Contact Us</a></li>
							<li><a href="/advertise">Advertise with Us</a></li>
							<li><a href="/careers">Work for Us</a></li>
							<li><a href="/photo-reprints">Order Photo Reprints</a></li>
							<li><a href="/contest">Contests</a></li>
							<li><a href="/subscribe">Subscribe</a></li>
							<li><a href="/manage-subscription">Manage Your Subscription</a></li>
							<li><a href="/epaper">E-Paper</a></li>
							<li><a href="/mobile">Mobile</a></li>
							<li><a href="/rss">RSS</a></li>
							<li><a href="/gasbuddy">GasBuddy</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
				</ul> <!-- .nav -->
			</div> <!-- .nav-collapse -->
		</div> <!-- .container-fluid -->
	</div> <!-- .navbar-inner -->
</nav> <!-- #site-navigation -->


<!-- Begin ShareBar.pbo-->
<script type="text/javascript">
	var smrtPhone   = false;
	var domainUrl   = dfm.api("data","siteDomain");
	var thisTitle   = dfm.api("data","pageTitle");
	var thisURL     = dfm.api("data","pageUrl");
	var thisTumb    = thisURL.replace(/.*?:\/\//g, "");
	var aArticleid  = dfm.api("data","contentId");
	var twitterAdd  = "https://twitter.com/wcdailylocal";
	var splittWIT   = twitterAdd.split("/");	
	var twitterHand = splittWIT[3];	
	var splitUrl    = domainUrl.split(".");
	var splitDom    = splitUrl[0];
</script>
<div id="shareBarWrapper" class="shareBarHide">
	<div class="share-barADD">
		<ul>
			<li class="facebook">
				<a>#</a>
				<ul class="share-options">
					<li class="shareBarFacebook">
						<div class="fb-like" data-href="http://www.southernchestercountyweeklies.com/general-news/20171010/mid-afternoon-raid-in-west-chester-nets-drugs-with-street-value-of-200000" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div>
					</li>
				</ul>
        </li>
        <li class="twitter">
        <a>Twitter</a>
            <ul class="share-options"></ul>
 			</li>
			<li class="google">
				<a onclick="javascript:window.open('http://plus.google.com/share?url=http://www.southernchestercountyweeklies.com/general-news/20171010/mid-afternoon-raid-in-west-chester-nets-drugs-with-street-value-of-200000', 'gpluswin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1');"></a>
			</li>
			<li class="reddit">
				<a href="javascript:void(open('http://reddit.com/submit?url=http://www.southernchestercountyweeklies.com/general-news/20171010/mid-afternoon-raid-in-west-chester-nets-drugs-with-street-value-of-200000&title='+thisTitle+''));" title="Share on Reddit">
					<i class="reddit"></i>
					Reddit
				</a>
			</li>
			<li class="pinterest">
				<a href="javascript:javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pin It!" title="Share on Pinterest">
					<i class="pinterest"></i>
					Pinterest
				</a>
			</li>
			<li class="comments-share">
				<div id="shareDisqus">
					<a class="timestamp shareBarCommentCount" href="#disqus_thread" data-disqus-identifier="southernchestercountyweeklies-171019994"></a>
				</div>
			</li>
			<li class="more">
				<a>...</a>
				<script type="text/javascript">
					var addthis_options = 'facebook, myspace, google, delicious, digg, favorites, live, buzz, twitter, fark, friendfeed';
					addthis_pub = 'ra-4f9ae02c79712b55';
					var addthis_config = {"data_track_clickback": true};
				</script>
				<ul class="more-share-options">
					<li>
						<a href="http://www.addthis.com/bookmark.php" class="addthis_button_email">
							<i class="icon-inbox"></i>
							Email
						</a>
					</li>
					<li>					
						<a href="http://www.southernchestercountyweeklies.com/general-news/20171010/mid-afternoon-raid-in-west-chester-nets-drugs-with-street-value-of-200000&template=printart" class="articleOptions">
							<i class="icon-print"></i>
							Print
						</a>					
					</li>
					<li>
						<a href="javascript:void(open('https://www.tumblr.com/share?s=&v=3&t='+thisTitle+'&u='+thisTumb+''));" title="Share on Tumblr">
							<i class="tumblr"></i>
							Tumblr
						</a>
					</li>
					<li>
						<a href="javascript:void(open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.southernchestercountyweeklies.com/general-news/20171010/mid-afternoon-raid-in-west-chester-nets-drugs-with-street-value-of-200000&title='+thisTitle+'&source=http://www.southernchestercountyweeklies.com/general-news/20171010/mid-afternoon-raid-in-west-chester-nets-drugs-with-street-value-of-200000'));" title="Share on LinkedIn">
							<i class="linkedin"></i>
							LinkedIn
						</a>
					</li>
					<li>
						<a href="javascript:void(open('https://www.stumbleupon.com/submit?url=http://www.southernchestercountyweeklies.com/general-news/20171010/mid-afternoon-raid-in-west-chester-nets-drugs-with-street-value-of-200000&title='+thisTitle+''));" title="Share on StumbleUpon">
							<i class="stumbleupon"></i>
							StumbleUpon
						</a>
					</li>
				</ul>
			</li>
		</ul>
	</div>
</div>
<div id="fb-root" ></div>
<script type="text/javascript">
	(function(d, s, id) {
		var js, fjs=d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<div id="tempTwitterDiv" style="height:0px; overflow:hidden; width: 50px">
	<!-- FireFox does not like iframes being created or moved into currently hidden elements so we have to create it here and move it into place on hover -->
	<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="wcdailylocal" data-count="vertical" data-url="http://www.southernchestercountyweeklies.com/article/SC/20171010/NEWS/171019994">Tweet</a>                
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
</div>
<script>
	placeSbarTop = function(){
		var t=$(window).scrollTop()+($('#topbar').height()-60);
		var articleOffset=$("#main-story").offset().top - t;
		var articleEnd=$("#main-story").height()-400;
		var newArticleEnd=articleEnd+$("#main-story").offset().top;
		var t=$(window).scrollTop()+($('#topbar').height()+90);
		if (articleOffset>100)    { $('#shareBarWrapper').css({'top':articleOffset,'position':'fixed','margin-top':0}); }
		else if (t>newArticleEnd) { $('#shareBarWrapper').css({'position':'absolute','margin-top':newArticleEnd}); }
		else                      { $('#shareBarWrapper').css({'top':100,'position':'fixed','margin-top':0}); }
	}
	placeSbar = function(){
		var divPos     = $("#main-story").offset();
		var sBarWidth  = $('#shareBarWrapper').outerWidth();
		var newLeftPos = divPos.left - sBarWidth -70;
		$('#shareBarWrapper').css('left', newLeftPos);
		$('#shareBarWrapper').css('display','block');
		$('#shareBarWrapper').removeClass('shareBarHide');
	}
	//placeSbarTop must run before placeSbar
	$(document).ready(placeSbarTop);
	$(document).ready(placeSbar);
	$(document).ready(function(){
		/* FireFox does not like iframes being created or moved into currently hidden elements so we had to create the twitter buttons on the page and move them into place on hover */
		$(".share-barADD .twitter").hover(
			function(){
				if($('#tempTwitterDiv').width()>0) {
					$('#tempTwitterDiv li').appendTo($('.share-barADD .twitter .share-options'));
					$('#tempTwitterDiv').remove();
				}
			},
			function(){}
		);
   });
	$(window).bind('resize', placeSbar);
	$(window).scroll('resize', placeSbarTop);
</script>
<script>
	$shareBarRegions = $(".share-barADD ul li");
	$shareBarRegions.hover(
		function(){ $(this).addClass("shareBarHover"); },
		function(){ if(!$(this).hasClass("shareBarInternalHover")){ $(this).removeClass("shareBarHover"); } }
	);
	$(".share-barADD ul li ul.share-options li").hover(
		function(){ $shareBarRegions.addClass("shareBarInternalHover"); },
		function(){ $shareBarRegions.removeClass("shareBarInternalHover"); }
	);
</script>
<!-- End ShareBar.pbo-->

<div id="DFM-adPos-pencil"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-pencil');});</script></div>
</header> <!-- #site-header -->

<section id="content" class="container-fluid">
    <div class="row-fluid">
        <!-- This article call will be used for all standard data -->
                <div class="span4">
            <article id="main-story" class="full-story">
                <div class="body">
                        <div class="article">  
                            <div class="hnews hentry item">
                                <header id="article-top">
                                    <!-- built by /general-news/20171010/mid-afternoon-raid-in-west-chester-nets-drugs-with-street-value-of-200000 on 20171011014632 -->
<ul class="breadcrumb block small hide-for-phone">
    <li><a href="http://www.southernchestercountyweeklies.com">Home</a><span class="divider"> →</span></li>
    <li><a href="/news">News</a><span class="divider"> →</span></li>
    <li class="active">Crime</li>
</ul>
                                    <h1 class="title entry-title cleanprint-title" >Mid-afternoon raid in West Chester nets drugs with street value of $200,000</h1>
                                      <div class="inform-embed" id="ndn-video-player-1" data-config-distributor-id="91735" data-config-width="100%" data-config-aspect-ratio="16:9" data-site-section="inform-placement-video-player-1"></div>
                                      	<script type="text/javascript">
 											_informq.push(['embed']);
    									</script>
                                        <!-- The Design Class is -->
                                </header>
                            </div>
                            <section id="body-text">
                                <div class="byline-bar">
                                        <!--start small ArticleByline1.pbo-->
<p class="byline cleanprint-byline">
  By
  <a href="#author1">Fran Maye</a>, Kennett Paper
</p>
<!--end small ArticleByline1.pbo-->
                                    <div class="meta">
                                        <p class="timestamp">
                                            Posted: 
                                        <time datetime="">10/10/17, 12:07 PM EDT</time>
                                            <span class="divider">|</span>
                                                <time datetime="">Updated: 13 hrs ago</time>
                                        </p>
                                        <a class="timestamp bylineCommentCount" href="#disqus_thread" data-disqus-identifier="southernchestercountyweeklies-171019994"># Comments</a>
                                    </div><!-- /meta -->
                                </div><!-- /byline-bar -->
                              <div class="inform-embed" id="ndn-video-player-2" data-config-distributor-id="91735" data-config-width="100%" data-config-aspect-ratio="16:9" data-site-section="inform-placement-video-player-2"></div>
                              	<script type="text/javascript">
 									_informq.push(['embed']);
    							</script>
                             <div id="body-copy">
                                    <!--Begin Article7.pbo -->
<!-- End Article7.pbo -->
										<!-- start articleparagraph1.pbo -->
<p>
<p>WEST CHESTER &gt;&gt; More than $42,000 in cash, 43 pounds of marijuana with a street value of $200,000, 100 THC vape pens, 219 alprazolam pills and assorted drug paraphernalia were seized Oct. 6 during a mid-afternoon drug raid at a house on the 300 block of West Chestnut Street.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Sean Frederick Faux, 21, of West Chester, was arrested and charged with 18 felony counts including drug delivery, possession with intent to deliver and dealing with proceeds of unlawful activity.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Police said members of the Pennsylvania State Police, Troop J., Vice-Narcotics Unit and West Chester Narcotics Unit executed a search warrant and found the drug-related items. They also seized a large quantity of concentrated marijuana extract wax.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Faux was unable to post bail, police said, and was sent to Chester County Prison.</p>
<style>
#AD_text{
	font-size: 11px;
	color: #999999;
}
</style>
<div id='div_Cube_Article'> 
<script type="text/javascript">
(function() {
	var secondaryMedia =  $("#secondary-media").css('height');
	var factbox =  $("#factbox").css('height');
	var internalContent = parseInt(secondaryMedia + factbox);
	if((internalContent<400) || (!internalContent)) {
		console.log("Article within AD")	
	   googletag.cmd.push(function() {
	   googletag.display("div_Cube_Article");
	   googletag.pubads().refresh();
	   });
	}else { 
		console.log("No AD in article");
		$("#div_Cube_Article").css('display', 'none');
	}
})(jQuery);
</script>
<script>
$( document ).ready(function() {
  var ADbox =  parseInt($("#div_Cube_Article").css('height'));
		if((ADbox<200)){
			$("#div_Cube_Article").css('display', 'none');
		}
})(jQuery);
</script>
<span id="AD_text">Advertisement</span>
</div>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>The following are police reports from around the county:</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Coatesville</p><p>Accident &gt;&gt; On Monday, Oct. 9, at approximately 3:22 p.m., police were dispatched to a property damage accident in the area of Church Street and West Lincoln Highway. Police said Sana Johnson, of the 200 block of Union Avenue in Coatesville, operating a silver Kia Forte, attempted to pass Alex Maya, of the 200 block of West Lincoln Highway in Coatesville, operating a silver Mitsubishi Mirage, on the right side while stopped at the traffic light. While Johnson moved passed Maya, Maya began to make a right as well, at which time both vehicle struck each other causing minor damage to both vehicles. No injuries were reported, and both vehicles were driven from the scene</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Booze at Park &gt;&gt; On Saturday, Sept. 30, at 9:51 p.m., officers observed two subjects in Palmer Park after dark. Police observed Eric Thompson and Aquia Pennington seated on the picnic table, and both had open containers of alcohol. The two containers were poured out and thrown away in the park trash can. Thompson and Pennington were told to leave the park which is closed after dark.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Aggravated Assault &gt;&gt; On Monday, Oct. 9, police were called to the 200 block of West Lincoln Highway for a criminal mischief report. Police said when they arrived, they observed a gold Ford Explorer was damaged when a fight took place. The vehicle sustained damage to the rear passenger side window, with an estimated loss of $300. While investigating, police notified an aggravated assault took place 30 minutes prior. A 20-year-old unidentified white male was taken to a local trauma center for treatment as a result of injuries received during an altercation. Police are seeking the person, and ask anyone with information to call the Coatesville Police Tip Line at 610-384-2300 or TIP411. Tips can be texted to 747411, using keyword Coatesville.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Outstanding Warrant &gt;&gt; On Oct. 9 at 9:45 p.m., police conducted a traffic stop for a sedan driving the wrong way on the 900 block of Lumber Street, a one-way street. Police later discovered the passenger of the car, Maurice Newsuan, had an outstanding warrant from Manheim Township, Lancaster County, and was taken into custody.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Foot chase &gt;&gt; On Friday, Oct. 6 at 10 20 p.m., officers observed a wanted subject in the area of Star Alley and East Lincoln Highway. The man, James Waller ran down East Lincoln Highway then North Ninth Avenue, through Palmer Park, and then into a residence on Lumber Street, While searching for James Waller, Jaairus Waller grabbed, and shoved an officer, he was taken into custody. James Waller was also apprehended hiding in a closet. Both were taken into custody and transported back to the station for processing and housing. </p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Theft From Vehicles &gt;&gt; On Sunday, Oct. 8, in the early morning hours, Coatesville Police handled several calls in reference to theft from vehicles and criminal mischief throughout the city.  The thefts took place along North Fourth Avenue, South Third Avenue, in the 600 block of Olive Street and in the 1000 block of Walnut Street.  Anyone with information is urged to contact Coatesville City Police at 610-384-2300.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Graffiti &gt;&gt; On Oct. 8 at approximately 8:10 a.m., graffiti was discovered in the area of the 100 block of Lumber Street. Coatesville Police immediately painted over the spray paint</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Public Drunkenness &gt;&gt; On Oct. 8 at approximately 7::10 p.m., Coatesville Police were in the area of North Fourth Avenue and East Chestnut Street and observed Christopher Williams, 53. Of the 100 block of Harlan Drive, sitting on the sidewalk struggling to get up. It appeared Williams had fallen on the ground and was intoxicated. Williams was taken into custody and transported to the police station where he could be held until he was no longer a danger to himself. Williams was cited for public drunkenness.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>State Police, Embreeville</p><p>Propulsion of Objects &gt;&gt; Steven Fox, 48, of West Chester, was cited after police said he threw a metal object at a car operated by a 21-year-old female from West Chester while both were traveling south on Route 202 Oct. 4 at 4 p.m.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Golf Course Damaged &gt;&gt; Police are looking for the people who damaged the Broad Run Golfers Club in West Chester during the early morning hours of Sept. 25 by creating divots and drawing a phallic symbol. The putting greens also received damage. Anyone with information should contact state police at Embreeville.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Drug Charges &gt;&gt; Michael David Coy, 27, of Cochranville, was stopped for a traffic infraction on Oct. 4 at 7:05 p.m. on Route 202 in East Whiteland, and found to be in possession of paraphernalia. He also had warrants for parole violations in Chester County.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Southern Chester County Regional</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Simple Assault &gt;&gt; Richard Sydenstricker, 65, of Toughkenamon was arrested on Sept. 19 and charged with aimple assault and harassment. At at 11:27 a.m., police were called to the 1500 block of Baltimore Pike in New Garden Township for a report of a physical domestic. Upon arrival, a male and female at the residence reported that they were both punched by Sydenstricker during an argument. Because police observed recent physical injury supporting the victimas account of events, Sydenstricker was taken into custody without incident.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>DUI &gt;&gt; Jose D. DeSantos-Barba, 29, of Avondale was arrested and charged with DUI and related traffic offenses, following a traffic stop for erratic driving. The incident occurred on Sept. 19 at 8:43 p.m., on West Evergreen Street and North Guernsey Road, in West Grove Borough. Police observed a 2000 Chrysler sedan failing to stay in its lane of travel and fail to stop for a posted stop sign. A traffic stop was initiated and upon making contact with DeSantos-Barba, police observed indicators suggesting intoxication.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Drug Charges &gt;&gt; David L. Holmes III, 33, of Downingtown was arrested and charged with a violation of the Controlled Substance, Drug, Device, and Cosmetic Act, as well as with two Vehicle Code offenses after the Mazda sedan he was operating was stopped for an equipment violation. The incident occurred on Sept. 21 at 7:43 p.m, in the 1200 block of Newark Road, in New Garden Township. Upon approach of the vehicle, police detected the odor of raw marijuana coming from inside of the vehicle and a subsequent search produced approximately 2.3 grams of marijuana.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>DUI &gt;&gt; Anthony Guizzetti, 30, of Landenberg was arrested and charged with DUI and related traffic offenses following a two-vehicle collision. The incident occurred on Sept. 23  at 12:29 a.m., at the intersection of Newark Road and Starr Road, in New Garden Township. It was determined that the MazdaA Guizzetti was driving rear-ended a Nissan that was stopped for a posted stop sign. While interacting with Guizzetti, police observed indicators suggesting that intoxication may have been a factor in the crash.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>PFA Violation &gt;&gt; Benigno Reynoso-Chun, age 27, of Kennett Square was arrested and charged with Indirect Criminal Contempt of Court for violating a Protection from Abuse order, by threatening the protected person through verbal communication and text messages. The messages were received by the victim at her residence in the 100 block of East Evergreen Street, in West Grove Borough on Sept. 22 and the PFA violation was reported to police on Sept. 27. An arrest warrant was immediately obtained and Reynoso-Chun was taken into custody at his residence on Sept. 28.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Escape &gt;&gt; A 17-year-old male from West Grove was arrested on Sept. 28 and charged with escape and resisting arrest, following an incident in the 100 block of West Evergreen Street, in West Grove Borough. Police were asked to assist officers from the Chester County Juvenile Probation Department, in apprehending the 17-year-old on a Bench Warrant for a Probation Violation. The juvenile fled his residence on foot and, after a foot pursuit, he was apprehended.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Retail Theft &gt;&gt; Raymond Marrero, 43, of Kennett Square was charged with retail theft and receiving stolen property.A OnSept. 27 at 11:36 a.m. police were called to the Giant Food Store, located at 350 Scarlett Road, in New Garden Township, for the report of a theft. Store personnel reported that $391.00 in grocery items were taken by a former employee, who they identified as Marrero. He was confronted in the parking lot by store personnel and relinquished the items. Police subsequently located Marrero at his residence.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p></p>
<p>
<!-- end articleparagraph1.pbo -->
                             </div><!--/body-copy-->
                              <div class="inform-embed" id="ndn-video-player-3" data-config-distributor-id="91735" data-config-width="100%" data-config-aspect-ratio="16:9"  data-site-section="inform-placement-video-player-3"></div>
                              	<script type="text/javascript">
 									_informq.push(['embed']);
    							</script>
                             <!-- Begin large ArticleByline1.pbo -->
    <div class="author-info" id="author">
	 <h4>About the Author</h4>
	<div class="author-item">
        <a name="author1"></a>
        <a href="/staff/821" title="Fran Maye"><img alt="Fran Maye" src="http://image.southernchestercountyweeklies.com/apps/pbcsi.dll/persbilde?Avis=SC&ID=821" /></a>
        <p>Fran Maye is an award-winning journalist and a graduate of Shippensburg University. He and his wife Marianne live in East Marlborough. He enjoys golf and is a 4.0 tennis player. Reach the author at <a href="mailto:kennettpaper@gmail.com" title="E-Mail Fran Maye">kennettpaper@gmail.com</a>
         or follow Fran on Twitter: <a href="http://twitter.com/kennettpaper" title="Follow Fran Maye">@kennettpaper</a>.</p>
        <div class="link-list">
            <ul>
                <li><a href="/staff/821" title="Fran Maye">Full bio and more articles by Fran Maye</a></li>
				<li><a href="#article-top">Back to top</a></li>
            </ul>
        </div>
    </div>
</div>
<!-- End large ArticleByline1.pbo -->
                             </section><!-- /body-text -->
                            <!--no left rail needed here and  needleftrail is 0-->
                        </div>
                    </div>
                </article>
                <script>
                	 $("#body-copy a").each(function(){if($(this).attr("target")==undefined)$(this).attr("target","_blank")});
                </script>
                <div id='DFM-adPos-native-art' style="margin-bottom: 10px; clear: both;">
					<script>
						googletag.cmd.push(function() { googletag.display('DFM-adPos-native-art'); });
					</script>
				</div>
                	<!-- Outbrain Begin -->   <script type="text/javascript">
      var outbrainurl = window.location.protocol + "//" + window.location.host + "/" + window.location.pathname;
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_1" data-ob-template="YDR"></div>');
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_2" data-ob-template="YDR"></div>');
   </script>
   <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<!-- Outbrain End -->
                <div id="most-popular-rotator">
                    <script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/jCarouselLite_1.0.1.min.js"></script>
<h4><a id="popular-rotator-title">Top Stories</a></h4>
<!-- Initialize the rotator -->
<script type="text/javascript">
$(document).ready(function() {
    rotatorInt = setInterval(function(){
        if ( 'jCarouselLite' in $("#popular-widget-large-carousel") && $('#popular-widget-items li').length > 1 ) {
            $("#popular-widget-large-carousel").jCarouselLite({ vertical: false, btnNext: "#popular-widget-large-forward", btnPrev: "#popular-widget-large-backward", speed: 550, scroll:1, circular:true});
            window.clearInterval(rotatorInt);
        }
    },500);
});
</script>
<!-- Rotator container markup -->
<div id="popular-widget-container-large">
    <div class="carousel slide three-image">
        <div id="popular-widget-large-carousel" class="carousel-inner">
                <ul id="popular-widget-items"></ul>
        </div>
    </div>
    <a id="popular-widget-large-backward" class="carousel-control left">&lsaquo;</a>
    <a id="popular-widget-large-forward"  class="carousel-control right">&rsaquo;</a>
</div>
<!-- script to generate data for the rotator -->
<script>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</script>
                </div>
                   <div id="circularhub_module_3508"></div>
   <script src="http://api.circularhub.com/3508/0ae4c581351db57c/circularhub_module.js"></script>
                <div id="dfm_disqus_comments"></div>
            </div>

        	 <section id="right-rail" class="span2">
		  <ul class="widgets">
				<li class="ad">
					<div id='DFM-adPos-cube1'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
				</li>
			  	<li class="widget link-list">
					<div id="rightrailwidget" style="width:300px;">
						<script type="text/javascript">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</script>
<script type="text/javascript">
	function pop_load_tab(id, content) {
		if ( typeof id == 'undefined' || id == null && !'id' in id ) return false;
		$('#pop-feed').html(content);
		$('.activetab').addClass('righttab').removeClass('activetab');
		$('#' + id.id).addClass('activetab').removeClass('righttab');
	}
        setTimeout(function(){$("#pop_news").trigger('mouseover');}, 500);
</script>
<ul id="mostPopWidget">
	<li>
		<a href="/popular"><h4>MOST POPULAR</h4></a>
		<div class="tabbedbox complexListingBox">
			<div onmouseover="pop_load_tab(this, pop_list['day']);" id="pop_day" class="righttab">
				<a title="Most-popular posts in the last day" href="javascript:return:false">Day</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['week']);" id="pop_week" class="righttab">
				<a title="Most-popular posts in the last week" href="javascript:return:false">Week</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['news']);" id="pop_news" class="activetab">
				<a title="Most-popular News posts" href="javascript:return:false">News</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['sports']);" id="pop_sports" class="righttab">
				<a title="Most-popular Sports posts" href="javascript:return:false">Sports</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['biz']);" id="pop_business" class="righttab">
				<a title="Most-popular Biz posts" href="javascript:return:false">Biz</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['a&e']);" id="pop_entertainment" class="righttab">
				<a title="Most-popular A&amp;E posts" href="javascript:return:false">A&amp;E</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['emailed']);" id="pop_emailed" class="righttab">
				<a title="Most-popular Email posts" href="javascript:return:false">Email</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['life']);" id="pop_style" class="righttab">
				<a title="Most-popular Life posts" href="javascript:return:false">Life</a>
			</div>
			<br clear="all">
			<div id="pop-feed" class="tabboxoutline">
				<ul class="pop"><li class=</ul> 
			</div>
		</div>
	</li>
</ul>
					</div>
					<div class="clear"></div>
				</li>
 				<li class="widget">
 							<div class="inform-embed" data-config-id="33887" data-type="VideoLauncher/Slider300x250" data-tracking-group="91735" data-site-section="inform-placement-right-rail"></div>
 							<script type="text/javascript">
 								_informq.push(['embed']);
    						</script>
 				</li>
				<li class="ad">
					<div id='DFM-adPos-cube3'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube3');});</script></div>
				</li>
            <li class="ad">
               <div id='DFM-adPos-cube3b_Flex'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube3b_Flex');});</script></div>
            </li>
				<li class="ad">
					 <div class="ad ad-bottomline" id='DFM-adPos-bottomline'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-bottomline');});</script></div>
				</li>
		  </ul>
	 </section> <!-- #right-rail -->

    </div> <!-- .row-fluid -->
</section>
 
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/bootstrap-carousel.js"></script> 
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/bootstrap-transition.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/handlebars-1.0.0-rc.4.min.js"></script>
<script type="text/javascript">
    function removeHrefsFromNav(){
        $('.dropdown').each(function(){
        switch($(this).children('a').text()){
          case 'Tools':
          case 'Services':
          case 'Marketplace':
          case 'Special Reports':
            $(this).children('a').attr({href:'',onclick:'return false'})
            break;
        }
        })
    }
</script>
<script type="text/javascript">
  $.getScript("http://local.southernchestercountyweeklies.com/common/dfm/assets/js/disqus/dfm_disqus_drawer_saxo.js",function(){
    loadDfmDisqusDrawer("#dfm_disqus_comments",'pasouthernchestercountyweeklies','southernchestercountyweeklies-171019994', window.location.href);
  });
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
<script>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</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<script>
//***** Breaking News Alert Cookie *****//
    if(!$.cookie('DFM_BNA')){$('#alerts').animate({'height':'62'},'fast');}
    function DFM_BNA_COOKIE(){var date=new Date();date.setTime(date.getTime()+(3600*1000));$.cookie('DFM_BNA','set',{expires: date});}
    $('.weather-toggle').click(function(e){ e.preventDefault(); activateTopBar($(this), $('.weather-bar')); $('.traffic-toggle').removeClass('active'); });
    $('.traffic-toggle').click(function(e){ e.preventDefault(); activateTopBar($(this), $('.traffic-bar')); $('.weather-toggle').removeClass('active'); });
    function activateTopBar($btn, $target) {
        if($('#topbar').is(':visible')) {
            if($btn.hasClass('active')) { $('#topbar').slideUp('fast', function(){ $('.weather-bar, .traffic-bar').hide();});}
            else {
                $('#topbar').slideUp('fast', function(){
                    $('.weather-bar, .traffic-bar').hide();
                    $target.show();
                    $('#topbar').slideDown('fast');
                });
            }
        } else {
            $('.weather-bar, .traffic-bar').hide();
            $target.addClass('visible').show();
            $('#topbar').slideDown('fast');
        }
        $btn.toggleClass('active');
    }
// ***** MediaCenterWidget ***** //
    if (document.getElementById("mc-widget-container-large")){
        var mc_rotator_large_options = {
            domain:  'southernchestercountyweeklies' 
        }
    $.ajax({async:true, url:"http://local.southernchestercountyweeklies.com/common/dfm/assets/js/mc-widget-large-1.0.1.min.js", dataType:'script', timeout:500});
    }
     function create_mc_gallery(){
       $.ajax({async:true, url:"http://extras.mnginteractive.com/live/partners/MediaCenter/embedded_galleries/mc_embed_1.0.8.1.js", dataType:'script', timeout:500});
       var mediaCenterCodeLoadTester = self.setInterval(
           function(){
               if(typeof mc_embed_gallery != 'undefined'){
                   mc_embed_gallery.initWidget();
                   window.clearInterval(mediaCenterCodeLoadTester);
               }
           },100
       )
    }
</script>
<script type="text/javascript" src="http://extras.mnginteractive.com/live/js/jquery/jBar/plugIns_SAXO.js"></script>
<script type="text/javascript">
// ***** BrightTag ***** //
    (function () {
        var tagjs = document.createElement("script");
        var s = document.getElementsByTagName("script")[0];
        tagjs.text = "{'site':'sfWGaRL'}";
        tagjs.async = true;
        tagjs.src = "//s.btstatic.com/tag.js";
        s.parentNode.insertBefore(tagjs, s);
    }());
</script>
<noscript>
    <iframe src="//s.thebrighttag.com/iframe?c=sfWGaRL" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
    <!-- CleanPrint functionality -->
<script type="text/javascript">    
    $(".icon-print").next().removeAttr("onclick")    
    $(".icon-print").next().attr("href", "/apps/pbcs.dll/article?avis=SC&date=20171010&category=NEWS&lopenr=171019994&Ref=AR&profile=1030112&template=printart");    
</script>
<!-- End: CleanPrint functionality -->
<!-- iPad Paywall -->
<!-- End: iPad Paywall -->

<!-- Verticals links -->
<script type="text/javascript">
(function($) {
   var domain = "http://local.southernchestercountyweeklies.com";
   //JSON file lives in Akamai netstorage
   var jsonToGet = domain + '/assets/verticals.json';
   $.ajax({
      url: jsonToGet,
      dataType: 'jsonp',
      contentType: 'application/json',
      cache: true,
      async: false,
      jsonpCallback: 'pubData',
      success: function (data) {
         //Check to see if each item exists, and if it does, append it to verticalsLinks list in FinishHead.pbo
        if (typeof data.verticalsCustom !== 'undefined'  && data.verticalsCustom.length > 0) 
       {
          for(var i=0;i<data.verticalsCustom.length;i++)
          {
            $('ul#verticalsLinks').append('<li><a href="'+ data.verticalsCustom[i].link +'">' + data.verticalsCustom[i].title + '</a></li>');
            if(i<(data.verticalsCustom.length-1))
              $('ul#verticalsLinks').append('<li>|</li>');
          }         
       }
       else
       {
           //Autos
           if(typeof data.verticals.autos.link !== 'undefined' && data.verticals.autos.link !== '') {
              if(data.verticals.autos.link.substring(0,1) == "/") {
                 data.verticals.autos.link = "http://www.southernchestercountyweeklies.com" + data.verticals.autos.link;
              }
              $('ul#verticalsLinks').append('<li><a href="'+ data.verticals.autos.link +'">' + data.verticals.autos.title + '</a></li><li>|</li>');
           }
           //Real Estate
           if(typeof data.verticals.realestate.link !== 'undefined' && data.verticals.realestate.link !== '') {
              if(data.verticals.realestate.link.substring(0,1) == "/") {
                 data.verticals.realestate.link = "http://www.southernchestercountyweeklies.com" + data.verticals.realestate.link;
              }
              $('ul#verticalsLinks').append('<li><a href="'+ data.verticals.realestate.link +'">' + data.verticals.realestate.title + '</a></li><li>|</li>');
           }
           //Jobs
           if(typeof data.verticals.jobs.link !== 'undefined' && data.verticals.jobs.link !== '') {
              if(data.verticals.jobs.link.substring(0,1) == "/") {
                 data.verticals.jobs.link = "http://www.southernchestercountyweeklies.com" + data.verticals.jobs.link;
              }
              $('ul#verticalsLinks').append('<li><a href="'+ data.verticals.jobs.link +'">' + data.verticals.jobs.title + '</a></li>');
           }
        }
      },
      error: function(jqXHR, textStatus, errorThrown) {
         //log the error to the console
         console.log("The following error occured: " + textStatus, errorThrown);
      },
   });
}(jQuery));
</script>

<div style="text-align: center; margin-bottom: 10px;">
</div>
<footer id="site-footer">
    <div class="foot">
        <div class="container-fluid">
            <div class="branding" style="text-align:center; width:437px; margin:0 auto;">
                <a href="http://www.southernchestercountyweeklies.com"><img src="http://local.southernchestercountyweeklies.com/assets/logo-small.png"><h4 class="property-logo">The Southern Chester County Weeklies</h4></a>
            </div>
            <ul class="share-widget">
                  <li>
                     <a rel="tooltip" data-placement="top" title="Follow us on Facebook" data-original-title="Follow us on Facebook" class="fc-webicon facebook" href="http://www.facebook.com/pages/Kennett-Paper/249751757814">Facebook</a>
                  </li>
                  <li>
                     <a rel="tooltip" data-placement="top" title="Follow us on Twitter" data-original-title="Follow us on Twitter" class="fc-webicon twitter" href="https://twitter.com/wcdailylocal">Twitter</a>
                  </li>
               <li>
                  <a rel="tooltip" data-placement="top" title="RSS Feed" data-original-title="RSS Feed" class="fc-webicon rss" href="/rss">RSS Feed</a>
               </li>
            </ul> <!-- .share-widget -->
            <p class="top-border">
            		<span>Copyright &copy; The Southern Chester County Weeklies</span>
					<a href="/copyright">Copyright notice</a>
					<a href="/privacy">Privacy Policy</a>
					<a href="/section?template=sitemap_page">Site Map</a>
					<a href="http://local.southernchestercountyweeklies.com/common/dfm/arbitration.pdf">Arbitration</a>
						<a href="http://www.digitalfirstmedia.com/">Digital First Media</a>
            </p>
        </div> <!-- .container-fluid -->
    </div> <!-- .foot -->
</footer><!-- #site-footer -->

    </body>
</html>
<!--Updated: 2017/10/11 01:46:33-->