<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->	



<head>
<title>Avon Grove Parade was like a Norman Rockwell painting</title>
<meta charset="utf-8">

<!--
-->
<meta http-equiv="X-UA-Compatible"   content="IE=edge,chrome=1"/>
<meta http-equiv="imagetoolbar"      content="no" />
<meta name="viewport"                content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Expires"           content="Sun, 29 May 2022 00:00:00 A.D.512:00 AM" />
<meta http-equiv="cleartype"         content="on"/>
<meta http-equiv="Content-Type"      content="text/html;charset=UTF-8">
<meta http-equiv="refresh"         	 content="86400" />
<meta name="title"                   content="Avon Grove Parade was like a Norman Rockwell painting" />
<meta name="description"             content="WEST GROVE &gt;&gt; The Avon Grove Memorial Day Parade could easily have been the subject of a Norman Rockwell painting." />
<meta name="keywords"                content="News, West Chester news, PA news, US news, world news." />
<meta property="og:title"            content="Avon Grove Parade was like a Norman Rockwell painting" />
<meta property="og:description"      content="WEST GROVE &gt;&gt; The Avon Grove Memorial Day Parade could easily have been the subject of a Norman Rockwell painting." />
<meta property="og:type"             content="article" />
<meta property="og:image"            content="http://www.southernchestercountyweeklies.com/apps/pbcsi.dll/storyimage/SC/20170527/NEWS/170529971/AR/0/AR-170529971.jpg?Maxh=1500&Maxw=1500" />
<!--  -->
<meta property="og:url"              content="http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971" />
<meta property="og:image:width"      content="1381" />
<meta property="og:image:height"     content="1000" />
<link rel="canonical" href="http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971">
<link rel="shortcut icon" href="http://www.southernchestercountyweeklies.com/favicon.ico&v=2" />
<link rel="apple-touch-icon" sizes="180x180" href="http://local.southernchestercountyweeklies.com/assets/apple-touch-icon-180x180.png">
<link rel="icon" sizes="192x192" href="http://local.southernchestercountyweeklies.com/assets/touch-icon-192x192.png">
<meta name="news_keywords"           content="News, West Chester news, PA news, US news, world news." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="southernchestercountyweeklies.com" />
<meta name="twitter:site" content="@wcdailylocal" />
<meta name="twitter:image:src" content="http://www.southernchestercountyweeklies.com/apps/pbcsi.dll/storyimage/SC/20170527/NEWS/170529971/AR/0/AR-170529971.jpg?Maxh=900&Maxw=900" />
<meta name="twitter:description" content="WEST GROVE &gt;&gt; The Avon Grove Memorial Day Parade could easily have been the subject of a Norman Rockwell painting." />
<meta name="twitter:title" content="Avon Grove Parade was like a Norman Rockwell painting" />
<meta name="twitter:url" content="http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971" />
    <script type="text/javascript">
var _gaq = _gaq || [];
var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
_gaq.push(['_setAccount', 'UA-28829327-10']);
_gaq.push(['_setDomainName', '.com']);
_gaq.push(['_trackPageview']);
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-28829327-10', '.com');
ga('send', 'pageview');
</script>

<link href='http://fonts.googleapis.com/css?family=Merriweather:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://local.southernchestercountyweeklies.com/common/dfm/assets/css/style_0.34.css" media="screen"/>
<link rel="stylesheet" href="http://extras.mnginteractive.com/live/partners/MediaCenter/embedded_galleries/mc_embed_styles_1.0.7.css" type="text/css" />

<!-- _sf_startpt on the following line is for ChartBeat performance tracking-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/modernizr.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/plugins.min.js"></script>
<script type="text/javascript" src="http://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>
<script type="text/javascript">
    dfm.api("data","siteId",          "SC");
    dfm.api("data","siteName",        "The Southern Chester County Weeklies");
    dfm.api("data","siteDomain",      "southernchestercountyweeklies.com");
    dfm.api("data","siteDebug", 	  "{null}");
    dfm.api("data","actualDomain",    "www.southernchestercountyweeklies.com");
    dfm.api("data","localCommonUrl",  "");
    dfm.api("data","localAssetsUrl",  "");
    dfm.api("data","contentId",       "170529971");
    dfm.api("data","sectionName",     "General news");
    dfm.api("data","pageId",          "{61A5DA01-94EB-49B7-B452-FE5B42FEFC00}");
    dfm.api("data","pageUrl",         "http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971");
    dfm.api("data","pageVanityUrl",   "http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971");
    dfm.api("data","canonicalURL",   "http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971");
    dfm.api("data","pageTitle",       "Avon Grove Parade was like a Norman Rockwell painting");
    dfm.api("data","articleTitle",       "Avon Grove Parade was like a Norman Rockwell painting");
    dfm.api("data","pageType",        "article");
    dfm.api("data","abstract",        "WEST GROVE &gt;&gt; The Avon Grove Memorial Day Parade could easily have been the subject of a Norman Rockwell painting.");
    dfm.api("data","keywords",        "News, West Chester news, PA news, US news, world news.");
    dfm.api("data","newsKeywords",        "News, West Chester news, PA news, US news, world news.");
    dfm.api("data","title",           "Avon Grove Parade was like a Norman Rockwell painting");
    dfm.api("data","sectionId",       "General news");
    dfm.api("data","slug",            "AGS-L-avon grove parade-0528");
    dfm.api("data","NetworkID",       "8013");
    dfm.api("data","Taxonomy1",       "News");
    dfm.api("data","Taxonomy2",       "");
    dfm.api("data","Taxonomy3",       "");
    dfm.api("data","Taxonomy4",       "");
    dfm.api("data","kv",              "News");   
    dfm.api("data","seoImage",     "http://www.southernchestercountyweeklies.com/apps/pbcsi.dll/storyimage/SC/20170527/NEWS/170529971/AR/0/AR-170529971.jpg?Maxh=1500&Maxw=1500");
/***** Article specific *****/
    dfm.api("data","byline",          "Chris Barber");
    dfm.api("data","bylineEmail",     "agsun@kennettpaper.com");
    dfm.api("data","pubDate",     "2017-05-27T00:00:00-04:00");
    dfm.api("data","startDate",     "2017-05-27T18:25:39-04:00");
    dfm.api("data","modificationDate",     "2017-05-28T08:47:07-04:00");
/***** AdTags *****/
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
/***** AdTags *****/
    var firstEmbedAssetContainer = '';
    var firstEmbedAssetType = '';
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<!-- Lotame Audience Keyvalues -->
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=6393/pe=y/var=ccauds"></script>
<script type="text/javascript">
    var ranNum = Math.floor(Math.random()*101); 
    var ranRPN = ranNum.toString();
    var dartCC = "";
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
            if (cci > 0) dartCC += ",";
            dartCC += ccauds.Profile.Audiences.Audience[cci].id;
        }
    }
    googletag.pubads().setTargeting('rpn', [ranRPN]);
    googletag.pubads().setTargeting('lseg', [dartCC]);
    googletag.pubads().setTargeting('page',['article']);
    googletag.pubads().setTargeting('article',['170529971']);
    googletag.pubads().setTargeting('kv',['News']);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    var DFM_ad_loc = dfm.api("data","NetworkID") + '/' + dfm.api("data","siteDomain");
    if(dfm.api("data","Taxonomy1")!=''){DFM_ad_loc+='/'+dfm.api("data","Taxonomy1");if(dfm.api("data","Taxonomy2")!=''){DFM_ad_loc+='/'+dfm.api("data","Taxonomy2");if(dfm.api("data","Taxonomy3")!=''){DFM_ad_loc+='/'+dfm.api("data","Taxonomy3");if(dfm.api("data","Taxonomy4")!=''){DFM_ad_loc+='/'+dfm.api("data","Taxonomy4");}}}}
            googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .setTargeting('page','article').addService(googletag.pubads());
            googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],                      'DFM-adPos-pencil')    .setTargeting('pos',['SBB'])              .setTargeting('page','article').addService(googletag.pubads());
            googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .setTargeting('page','article').addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[300,250],[300,600],[300,1050],[160,600]],    'DFM-adPos-cube1')     .setTargeting('pos',['Cube1_RRail_ATF'])  .setTargeting('page','article').addService(googletag.pubads());
                googletag.defineSlot(DFM_ad_loc,[[300,250]],                           'div_Cube_Article')    .setTargeting('pos',['Cube_Article'])     .setTargeting('page','article').addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[300,250]],                                   'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).setTargeting('page','article').addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[300,250],[300,600]],                         'DFM-adPos-cube3b_Flex').setTargeting('pos',['Cube3b_Flex']).setTargeting('page','article').addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[300,250]],                                   'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .setTargeting('page','article').addService(googletag.pubads());
		googletag.defineSlot(DFM_ad_loc,[[608, 168], 'fluid'],                         'DFM-adPos-native-art')     .setTargeting('pos',['native_article'])     .addService(googletag.pubads());
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ae02c79712b55"></script>
<!-- NATIVO script call -->
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"> </script>
<script type="application/ld+json">
   {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Avon Grove Parade was like a Norman Rockwell painting",
      "url": "http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971",
      "thumbnailUrl": "http://www.southernchestercountyweeklies.com/apps/pbcsi.dll/storyimage/SC/20170527/NEWS/170529971/AR/0/AR-170529971.jpg?Maxh=1500&Maxw=1500",
      "dateCreated": "2017-05-27T18:25:39-04:00",
      "articleSection": "General news",
      "creator": ["Chris Barber"],
      "keywords": ["News","West Chester news","PA news","US news","world news."],
      "author": "Chris Barber",
      "datePublished": "2017-05-27T00:00:00-04:00",
      "image": {"@type": "ImageObject", "url":"http://www.southernchestercountyweeklies.com/apps/pbcsi.dll/storyimage/SC/20170527/NEWS/170529971/AR/0/AR-170529971.jpg?Maxh=1500&Maxw=1500","width": "1381", "height": "1000"},
      "publisher": {"@type": "Organization", "name":"The Southern Chester County Weeklies", "logo":{"@type": "ImageObject","url":"http://www.southernchestercountyweeklies.com/assets/logo-large.png", "width": "1381", "height": "1000"} },
      "dateModified": "2017-05-28T08:47:07-04:00",
      "mainEntityOfPage": "http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971"
   }
</script>
<!-- GA Data Layer -->
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/assets/ga-site-datalayer.js"></script>
<script type="text/javascript" src="http://local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

</head>
        <body class="article">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->
<div id="DFM-adPos-inter"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-inter');});</script></div>
    <div id="DFM-adPos-leader"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-leader');});</script></div>
<header id="site-header" role="banner">
    <div id="topbar" class="hide-for-phone zero-height">
        <div class="container-fluid">
            <div id="topbar-viewport">
                <div id="topbar-wrapper">
                    <div class="weather-bar zero-height">
                        <div class="current-weather">
                            <div class="current-temp">
                                <a href="/weather">
                                    <span class="currImg"></span>
                                    <hgroup>
                                        <h6>Right now</h6>
                                        <h5></h5>
                                    </hgroup>
                                </a>
                            </div> <!-- .current-temp -->
                            <div class="high-low">
                                <div>
                                    <p><small>Today's high</small></p>
                                    <a href="/weather"><p class="temp todayshigh"></p></a>
                                </div>
                                <div>
                                    <p><small>Today's low</small></p>
                                    <a href="/weather"><p class="temp todayslow"></p></a>
                              </div>
                            </div> <!-- .high-low -->
                            <div class="forecast">
                                <ul>
                                    <li>
                                        <h6 class="day1Name"></h6>
                                        <a href="/weather">
                                            <span class="day1Img"></span>
                                            <p class="high-temp day1High"></p>
                                            <p class="low-temp day1Low"></p>
                                        </a>
                                    </li>
                                    <li>
                                        <h6 class="day2Name"></h6>
                                        <a href="/weather">
                                            <span class="day2Img"></span>
                                            <p class="high-temp day2High"></p>
                                            <p class="low-temp day2Low"></p>
                                        </a>
                                    </li>
                                    <li>
                                        <h6 class="day3Name"></h6>
                                        <a href="/weather">
                                            <span class="day3Img"></span>
                                            <p class="high-temp day3High"></p>
                                            <p class="low-temp day3Low"></p>
                                        </a>
                                    </li>
                                    <li>
                                        <h6 class="day4Name"></h6>
                                        <a href="/weather">
                                            <span class="day4Img"></span>
                                            <p class="high-temp day4High"></p>
                                            <p class="low-temp day4Low"></p>
                                        </a>
                                    </li>
                                    <li>
                                        <h6 class="day5Name"></h6>
                                        <a href="/weather">
                                            <span class="day5Img"></span>
                                            <p class="high-temp day5High"></p>
                                            <p class="low-temp day5Low"></p>
                                        </a>
                                    </li>
                                </ul>
                            </div> <!-- .forecast -->
                        </div> <!-- .current-weather -->
                        <div id="weather-ad">
                           <h6><a href="/weather">Full weather report</a></h6>
                        </div>
                    </div> <!-- .weather-bar -->
                    <div class="traffic-bar zero-height">
                        <div id="sigAlertClicker" onClick="window.location.assign('/traffic')"></div><iframe width="640" scrolling="auto" height="300" frameborder="0" name="saportal" style="border: 0px solid #000000;" allowtransparency="true" marginheight="0" marginwidth="0" src="http://www.sigalert.com/Portlet/Map.asp?partner=DailyLocal&lat=39.96209&lon=-75.60588&z=2&th=blue&urqs=1&url=/traffic"></iframe>
                        <div class="traffic-ad">
                            <h6><a href="/traffic">Full traffic report</a></h6>
                        </div>
                    </div><!-- .traffic-bar -->
                </div>  <!-- #topbar-wrapper -->
            </div> <!-- #topbar-viewport -->
        </div> <!-- .container-fluid -->
    </div> <!-- #topbar -->
    <section id="flag">
        <div class="container-fluid">
            <div class="branding">
                    <a href="/"><img class="property-logo small" src="http://local.southernchestercountyweeklies.com/assets/logo-large.png" title="The Southern Chester County Weeklies" alt="The Southern Chester County Weeklies"></a>
                    <h1 class="page-title">
                             <a href="/news">
                                News
                             </a> 
                    </h1>
             </div> <!-- .branding -->
                 <nav id="topbar-menu">
                    <ul class="inline-list">
                        <li><a class="weather-toggle" >Weather</a></li>
                        <li><a class="traffic-toggle" >Traffic</a></li>
                        <li><a class="markets-toggle" href="/business">Markets</a></li> 
                    </ul> <!-- .nav -->
             </nav> <!-- #topbar -->
             <div id="header-links">
                    <a href=""></a>
                </div>
             <div id="site-search" class="search-bar">                
                  <form action="/search" class="form-search input-append">
                        <input name="text" type="text" placeholder="Search"/>
                        <button class="btn btn-primary" type="submit">Go</button>
                        <input type="hidden" name="sort" value="modifiedtime desc" />
                        <input type="hidden" name="nocache" value="1" />
                  </form>
                  <!-- Verticals Links -->
                  <div class="verticals-menu">
                     <ul id="verticalsLinks"></ul>
                  </div>
                  <!-- /Verticals Links -->
             </div> <!-- #search-bar -->
        </div> <!-- container-fluid -->
    </section> <!-- #flag -->

   <nav id="site-navigation" role="navigation" class="navbar">
   <a href="#main-content" class="hidden">Skip to Main Window</a>
	<div class="navbar-inner">
		<div class="container-fluid">
			<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-responsive-collapse">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
        	</a>
			<div class="nav-collapse collapse navbar-responsive-collapse">
				<ul class="nav">
					<li class="dropdown">
                        <a href="/news" class="dropdown-toggle active">News<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/local-news-avon-grove-sun">Avon Grove Sun News</a></li>
							<li><a href="/local-news-kennett-paper">Kennett Paper News</a></li>
							<li><a href="/weather">Weather</a></li>
							<li><a href="/closings">Closings</a></li>
							<li><a href="/traffic">Traffic</a></li>
							<li><a href="/national-news-video">National News Video</a></li>
							<li><a href="/news-video">Video</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/sports" class="dropdown-toggle">Sports<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/topic/phillies">Phillies</a></li>
							<li><a href="/national-sports-video">National Sports Video</a></li>
							<li><a href="/hs-sports">High School</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/business" class="dropdown-toggle">Business</a>
                    </li>
                    <li class="dropdown">
                        <a href="/entertainment" class="dropdown-toggle">Entertainment<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/entertainment-video">Video</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/lifestyle" class="dropdown-toggle">Lifestyle<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/features-people">Features / People</a></li>
							<li><a href="/blogs">Blogs</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/obituaries" class="dropdown-toggle">Obituaries</a>
                    </li>
                    <li class="dropdown">
                        <a href="/opinion" class="dropdown-toggle">Opinion<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/our-say">Our say</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/marketplace" class="dropdown-toggle">Marketplace<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/jobs">Jobs</a></li>
							<li><a href="/special-sections">Special Sections</a></li>
							<li><a href="/classifieds">Classifieds</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
                    <li class="dropdown">
                        <a href="/apps/pbcs.dll/section?profile=4003612" class="dropdown-toggle">Tools<b class="caret"></b></a>
                        <ul class="dropdown-menu">
                            <li><a href="/contact">Contact Us</a></li>
							<li><a href="/advertise">Advertise with Us</a></li>
							<li><a href="/careers">Work for Us</a></li>
							<li><a href="/photo-reprints">Order Photo Reprints</a></li>
							<li><a href="/contest">Contests</a></li>
							<li><a href="/subscribe">Subscribe</a></li>
							<li><a href="/manage-subscription">Manage Your Subscription</a></li>
							<li><a href="/epaper">E-Paper</a></li>
							<li><a href="/mobile">Mobile</a></li>
							<li><a href="/rss">RSS</a></li>
							<li><a href="/gasbuddy">GasBuddy</a></li>
                        </ul> <!-- .dropdown-menu -->
                    </li>
				</ul> <!-- .nav -->
			</div> <!-- .nav-collapse -->
		</div> <!-- .container-fluid -->
	</div> <!-- .navbar-inner -->
</nav> <!-- #site-navigation -->


<!-- Begin ShareBar.pbo-->
<script type="text/javascript">
	var smrtPhone   = false;
	var domainUrl   = dfm.api("data","siteDomain");
	var thisTitle   = dfm.api("data","pageTitle");
	var thisURL     = dfm.api("data","pageUrl");
	var thisTumb    = thisURL.replace(/.*?:\/\//g, "");
	var aArticleid  = dfm.api("data","contentId");
	var twitterAdd  = "https://twitter.com/wcdailylocal";
	var splittWIT   = twitterAdd.split("/");	
	var twitterHand = splittWIT[3];	
	var splitUrl    = domainUrl.split(".");
	var splitDom    = splitUrl[0];
</script>
<div id="shareBarWrapper" class="shareBarHide">
	<div class="share-barADD">
		<ul>
			<li class="facebook">
				<a>#</a>
				<ul class="share-options">
					<li class="shareBarFacebook">
						<div class="fb-like" data-href="http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div>
					</li>
				</ul>
        </li>
        <li class="twitter">
        <a>Twitter</a>
            <ul class="share-options"></ul>
 			</li>
			<li class="google">
				<a onclick="javascript:window.open('http://plus.google.com/share?url=http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971', 'gpluswin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=1');"></a>
			</li>
			<li class="reddit">
				<a href="javascript:void(open('http://reddit.com/submit?url=http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971&title='+thisTitle+''));" title="Share on Reddit">
					<i class="reddit"></i>
					Reddit
				</a>
			</li>
			<li class="pinterest">
				<a href="javascript:javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pin It!" title="Share on Pinterest">
					<i class="pinterest"></i>
					Pinterest
				</a>
			</li>
			<li class="comments-share">
				<div id="shareDisqus">
					<a class="timestamp shareBarCommentCount" href="#disqus_thread" data-disqus-identifier="southernchestercountyweeklies-170529971"></a>
				</div>
			</li>
			<li class="more">
				<a>...</a>
				<script type="text/javascript">
					var addthis_options = 'facebook, myspace, google, delicious, digg, favorites, live, buzz, twitter, fark, friendfeed';
					addthis_pub = 'ra-4f9ae02c79712b55';
					var addthis_config = {"data_track_clickback": true};
				</script>
				<ul class="more-share-options">
					<li>
						<a href="http://www.addthis.com/bookmark.php" class="addthis_button_email">
							<i class="icon-inbox"></i>
							Email
						</a>
					</li>
					<li>					
						<a href="http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971&template=printart" class="articleOptions">
							<i class="icon-print"></i>
							Print
						</a>					
					</li>
					<li>
						<a href="javascript:void(open('https://www.tumblr.com/share?s=&v=3&t='+thisTitle+'&u='+thisTumb+''));" title="Share on Tumblr">
							<i class="tumblr"></i>
							Tumblr
						</a>
					</li>
					<li>
						<a href="javascript:void(open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971&title='+thisTitle+'&source=http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971'));" title="Share on LinkedIn">
							<i class="linkedin"></i>
							LinkedIn
						</a>
					</li>
					<li>
						<a href="javascript:void(open('https://www.stumbleupon.com/submit?url=http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971&title='+thisTitle+''));" title="Share on StumbleUpon">
							<i class="stumbleupon"></i>
							StumbleUpon
						</a>
					</li>
				</ul>
			</li>
		</ul>
	</div>
</div>
<div id="fb-root" ></div>
<script type="text/javascript">
	(function(d, s, id) {
		var js, fjs=d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<div id="tempTwitterDiv" style="height:0px; overflow:hidden; width: 50px">
	<!-- FireFox does not like iframes being created or moved into currently hidden elements so we have to create it here and move it into place on hover -->
	<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="wcdailylocal" data-count="vertical" data-url="http://www.southernchestercountyweeklies.com/article/SC/20170527/NEWS/170529971">Tweet</a>                
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
</div>
<script>
	placeSbarTop = function(){
		var t=$(window).scrollTop()+($('#topbar').height()-60);
		var articleOffset=$("#main-story").offset().top - t;
		var articleEnd=$("#main-story").height()-400;
		var newArticleEnd=articleEnd+$("#main-story").offset().top;
		var t=$(window).scrollTop()+($('#topbar').height()+90);
		if (articleOffset>100)    { $('#shareBarWrapper').css({'top':articleOffset,'position':'fixed','margin-top':0}); }
		else if (t>newArticleEnd) { $('#shareBarWrapper').css({'position':'absolute','margin-top':newArticleEnd}); }
		else                      { $('#shareBarWrapper').css({'top':100,'position':'fixed','margin-top':0}); }
	}
	placeSbar = function(){
		var divPos     = $("#main-story").offset();
		var sBarWidth  = $('#shareBarWrapper').outerWidth();
		var newLeftPos = divPos.left - sBarWidth -70;
		$('#shareBarWrapper').css('left', newLeftPos);
		$('#shareBarWrapper').css('display','block');
		$('#shareBarWrapper').removeClass('shareBarHide');
	}
	//placeSbarTop must run before placeSbar
	$(document).ready(placeSbarTop);
	$(document).ready(placeSbar);
	$(document).ready(function(){
		/* FireFox does not like iframes being created or moved into currently hidden elements so we had to create the twitter buttons on the page and move them into place on hover */
		$(".share-barADD .twitter").hover(
			function(){
				if($('#tempTwitterDiv').width()>0) {
					$('#tempTwitterDiv li').appendTo($('.share-barADD .twitter .share-options'));
					$('#tempTwitterDiv').remove();
				}
			},
			function(){}
		);
   });
	$(window).bind('resize', placeSbar);
	$(window).scroll('resize', placeSbarTop);
</script>
<script>
	$shareBarRegions = $(".share-barADD ul li");
	$shareBarRegions.hover(
		function(){ $(this).addClass("shareBarHover"); },
		function(){ if(!$(this).hasClass("shareBarInternalHover")){ $(this).removeClass("shareBarHover"); } }
	);
	$(".share-barADD ul li ul.share-options li").hover(
		function(){ $shareBarRegions.addClass("shareBarInternalHover"); },
		function(){ $shareBarRegions.removeClass("shareBarInternalHover"); }
	);
</script>
<!-- End ShareBar.pbo-->

<div id="DFM-adPos-pencil"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-pencil');});</script></div>
</header> <!-- #site-header -->

<section id="content" class="container-fluid">
    <div class="row-fluid">
        <!-- This article call will be used for all standard data -->
                <div class="span4">
            <article id="main-story" class="full-story">
                <div class="body">
                        <div class="article">  
                            <div class="hnews hentry item">
                                <header id="article-top">
                                    <!-- built by /article/SC/20170527/NEWS/170529971 on 20170529014807 -->
<ul class="breadcrumb block small hide-for-phone">
    <li><a href="http://www.southernchestercountyweeklies.com">Home</a><span class="divider"> →</span></li>
    <li class="active">News</li>
</ul>
                                    <h1 class="title entry-title cleanprint-title" >Avon Grove Parade was like a Norman Rockwell painting</h1>
                                      <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91735" data-config-width="100%" data-config-aspect-ratio="16:9"></div>
                                        <!-- The Design Class is -->
                                            <!-- start shared ArticlePicture1.pbo -->
<div id="main-media" class="single-image">
	<figure>
    <img src="http://image.southernchestercountyweeklies.com/storyimage/SC/20170527/NEWS/170529971/AR/0/AR-170529971.jpg&maxh=400&maxw=667" alt="Members of the Avon Grove band front hurl their flags at the Memorial Day ceremony in West Grove." />
    <figcaption>
        Members of the Avon Grove band front hurl their flags at the Memorial Day ceremony in West Grove.
        <span class="photographer">Chris Barber &#x2014;  Digital First Media</span>
    </figcaption>
	</figure>
</div><!--/main-photo-->
<!-- end ArticlePicture1.pbo -->
                                </header>
                            </div>
                            <section id="body-text">
                                <div class="byline-bar">
                                        <!--start small ArticleByline1.pbo-->
<p class="byline cleanprint-byline">
  By
  <a href="#author1">Chris Barber</a>, Avon Grove Sun
</p>
<!--end small ArticleByline1.pbo-->
                                    <div class="meta">
                                        <p class="timestamp">
                                            Posted: 
                                        <time datetime="">05/27/17, 6:25 PM EDT</time>
                                            <span class="divider">|</span>
                                                <time datetime="">Updated: 17 hrs ago</time>
                                        </p>
                                        <a class="timestamp bylineCommentCount" href="#disqus_thread" data-disqus-identifier="southernchestercountyweeklies-170529971"># Comments</a>
                                    </div><!-- /meta -->
                                </div><!-- /byline-bar -->
                              <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91735" data-config-width="100%" data-config-aspect-ratio="16:9"></div>
                             <div id="body-copy">
                                    <!--Begin Article7.pbo -->
<!-- End Article7.pbo -->
										<!-- start articleparagraph1.pbo -->
<p>
<p>WEST GROVE &gt;&gt; The Avon Grove Memorial Day Parade could easily have been the subject of a Norman Rockwell painting.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Several hundred local residents stopped by early and set up folding chairs. They dressed up their dogs and children in red-white-and-blue decorations, and as they awaited the arrival of the marchers, they sat around talking to their neighbors, catching up on local gossip.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>To add to the charm, the weather was just cool enough that nobody was sweating, but warm enough that they didn&#x2019;t have to wear coats.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>It was all very colorful.</p><p>The parade on started early on Saturday morning &#x2014; 9 a.m. The marchers, consisting of scouts, antique cars, the Avon Grove band and flag team, all followed by the fire trucks, started out at the high school and came down Prospect Avenue into town. A large portion of the audience was parents of the band and flag members, and they eagerly snapped photos as the kids came down the hill.</p>
<style>
#AD_text{
	font-size: 11px;
	color: #999999;
}
</style>
<div id='div_Cube_Article'> 
<script type="text/javascript">
(function() {
	var secondaryMedia =  $("#secondary-media").css('height');
	var factbox =  $("#factbox").css('height');
	var internalContent = parseInt(secondaryMedia + factbox);
	if((internalContent<400) || (!internalContent)) {
		console.log("Article within AD")	
	   googletag.cmd.push(function() {
	   googletag.display("div_Cube_Article");
	   googletag.pubads().refresh();
	   });
	}else { 
		console.log("No AD in article");
		$("#div_Cube_Article").css('display', 'none');
	}
})(jQuery);
</script>
<script>
$( document ).ready(function() {
  var ADbox =  parseInt($("#div_Cube_Article").css('height'));
		if((ADbox<200)){
			$("#div_Cube_Article").css('display', 'none');
		}
})(jQuery);
</script>
<span id="AD_text">Advertisement</span>
</div>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>This was the 19th annual Memorial Day Parade in West Grove, and it was put together by barbershop owner John Ruffini and his committee. It was followed by a ceremony at Memorial Park &#x2014; a piece of land dedicated to veterans that was created in 1993. </p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Johnb Ruffini&#x2019;s father, Domenico Ruffini, closing in on his 90th birthday, was the honorary chairman of the parade and helped lay the wreath at the monument to local lost service individuals. </p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>The keynote speaker this year was Douglas Forsythe, commandant of the Chester County Marine Corps League. Forsythe, from Chester Springs, is also the Downingtown Memorial Day Parade co-chair. He partnered with Domenoco in laying the wreath.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Forsythe described Memorial Day as the day to say &#x201c;thanks&#x201d; and &#x201c;we remember&#x201d; to people who had lost their lives in the service to the country.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>&#x201c;It&#x2019;s not just about veterans, but those who lost their lives,&#x201d; he said.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>He praised the parents and other family members of those who had lost their loved ones, saying that there is really not word to identify parents whose sons and daughters died in war, but the best description is &#x201c;Gold Star Parents.&#x201d;</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>He said what everyone can do to support the memory of those heroes is to support programs that help veterans. &#x201c;Fight for them and their care. Safeguard their families,&#x201d; he said.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Local state legislators Sen. Andy Dinniman and Rep. John Lawrence were on hand as well.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Dinniman spoke briefly of stars. He said that when flags are folded, the stars cover the fabric. Inspired by stars, he said that in the sky there are many stars visible that have expired thousands of years ago, but they still light the earth. They are like the fallen service men and women who are lost, but they still light our lives.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Master of Ceremonies Retired Lt. Col. Hank Detering reiterated what he says every year that thankfully there has never been a problem with vandalism in Memorial Park. He did, however, praise air conditioning company owner Lou Rakus of West Grove, who, when an electrical problem arose at the park before the ceremony stepped in to repair it gratis.</p>
<p>
<!-- end articleparagraph1.pbo --><!-- start articleparagraph1.pbo -->
<p>
<p>Afterward, the entire community was invited to West Grove Presbyterian Church, which hosted a free lunch of hamburgers, hot dogs and soda.</p>
<p>
<!-- end articleparagraph1.pbo -->
                             </div><!--/body-copy-->
                              <div class="ndn_embed" id="ndn-video-player-3" data-config-distributor-id="91735" data-config-width="100%" data-config-aspect-ratio="16:9"></div>
                             <!-- Begin large ArticleByline1.pbo -->
    <div class="author-info" id="author">
	 <h4>About the Author</h4>
	<div class="author-item">
        <a name="author1"></a>
        <a href="/staff/819" title="Chris Barber"><img alt="Chris Barber" src="http://image.southernchestercountyweeklies.com/apps/pbcsi.dll/persbilde?Avis=SC&ID=819" /></a>
        <p>Chris Barber is the editor of the Avon Grove Sun.  She was previously southern bureau chief of the Daily Local News and editor of the Kennett Paper, earning honors in writing and photography. Reach the author at <a href="mailto:agsun@kennettpaper.com" title="E-Mail Chris Barber">agsun@kennettpaper.com</a>
        .</p>
        <div class="link-list">
            <ul>
                <li><a href="/staff/819" title="Chris Barber">Full bio and more articles by Chris Barber</a></li>
				<li><a href="#article-top">Back to top</a></li>
            </ul>
        </div>
    </div>
</div>
<!-- End large ArticleByline1.pbo -->
                             </section><!-- /body-text -->
                            <!--no left rail needed here and  needleftrail is 0-->
                        </div>
                    </div>
                </article>
                <script>
                	 $("#body-copy a").each(function(){if($(this).attr("target")==undefined)$(this).attr("target","_blank")});
                </script>
                <div id='DFM-adPos-native-art' style="margin-bottom: 10px; clear: both;">
					<script>
						googletag.cmd.push(function() { googletag.display('DFM-adPos-native-art'); });
					</script>
				</div>
                	<!-- Outbrain Begin -->   <script type="text/javascript">
      var outbrainurl = window.location.protocol + "//" + window.location.host + "/" + window.location.pathname;
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_1" data-ob-template="YDR"></div>');
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_2" data-ob-template="YDR"></div>');
   </script>
   <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<!-- Outbrain End -->
                <div id="most-popular-rotator">
                    <script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/jCarouselLite_1.0.1.min.js"></script>
<h4><a id="popular-rotator-title">Top Stories</a></h4>
<!-- Initialize the rotator -->
<script type="text/javascript">
$(document).ready(function() {
    rotatorInt = setInterval(function(){
        if ( 'jCarouselLite' in $("#popular-widget-large-carousel") && $('#popular-widget-items li').length > 1 ) {
            $("#popular-widget-large-carousel").jCarouselLite({ vertical: false, btnNext: "#popular-widget-large-forward", btnPrev: "#popular-widget-large-backward", speed: 550, scroll:1, circular:true});
            window.clearInterval(rotatorInt);
        }
    },500);
});
</script>
<!-- Rotator container markup -->
<div id="popular-widget-container-large">
    <div class="carousel slide three-image">
        <div id="popular-widget-large-carousel" class="carousel-inner">
                <ul id="popular-widget-items"></ul>
        </div>
    </div>
    <a id="popular-widget-large-backward" class="carousel-control left">&lsaquo;</a>
    <a id="popular-widget-large-forward"  class="carousel-control right">&rsaquo;</a>
</div>
<!-- script to generate data for the rotator -->
<script>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</script>
                </div>
                   <div id="circularhub_module_3508"></div>
   <script src="http://api.circularhub.com/3508/0ae4c581351db57c/circularhub_module.js"></script>
                <div id="dfm_disqus_comments"></div>
            </div>

        	 <section id="right-rail" class="span2">
		  <ul class="widgets">
				<li class="ad">
					<div id='DFM-adPos-cube1'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
				</li>
			  	<li class="widget link-list">
					<div id="rightrailwidget" style="width:300px;">
						<script type="text/javascript">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</script>
<script type="text/javascript">
	function pop_load_tab(id, content) {
		if ( typeof id == 'undefined' || id == null && !'id' in id ) return false;
		$('#pop-feed').html(content);
		$('.activetab').addClass('righttab').removeClass('activetab');
		$('#' + id.id).addClass('activetab').removeClass('righttab');
	}
        setTimeout(function(){$("#pop_news").trigger('mouseover');}, 500);
</script>
<ul id="mostPopWidget">
	<li>
		<a href="/popular"><h4>MOST POPULAR</h4></a>
		<div class="tabbedbox complexListingBox">
			<div onmouseover="pop_load_tab(this, pop_list['day']);" id="pop_day" class="righttab">
				<a title="Most-popular posts in the last day" href="javascript:return:false">Day</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['week']);" id="pop_week" class="righttab">
				<a title="Most-popular posts in the last week" href="javascript:return:false">Week</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['news']);" id="pop_news" class="activetab">
				<a title="Most-popular News posts" href="javascript:return:false">News</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['sports']);" id="pop_sports" class="righttab">
				<a title="Most-popular Sports posts" href="javascript:return:false">Sports</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['biz']);" id="pop_business" class="righttab">
				<a title="Most-popular Biz posts" href="javascript:return:false">Biz</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['a&e']);" id="pop_entertainment" class="righttab">
				<a title="Most-popular A&amp;E posts" href="javascript:return:false">A&amp;E</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['emailed']);" id="pop_emailed" class="righttab">
				<a title="Most-popular Email posts" href="javascript:return:false">Email</a>
			</div>
			<div onmouseover="pop_load_tab(this, pop_list['life']);" id="pop_style" class="righttab">
				<a title="Most-popular Life posts" href="javascript:return:false">Life</a>
			</div>
			<br clear="all">
			<div id="pop-feed" class="tabboxoutline">
				<ul class="pop"><li class=</ul> 
			</div>
		</div>
	</li>
</ul>
					</div>
					<div class="clear"></div>
				</li>
 				<li class="widget">
 							<div class="ndn_embed" data-config-widget-id="33887" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91735"></div>
 				</li>
				<li class="widget">
					<div id="tout-right-rail"></div>
				</li>
				<li class="ad">
					<div id='DFM-adPos-cube3'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube3');});</script></div>
				</li>
            <li class="ad">
               <div id='DFM-adPos-cube3b_Flex'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube3b_Flex');});</script></div>
            </li>
				<li class="widget" style="width: 100%;">
						<div id="ownLocalWidgy"></div>
				</li>
				<li class="ad">
					 <div class="ad ad-bottomline" id='DFM-adPos-bottomline'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-bottomline');});</script></div>
				</li>
		  </ul>
	 </section> <!-- #right-rail -->

    </div> <!-- .row-fluid -->
</section>
 
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/dfm-core-level2.min.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/bootstrap-carousel.js"></script> 
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/bootstrap-transition.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/handlebars-1.0.0-rc.4.min.js"></script>
<script type="text/javascript">
    function removeHrefsFromNav(){
        $('.dropdown').each(function(){
        switch($(this).children('a').text()){
          case 'Tools':
          case 'Services':
          case 'Marketplace':
          case 'Special Reports':
            $(this).children('a').attr({href:'',onclick:'return false'})
            break;
        }
        })
    }
</script>
<script type="text/javascript">
  $.getScript("http://local.southernchestercountyweeklies.com/common/dfm/assets/js/disqus/dfm_disqus_drawer_saxo.js",function(){
    loadDfmDisqusDrawer("#dfm_disqus_comments",'pasouthernchestercountyweeklies','southernchestercountyweeklies-170529971', window.location.href);
  });
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
<script>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</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<script>
//***** Breaking News Alert Cookie *****//
    if(!$.cookie('DFM_BNA')){$('#alerts').animate({'height':'62'},'fast');}
    function DFM_BNA_COOKIE(){var date=new Date();date.setTime(date.getTime()+(3600*1000));$.cookie('DFM_BNA','set',{expires: date});}
    $('.weather-toggle').click(function(e){ e.preventDefault(); activateTopBar($(this), $('.weather-bar')); $('.traffic-toggle').removeClass('active'); });
    $('.traffic-toggle').click(function(e){ e.preventDefault(); activateTopBar($(this), $('.traffic-bar')); $('.weather-toggle').removeClass('active'); });
    function activateTopBar($btn, $target) {
        if($('#topbar').is(':visible')) {
            if($btn.hasClass('active')) { $('#topbar').slideUp('fast', function(){ $('.weather-bar, .traffic-bar').hide();});}
            else {
                $('#topbar').slideUp('fast', function(){
                    $('.weather-bar, .traffic-bar').hide();
                    $target.show();
                    $('#topbar').slideDown('fast');
                });
            }
        } else {
            $('.weather-bar, .traffic-bar').hide();
            $target.addClass('visible').show();
            $('#topbar').slideDown('fast');
        }
        $btn.toggleClass('active');
    }
// ***** MediaCenterWidget ***** //
    if (document.getElementById("mc-widget-container-large")){
        var mc_rotator_large_options = {
            domain:  'southernchestercountyweeklies' 
        }
    $.ajax({async:true, url:"http://local.southernchestercountyweeklies.com/common/dfm/assets/js/mc-widget-large.min.js", dataType:'script', timeout:500});
    }
     function create_mc_gallery(){
       $.ajax({async:true, url:"http://extras.mnginteractive.com/live/partners/MediaCenter/embedded_galleries/mc_embed_1.0.9.1.js", dataType:'script', timeout:500});
       var mediaCenterCodeLoadTester = self.setInterval(
           function(){
               if(typeof mc_embed_gallery != 'undefined'){
                   mc_embed_gallery.initWidget();
                   window.clearInterval(mediaCenterCodeLoadTester);
               }
           },100
       )
    }
</script>
<script type="text/javascript" src="http://extras.mnginteractive.com/live/js/jquery/jBar/plugIns_SAXO.js"></script>
<script type="text/javascript" src="http://local.southernchestercountyweeklies.com/common/dfm/assets/js/tout/tout-functions.js"></script>
<script type="text/javascript">
// ***** BrightTag ***** //
    (function () {
        var tagjs = document.createElement("script");
        var s = document.getElementsByTagName("script")[0];
        tagjs.text = "{'site':'sfWGaRL'}";
        tagjs.async = true;
        tagjs.src = "//s.btstatic.com/tag.js";
        s.parentNode.insertBefore(tagjs, s);
    }());
</script>
<noscript>
    <iframe src="//s.thebrighttag.com/iframe?c=sfWGaRL" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
    <!-- CleanPrint functionality -->
<script type="text/javascript">    
    $(".icon-print").next().removeAttr("onclick")    
    $(".icon-print").next().attr("href", "/apps/pbcs.dll/article?avis=SC&date=20170527&category=NEWS&lopenr=170529971&Ref=AR&profile=1030040&template=printart");    
</script>
<!-- End: CleanPrint functionality -->
<!-- iPad Paywall -->
<!-- End: iPad Paywall -->

<!-- Verticals links -->
<script type="text/javascript">
(function($) {
   var domain = "http://local.southernchestercountyweeklies.com";
   //JSON file lives in Akamai netstorage
   var jsonToGet = domain + '/assets/verticals.json';
   $.ajax({
      url: jsonToGet,
      dataType: 'jsonp',
      contentType: 'application/json',
      cache: true,
      async: false,
      jsonpCallback: 'pubData',
      success: function (data) {
         //Check to see if each item exists, and if it does, append it to verticalsLinks list in FinishHead.pbo
        if (typeof data.verticalsCustom !== 'undefined'  && data.verticalsCustom.length > 0) 
       {
          for(var i=0;i<data.verticalsCustom.length;i++)
          {
            $('ul#verticalsLinks').append('<li><a href="'+ data.verticalsCustom[i].link +'">' + data.verticalsCustom[i].title + '</a></li>');
            if(i<(data.verticalsCustom.length-1))
              $('ul#verticalsLinks').append('<li>|</li>');
          }         
       }
       else
       {
           //Autos
           if(typeof data.verticals.autos.link !== 'undefined' && data.verticals.autos.link !== '') {
              if(data.verticals.autos.link.substring(0,1) == "/") {
                 data.verticals.autos.link = "http://www.southernchestercountyweeklies.com" + data.verticals.autos.link;
              }
              $('ul#verticalsLinks').append('<li><a href="'+ data.verticals.autos.link +'">' + data.verticals.autos.title + '</a></li><li>|</li>');
           }
           //Real Estate
           if(typeof data.verticals.realestate.link !== 'undefined' && data.verticals.realestate.link !== '') {
              if(data.verticals.realestate.link.substring(0,1) == "/") {
                 data.verticals.realestate.link = "http://www.southernchestercountyweeklies.com" + data.verticals.realestate.link;
              }
              $('ul#verticalsLinks').append('<li><a href="'+ data.verticals.realestate.link +'">' + data.verticals.realestate.title + '</a></li><li>|</li>');
           }
           //Jobs
           if(typeof data.verticals.jobs.link !== 'undefined' && data.verticals.jobs.link !== '') {
              if(data.verticals.jobs.link.substring(0,1) == "/") {
                 data.verticals.jobs.link = "http://www.southernchestercountyweeklies.com" + data.verticals.jobs.link;
              }
              $('ul#verticalsLinks').append('<li><a href="'+ data.verticals.jobs.link +'">' + data.verticals.jobs.title + '</a></li>');
           }
        }
      },
      error: function(jqXHR, textStatus, errorThrown) {
         //log the error to the console
         console.log("The following error occured: " + textStatus, errorThrown);
      },
   });
}(jQuery));
</script>

<footer id="site-footer">
    <div class="foot">
        <div class="container-fluid">
            <div class="branding" style="text-align:center; width:437px; margin:0 auto;">
                <a href="http://www.southernchestercountyweeklies.com"><img src="http://local.southernchestercountyweeklies.com/assets/logo-small.png"><h4 class="property-logo">The Southern Chester County Weeklies</h4></a>
            </div>
            <ul class="share-widget">
                  <li>
                     <a rel="tooltip" data-placement="top" title="Follow us on Facebook" data-original-title="Follow us on Facebook" class="fc-webicon facebook" href="http://www.facebook.com/pages/Kennett-Paper/249751757814">Facebook</a>
                  </li>
                  <li>
                     <a rel="tooltip" data-placement="top" title="Follow us on Twitter" data-original-title="Follow us on Twitter" class="fc-webicon twitter" href="https://twitter.com/wcdailylocal">Twitter</a>
                  </li>
               <li>
                  <a rel="tooltip" data-placement="top" title="RSS Feed" data-original-title="RSS Feed" class="fc-webicon rss" href="/rss">RSS Feed</a>
               </li>
            </ul> <!-- .share-widget -->
            <p class="top-border">
              <span>Copyright &copy; The Southern Chester County Weeklies</span>
              <a href="/copyright">Copyright notice</a>
              <a href="/privacy">Privacy Policy</a>
              <a href="/section?template=sitemap_page">Site Map</a>
              <a href="http://local.southernchestercountyweeklies.com/common/dfm/arbitration.pdf">Arbitration</a>
              <a href="http://www.digitalfirstmedia.com/">Digital First Media</a> 
            </p>
        </div> <!-- .container-fluid -->
    </div> <!-- .foot -->
</footer><!-- #site-footer -->

    </body>
</html>
<!--Updated: 2017/05/29 01:51:17-->